Встречаем Ubuntu 6.10.

    Итак, 26 октября 2006 года вышел очередной релиз Ubuntu за версией 6.10 и под кодовым названием Edgy Eft. Релиз являет собой очередной шаг на пути к линукс-совершенству, включает в себя Gnome 2.16, Firefox 2, Xorg 7.1.



    Самым заметным нововведением является замена sysinit новой системой инициализации под названием Upstart. Процесс инициализации ОС становится ориентированным на события, повинуется системе зависимостей и позволяет заметно сократить время загрузки ОС.

    Upstart отнюдь не первая попытка сделать замену стандартной системе инициализации (system V init). Например, хорошо известен проект InitNG, который рассматривался, как кандидат, однако был отвергнут разработчиками по причине недостаточной функциональности.

    Что ж, sudo aptitude dist-upgrade! :)
    Share post

    Similar posts

    Comments 26

      –1
      Выполнив рекомендованную Вами команду, получил примерно следующее:

      Следующие НОВЫЕ пакеты будут автоматически установлены:
      libgpod-common libgpod0 libifp4 libjasper-runtime libsdl1.2debian libsdl1.2debian-alsa libtunepimp3 libvisual-0.4-0
      libvisual-0.4-plugins linux-headers-2.6.15-27 linux-headers-2.6.15-27-386 linux-image-2.6.15-27-386
      linux-restricted-modules-2.6.15-27-386 python-qt3 ruby ruby1.8
      Следующие НОВЫЕ пакеты будут установлены:
      libgpod-common libgpod0 libifp4 libjasper-runtime libsdl1.2debian libsdl1.2debian-alsa libtunepimp3 libvisual-0.4-0
      libvisual-0.4-plugins linux-headers-2.6.15-27 linux-headers-2.6.15-27-386 linux-image-2.6.15-27-386
      linux-restricted-modules-2.6.15-27-386 python-qt3 ruby ruby1.8
      Следующие пакеты будут обновлены:
      acpi-support adept amarok amarok-xine app-install-data base-files bind9-host binutils-static cpio cupsys cupsys-bsd
      cupsys-client dia-common dia-gnome dia-libs dnsutils gedit gedit-common gimp gimp-data git-core gitk gnome-games
      gnome-games-data gnupg gstreamer0.10-alsa gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-x gzip
      imagemagick k3b kde-guidance kdelibs kdelibs-bin kdelibs-data kdelibs4-dev kdelibs4c2a kdenetwork-filesharing
      kdenetwork-kfile-plugins kdnssd konversation kopete kpf kppp krdc krfb ktorrent kubuntu-artwork-usplash
      kubuntu-default-settings kubuntu-desktop kubuntu-docs language-pack-en language-pack-en-base language-pack-kde-en
      language-pack-kde-en-base language-pack-kde-ru language-pack-kde-ru-base language-pack-ru language-pack-ru-base
      language-selector-common language-selector-qt libbind9-0 libcupsimage2 libcupsys2 libcupsys2-dev libdns21
      libfreetype6 libfreetype6-dev libgd2-noxpm libgimp2.0 libgnome-desktop-2 libgnomecups1.0-1 libgnomeui-0
      libgnomeui-common libgnutls-dev libgnutls12 libgstreamer-plugins-base0.10-0 libgtksourceview-common
      libgtksourceview1.0-0 libisc11 libisccc0 libisccfg1 libk3b2 libkadm55 libkrb5-dev libkrb53 liblwres9 libmagick9
      libmusicbrainz4c2a libmysqlclient15off libnautilus-extension1 libpanel-applet2-0 libpq4 libqt3-headers libqt3-mt
      libqt3-mt-dev libruby1.8 libsmbclient libssl-dev libssl0.9.8 libtag1c2a libtheora-dev libtheora0 libtiff4
      libtiff4-dev libtiffxx0c2 libtotem-plparser1 libtunepimp2c2a libwmf0.2-7 libxfont-dev libxfont1 libxine-main1
      linux-386 linux-headers-386 linux-image-386 linux-kernel-devel linux-restricted-modules-386
      linux-restricted-modules-common linux-source linux-source-2.6.15 login mysql-common openoffice.org
      openoffice.org-base openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw
      openoffice.org-impress openoffice.org-java-common openoffice.org-kde openoffice.org-l10n-en-us openoffice.org-math
      openoffice.org-writer openssh-client openssl passwd pcmcia-cs pmount ppp python-pyorbit python-uno python2.4
      python2.4-dev python2.4-examples python2.4-gdbm python2.4-minimal python2.4-pyorbit python2.4-tk qt3-apps-dev
      qt3-dev-tools readahead samba-common smbclient totem-gstreamer ttf-opensymbol ubuntu-minimal ubuntu-standard
      wpasupplicant xinit xserver-xorg-core xserver-xorg-dev xserver-xorg-input-mouse
      164 пакетов обновлено, 16 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
      Необходимо получить 310MB архивов. После распаковки 208MB будет занято.

      А файрфокса 2 в этом списке нет!!!

      Не везет.
        0
        Жесткий комментарий. :) Я ещё не обновлялся, но в релизноутах написано, что Firefox 2 включен в дистрибутив. Значит, нужно погуглить по-этому поводу.
          0
          aptitude upgrade
          или
          aptitude dist-upgrade?

          попробуйте второе
            0
            Аккуратно скопировал именно второе. Причем у меня 6.0.6 сейчас, не что-то древнее.

            На самом деле будем скачивать целиком дистрибутивы, но тем не менее по логике вещей хорошо бы иметь возможность и обновить только то, что нужно (пусть бы даже FF2 потянул за собой те же самые 300 мегабайт).
            +2
            Ой Ой.
            Красота.Ляпота.
              0
              А с локализацией как обстоят дела? Я имею ввиду локализацию на диске с дистрибутивом, который бесплатно распространяется с сайта ubuntu?
                0
                Точно не знаю, ибо всё же установочного диска мало, на нём самый необходимый софт. По-крайней мере Gnome русифицирован.
                  0
                  У меня? Все по-русски.
                  0
                  apt-get install firefox
                  ?
                  А старый (1,5*) видать попал в Obsolete или как там его, и для него нет более свежего пакетика на замену (если он - пакет - звался firefox1.5, к примеру).
                    +1
                    а гентоо все равно лучше - новых версий не бывает - она просто плавно обновляется с течением времени
                      0
                      на вкус и цвет фломастер разный :)
                        0
                        не все таки лучший оказался убунту
                    0
                    я вот несколько раз пытался пересесть с вин на линукс.. но всё не получается.
                    думал убунту меня спасёт. но нет.. когда я его поставил, не нашол там ни апача ни php ни чего другого, что мне так нужно для работы.
                    но судя по всему в убунту скоро будет всё)
                      0
                      Возможно, их нет в однодисковом дистрибутиве, но apt-get или как там его. а также Adept, или как там его, спасут Вас. Короче, в системном меню есть менеджер пакетов. Уж что-что, а LAMP в полном составе в Убунту присутствует и отлично работает.
                        0
                        Особенно порадовала в 6,06 возможность (у серверного дистра) установить LAMP сервер. Вся установка заняла 30 минут от силы. И уже все на борту есть ;)
                        0
                        ? Впервые слышу, чтоб там не было этого. Возможно, имеется ввиду, что на диске Ubuntu Desktop этого нету, но это отнюдь не значит, что этого нет в дистрибутиве. Я использую убунты с версии 5,04 или как-там-ее и у меня всегда все в ней было. А на диске идет только базовая система, все остальное - милости просим в интернет на толстые репозитарии.
                        Кстати, Midnight там тоже не найдется - потому как в список репозитариев (/etc/apt/sources.list) надо дописать (или ниже раскомментарить) universe и multiverse, потому как он именно там. За эти две ветки убунтовцы не отвечают, а потому они изначально закомментированы, и соответственно такие пакеты не находятся.
                          0
                          А apt-get install apache php5 mysql-server выполнять точно пробовали?
                          У меня kubuntu уже больше года, не знаю с ним никаких проблем.
                          +1
                          Ура, самое время загибернейтить Windows и посмотреть, что получается с той стороны системы
                            0
                            Проапдейтилась. Теперь gaim перестал мигать, когда приходит новое сообщение :((
                              0
                              Я перешёл бы на «Убунту» с великим удовольствием, если бы не:

                              1. foobar2000 с интерфейсом Ильи Бирмана,

                              2. официальный клиент Google Talk,

                              3. iTunes для iPod.


                                1. Выход из положения есть?
                                –1
                                Не привязываться к приложениям.

                                Стоит немного подумать, как понимаешь, что музыкальный плеер совсем не имеет значения, мессенджер подойдёт любой совместимый с Вашими друзьями ну и так далее.

                                P.S. Айподы в Убунте поддерживаются.
                                  0
                                  Насчёт Google Talk: мне он понравился именно из-за официального клиента. Есть порты на линукс?

                                  Не привязываться могу. Но http://ilyabirman.ru/tools/music-player/ меня вообще…
                                  +1
                                  убунту 6.10 мой первый линукс :)
                                  в нем есть все для офисной работы, по крайней мере для меня
                                  выход из положения:
                                  1. foobar2000 - сорри, не знаю что за программа ;)
                                  2. можно поставить любой ябер-клиент, gaim есть в поставке, или тебе нужны какие-то спецефичные функции?
                                  3. iPod поддерживается, проигрыватель — ритмэндбокс (в поставке) + gtkpod управление файлами, синхронизация (как по мне так это лучше чем iTunes, очень много полезных функций)
                                    0
                                    Насчёт foobar2000 — я неправильно выразился. Я имел ввиду: http://ilyabirman.ru/tools/music-player/

                                    Насчёт Google Talk: мне он понравился именно из-за официального клиента.

                                    iPod — знаю. Уже знаю.
                                      0
                                      Зачем foobar, если есть хоткеи+OSD?
                                      По поводу google talk все прекрасно расписано здесь: http://www.google.com/talk/otherclients.… (есть два альтернативных)

                                      А iPod прямо в amaroK поддерживается (Kubuntu)
                                        0
                                        На вкус и цвет…

                                        Я же сказал — _официальный_ клиент. Я прекрасно знаю, как с ним работать с помощью альтернативных. Но мне нужен именно официальный клиент.

                                        KDE не люблю.

                                Only users with full accounts can post comments. Log in, please.