Pull to refresh

Firefox становится дефолтовым браузером?

Browsers
Помните времена, когда заходя на какую-нибудь страничку вы видели вежливое сообщение «Извините, но для просмотра данного сайта вам надо иметь IE 6.0+»?

Похоже времена меняются — при заходе в консоль только что анонсированного CloudFoundry пользователи получают:
«The browser that you are using is not supported by Cloud Foundry. You may continue to explore using this browser, but many features and layout elements will not work or display properly. We recommend that you use FireFox 3.0+ for Cloud Foundry.»

Ни в коем случае не считаю, что создание веб-приложения работающего только с одним браузером — хорошая штука… но тенденция занятна
Tags:
Hubs:
Total votes 24: ↑13 and ↓11 +2
Views 826
Comments Comments 23