<!DOCTYPE html>
<html lang="ru" data-vue-meta="%7B%22lang%22:%7B%22ssr%22:%22ru%22%7D%7D">
<head >
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width,initial-scale=1.0,viewport-fit=cover,maximum-scale=1,user-scalable=0">
  <meta name="referrer" content="unsafe-url">
  <title>Спектрометр из смартфона, картона и осколка DVD-диска: смотрим на спектры лампочек, фонариков, солнца / Хабр</title>
  <style>
    /* cyrillic-ext */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveSxf6TF0.woff2) format('woff2');
      unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
    }

    /* cyrillic */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveQhf6TF0.woff2) format('woff2');
      unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
    }

    /* latin-ext */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveSBf6TF0.woff2) format('woff2');
      unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
    }

    /* latin */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveRhf6.woff2) format('woff2');
      unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
    }

    /* non-breaking hyphen */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/l/font?kit=KFOlCnqEu92Fr1MmEU9vBh0_IsHAlmrO6g&skey=ee881451c540fdec&v=v29) format('woff2');
      unicode-range: U+02011;
    }
  </style>
  <link rel="preload" href="https://assets.habr.com/habr-web/css/chunk-vendors.76652d4b.css" as="style"><link rel="preload" href="https://assets.habr.com/habr-web/js/chunk-vendors.a9594569.js" as="script"><link rel="preload" href="https://assets.habr.com/habr-web/css/app.2788c8f8.css" as="style"><link rel="preload" href="https://assets.habr.com/habr-web/js/app.e8a92f6f.js" as="script">
  <link rel="stylesheet" href="https://assets.habr.com/habr-web/css/chunk-vendors.76652d4b.css"><link rel="stylesheet" href="https://assets.habr.com/habr-web/css/app.2788c8f8.css">
  <script>window.i18nFetch = new Promise((res, rej) => {
          const xhr = new XMLHttpRequest();
          xhr.open('GET', '/js/i18n/ru-compiled.0061015903529d4772077370ff86f753.json');
          xhr.responseType = 'json';
          xhr.onload = function(e) {
            if (this.status === 200) {
              res({ru: xhr.response});
            } else {
              rej(e);
            }
          };
          xhr.send();
        });</script>
  
  <script data-vue-meta="ssr" type="application/ld+json" data-vmid="ldjson-schema">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</script>
  <script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
  <style>.grecaptcha-badge{visibility: hidden;}</style>
  <meta name="habr-version" content="2.85.0">
  
  <meta data-vue-meta="ssr" property="fb:app_id" content="444736788986613"><meta data-vue-meta="ssr" property="fb:pages" content="472597926099084"><meta data-vue-meta="ssr" name="twitter:card" content="summary_large_image"><meta data-vue-meta="ssr" name="twitter:site" content="@habr_com"><meta data-vue-meta="ssr" property="og:site_name" content="Хабр" data-vmid="og:site_name"><meta data-vue-meta="ssr" property="og:title" content="Спектрометр из смартфона, картона и осколка DVD-диска: смотрим на спектры лампочек, фонариков, солнца" data-vmid="og:title"><meta data-vue-meta="ssr" name="twitter:title" content="Спектрометр из смартфона, картона и осколка DVD-диска: смотрим на спектры лампочек, фонариков, солнца" data-vmid="twitter:title"><meta data-vue-meta="ssr" name="aiturec:title" content="Спектрометр из смартфона, картона и осколка DVD-диска: смотрим на спектры лампочек, фонариков, солнца" data-vmid="aiturec:title"><meta data-vue-meta="ssr" name="description" content="Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона видеокурса “Galaxy Upcycling - новая жизнь..." data-vmid="description"><meta data-vue-meta="ssr" itemprop="description" content="Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона видеокурса “Galaxy Upcycling - новая жизнь..." data-vmid="description:itemprop"><meta data-vue-meta="ssr" property="og:description" content="Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона видеокурса “Galaxy Upcycling - новая жизнь..." data-vmid="og:description"><meta data-vue-meta="ssr" name="twitter:description" content="Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона видеокурса “Galaxy Upcycling - новая жизнь..." data-vmid="twitter:description"><meta data-vue-meta="ssr" property="aiturec:description" content="Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона видеокурса “Galaxy Upcycling - новая жизнь..." data-vmid="aiturec:description"><meta data-vue-meta="ssr" itemprop="image" content="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" data-vmid="image:itemprop"><meta data-vue-meta="ssr" property="og:image" content="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" data-vmid="og:image"><meta data-vue-meta="ssr" property="og:image:width" content="1200" data-vmid="og:image:width"><meta data-vue-meta="ssr" property="og:image:height" content="630" data-vmid="og:image:height"><meta data-vue-meta="ssr" property="aiturec:image" content="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" data-vmid="aiturec:image"><meta data-vue-meta="ssr" name="twitter:image" content="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" data-vmid="twitter:image"><meta data-vue-meta="ssr" property="vk:image" content="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png?format=vk" data-vmid="vk:image"><meta data-vue-meta="ssr" property="aiturec:item_id" content="682020" data-vmid="aiturec:item_id"><meta data-vue-meta="ssr" property="aiturec:datetime" content="2022-08-11T10:39:08.000Z" data-vmid="aiturec:datetime"><meta data-vue-meta="ssr" content="https://habr.com/ru/company/samsung/blog/682020/" property="og:url" data-vmid="og:url"><meta data-vue-meta="ssr" property="og:type" content="article" data-vmid="og:type"><meta data-vue-meta="ssr" property="og:locale" content="ru_RU" data-vmid="og:locale"><meta data-vue-meta="ssr" name="keywords" content="спектрометр, спектрограмма, спектры, diy, физика детям, самоделка, школа, эксперимент, физический эксперимент, public labs">
  <link data-vue-meta="ssr" href="https://habr.com/ru/rss/post/682020/?fl=ru" type="application/rss+xml" title="" rel="alternate" name="rss"><link data-vue-meta="ssr" href="https://habr.com/ru/company/samsung/blog/682020/" rel="canonical" data-vmid="canonical"><link data-vue-meta="ssr" data-vmid="hreflang"><link data-vue-meta="ssr" image_src="image" href="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" data-vmid="image:href"><link data-vue-meta="ssr" rel="amphtml" href="https://habr.com/ru/amp/post/682020/">
  <meta name="apple-mobile-web-app-status-bar-style" content="#303b44">
  <meta name="msapplication-TileColor" content="#629FBC">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="mobile-web-app-capable" content="yes">
  <link
    rel="shortcut icon"
    type="image/png"
    sizes="16x16"
    href="https://assets.habr.com/habr-web/img/favicons/favicon-16.png"
  >
  <link
    rel="shortcut icon"
    type="image/png"
    sizes="32x32"
    href="https://assets.habr.com/habr-web/img/favicons/favicon-32.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="76x76"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-76.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="120x120"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-120.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="152x152"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-152.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="180x180"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-180.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="256x256"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-256.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1136x640.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2436x1125.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1792x828.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_828x1792.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1334x750.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1242x2668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2208x1242.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1125x2436.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1242x2208.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2732x2048.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2688x1242.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2224x1668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_750x1334.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2048x2732.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2388x1668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1668x2224.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_640x1136.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1668x2388.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2048x1536.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1536x2048.png"
  >
  <link
    rel="mask-icon"
    color="#77a2b6"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-120.svg"
  >
  <link
    crossorigin="use-credentials"
    href="/manifest.webmanifest"
    rel="manifest"
  >
  <script>window.yaContextCb = window.yaContextCb || []</script>
  <script src="https://yandex.ru/ads/system/context.js" async></script>
</head>
<body>


<div id="app" data-server-rendered="true" data-async-called="true"><div class="tm-layout__wrapper"><!----> <div></div> <!----> <header data-test-id="header" class="tm-header"><div class="tm-page-width"><div class="tm-header__container"><!----> <span class="tm-header__logo-wrap"><a href="/ru/" class="tm-header__logo tm-header__logo_ru"><svg height="16" width="16" class="tm-svg-img tm-header__icon"><title>Хабр</title> <use xlink:href="/img/habr-logo-ru.svg#logo"></use></svg></a> <span class="tm-header__beta-sign" style="display:none;">β</span></span> <div class="tm-dropdown tm-header__projects"><div class="tm-dropdown__head"><button class="tm-header__dropdown-toggle"><svg height="16" width="16" class="tm-svg-img tm-header__icon tm-header__icon_dropdown"><title>Открыть список</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#arrow-down"></use></svg></button></div> <!----></div> <a href="/ru/sandbox/start/" class="tm-header__become-author-btn">
            Как стать автором
          </a> <div class="tm-feature tm-header__feature tm-feature tm-feature_variant-inline"><!----></div> <!----> <!----></div></div></header> <div class="tm-layout"><div class="tm-page-progress-bar"></div> <div data-menu-sticky="true" class="tm-base-layout__header tm-base-layout__header_is-sticky"><div class="tm-page-width"><div class="tm-base-layout__header-wrapper"><div class="tm-main-menu"><div class="tm-main-menu__section"><nav class="tm-main-menu__section-content"><!----> <a href="/ru/all/" class="tm-main-menu__item">
        Все потоки
      </a> <a href="/ru/flows/develop/" class="tm-main-menu__item">
          Разработка
        </a><a href="/ru/flows/admin/" class="tm-main-menu__item">
          Администрирование
        </a><a href="/ru/flows/design/" class="tm-main-menu__item">
          Дизайн
        </a><a href="/ru/flows/management/" class="tm-main-menu__item">
          Менеджмент
        </a><a href="/ru/flows/marketing/" class="tm-main-menu__item">
          Маркетинг
        </a><a href="/ru/flows/popsci/" class="tm-main-menu__item">
          Научпоп
        </a></nav></div></div> <div class="tm-header-user-menu tm-base-layout__user-menu"><a href="/ru/search/" data-test-id="search-button" class="tm-header-user-menu__item tm-header-user-menu__search"><svg height="24" width="24" class="tm-svg-img tm-header-user-menu__icon tm-header-user-menu__icon_search tm-header-user-menu__icon_dark"><title>Поиск</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#search"></use></svg></a> <!----> <!----> <!----> <div class="tm-header-user-menu__item tm-header-user-menu__user_desktop"><div class="tm-dropdown"><div class="tm-dropdown__head"><svg height="24" width="24" data-test-id="menu-toggle-guest" class="tm-svg-img tm-header-user-menu__icon"><title>Профиль</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#header-user"></use></svg> <!----></div> <!----></div> <!----></div> <!----></div></div></div></div> <!----> <div class="tm-page-width"></div> <main class="tm-layout__container"><div hl="ru" companyName="samsung" data-async-called="true" class="tm-page"><div class="tm-page-width"><div class="tm-page__header"><!----></div> <div class="tm-page__wrapper"><div class="tm-page__main tm-page__main_has-sidebar"><div class="pull-down"><div class="pull-down__header" style="height:0px;"><div class="pull-down__content" style="bottom:10px;"><svg height="24" width="24" class="tm-svg-img pull-down__arrow"><title>Обновить</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#pull-arrow"></use></svg></div></div> <div class="tm-article-presenter"><div class="tm-company-profile-card tm-company-article__profile-card"><div class="tm-company-card tm-company-profile-card__info"><div class="tm-company-card__header"><a href="/ru/company/samsung/profile/" class="tm-company-card__avatar"><div class="tm-entity-image"><img alt="" height="48" src="//habrastorage.org/getpro/habr/company/e78/838/43a/e7883843aaa4a0863b5d875e1ffd5b52.png" width="48" class="tm-entity-image__pic"></div></a> <!----> <div class="tm-rating tm-company-card__rating"><div class="tm-rating__header"> <div class="tm-rating__counter tm-rating__counter">177.83</div></div> <div class="tm-rating__text tm-rating__text">
    Рейтинг
  </div></div> <!----></div> <div class="tm-company-card__info"><a href="/ru/company/samsung/profile/" class="tm-company-card__name">
      Samsung
    </a> <div class="tm-company-card__description"></div></div></div> <!----></div> <div data-test-id="article-body" class="tm-article-presenter__body"><div class="tm-misprint-area"><div class="tm-misprint-area__wrapper"><article class="tm-article-presenter__content tm-article-presenter__content_narrow"><div class="tm-article-presenter__header"> <div class="tm-article-snippet tm-article-presenter__snippet"><div class="tm-article-snippet__meta-container"><div class="tm-article-snippet__meta"><span class="tm-user-info tm-article-snippet__author"><a href="/ru/users/robofreak/" data-test-id="user-info-pic" title="robofreak" class="tm-user-info__userpic"><div class="tm-entity-image"><img alt="" height="24" src="//habrastorage.org/r/w32/getpro/habr/avatars/c8c/f2b/b2c/c8cf2bb2c6d6408b20af44bc686cee43.jpg" width="24" class="tm-entity-image__pic"></div></a> <span data-test-id="user-info-description" class="tm-user-info__user"><a href="/ru/users/robofreak/" class="tm-user-info__username">
      robofreak
    </a> </span></span> <span class="tm-article-snippet__datetime-published"><time datetime="2022-08-11T10:39:08.000Z" title="2022-08-11, 13:39">вчера в 13:39</time></span></div> <!----></div> <h1 data-test-id="articleTitle" lang="ru" class="tm-article-snippet__title tm-article-snippet__title_h1"><span>Спектрометр из смартфона, картона и осколка DVD-диска: смотрим на спектры лампочек, фонариков, солнца</span></h1> <div data-test-id="articleHubsList" class="tm-article-snippet__hubs"><span class="tm-article-snippet__hubs-item"><a href="/ru/company/samsung/blog/" class="tm-article-snippet__hubs-item-link router-link-active"><span>Блог компании Samsung</span> <!----></a></span><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/DIY/" class="tm-article-snippet__hubs-item-link"><span>DIY или Сделай сам</span> <!----></a></span></div> <div data-test-id="articleLabels" class="tm-article-snippet__labels"><div class="tm-article-snippet__label tm-article-snippet__label tm-article-snippet__label_variant-tutorial"><span>
        Tutorial
      </span></div></div> <!----> <!----></div></div> <!----> <div data-gallery-root="" lang="ru" class="tm-article-body"><div></div> <div id="post-content-body"><div><div class="article-formatted-body article-formatted-body article-formatted-body_version-2"><div xmlns="http://www.w3.org/1999/xhtml"><p>Всем привет! Продолжаем придумывать, как можно использовать устаревший смартфон в новом качестве. Эта статья подготовлена по материалам второго сезона <a href="https://www.youtube.com/watch?v=yuwLa86SJbU&amp;list=PLa2T1zmZ6w5JiGjWTyaYamyHN151HWV2Q"><u>видеокурса</u></a> “Galaxy Upcycling - новая жизнь старого смартфона”. В  уроках первого сезона мы уже сделали 3D-голограмму, проектор (и написали об этом <a href="https://habr.com/ru/company/samsung/blog/652957/"><u>статью</u></a> на Хабр), микроскоп, часы, гирлянду, а сегодня делаем еще один исследовательский прибор.</p><p>Наша новая тема - любительский спектрометр из смартфона. Это отличный наглядный эксперимент по физике, который может быть интересен как учителям, так и школьникам. Вы могли читать в учебнике, что такое длина волны, а теперь мы “пощупаем” длину волны самостоятельно.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png" width="941" height="407" data-src="https://habrastorage.org/getpro/habr/upload_files/2df/dfa/3fb/2dfdfa3fb80556cd3d383af2caaeec2c.png"/><figcaption></figcaption></figure><p>Хорошее освещение – часть гигиены современного дома. Поэтому очень важно подбирать хорошие лампочки. Спектрометр, сделанный из смартфона, позволит вам оценить их качество. Так, например, вы сможете сравнить с солнечным спектром недавно появившиеся лампы по технологии <a href="https://lamptest.ru/page/sunlike/"><u>Sunlike</u></a>.</p><p>Если вы любите выращивать цветы, то наверняка знаете, что разные цветовые компоненты по-разному действуют на растения. Так, например, красная компонента стимулирует цветение. А синяя компонента заставляет растение развернуться в сторону источника света. Имея такой прибор, вы сможете углубиться в эту тему сильнее.</p><figure class=""><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/aef/a8e/768/aefa8e768321987f3366d04908e2c390.jpg" alt="Фототропизм - явление поворота растений в сторону источника света. Источник: https://ru.wikipedia.org/wiki/Фототропизм" title="Фототропизм - явление поворота растений в сторону источника света. Источник: https://ru.wikipedia.org/wiki/Фототропизм" width="400" height="300" data-src="https://habrastorage.org/getpro/habr/upload_files/aef/a8e/768/aefa8e768321987f3366d04908e2c390.jpg" data-blurred="true"/><figcaption>Фототропизм - явление поворота растений в сторону источника света. Источник: https://ru.wikipedia.org/wiki/Фототропизм</figcaption></figure><p>Сегодня мы проведем несколько экспериментов с разными источниками освещения и увидим на приборе различие между разными лампочками: энергосберегающими, светодиодными и накаливания, а также посмотрим на отдельные светодиоды, на экран смартфона и на солнечный свет. Невооруженным взглядом освещение от этих источников света во многих случаях выглядит одинаково, однако на спектрометре вы увидите, что оно отличается очень сильно.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/c9e/07d/79d/c9e07d79df96e53a9032d373351a9292.png" alt="Спектры различных источников света: ЭФЛ-лампочка, светодиодная лампочка, лампочка накаливания, фонарик, экран смартфона, солнце." title="Спектры различных источников света: ЭФЛ-лампочка, светодиодная лампочка, лампочка накаливания, фонарик, экран смартфона, солнце." width="314" height="445" data-src="https://habrastorage.org/getpro/habr/upload_files/c9e/07d/79d/c9e07d79df96e53a9032d373351a9292.png"/><figcaption>Спектры различных источников света: ЭФЛ-лампочка, светодиодная лампочка, лампочка накаливания, фонарик, экран смартфона, солнце.</figcaption></figure><p>Чтобы увидеть, как мы делали спектрометр, переходите к видео-руководству: </p><div class="tm-iframe_temp" data-src="https://embedd.srv.habr.com/iframe/62f4ce3b93219833d70d1737" data-style="" id="62f4ce3b93219833d70d1737" width=""></div><p>Там классные ASMR-эффекты при резке DVD-диска ножницами получились, я их все оставила в видео. </p><p>Ниже -  текстовая расшифровка, для тех, кто не любит смотреть, но любит читать.</p><h2>Что нам понадобится</h2><ol><li><p>Смартфон</p></li><li><p>Чистый односторонний DVD-R-диск (другие не подходят)</p></li><li><p>Ножницы</p></li><li><p>Канцелярский нож</p></li><li><p>Черная изолента</p></li><li><p>Штатив с креплением для смартфона</p></li><li><p>Картон или плотная бумага для печати</p></li><li><p>Линейка</p></li><li><p>Клей ПВА</p></li><li><p>Черная краска и кисть</p></li></ol><p>Для экспериментов нам понадобятся:</p><ol><li><p>Любой осветительный прибор с резьбой под лампочку цоколем E27 или E14 (этот поменьше)</p></li><li><p>Энергосберегающая люминесцентная или галогенная лампочка</p></li><li><p>Светодиодная лампочка</p></li><li><p>Лампочка накаливания</p></li></ol><p>и любые другие источники света по вашему желанию!</p><h2>Электромагнитный спектр</h2><h4>Длины волн</h4><p>Согласно волновой теории света, свет - это частный случай волн электромагнитного излучения. У любой волны есть характеристика, называемая длиной - это просто расстояние между двумя пиками волны</p><figure class="full-width "><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/62d/d67/127/62dd67127cae260f903e9dcd99d8e17a.jpeg" alt="Источник: https://evantoh23.wordpress.com/2011/07/29/general-wave-properties-rope-wave/" title="Источник: https://evantoh23.wordpress.com/2011/07/29/general-wave-properties-rope-wave/" width="648" height="252" data-src="https://habrastorage.org/getpro/habr/upload_files/62d/d67/127/62dd67127cae260f903e9dcd99d8e17a.jpeg" data-blurred="true"/><figcaption>Источник: https://evantoh23.wordpress.com/2011/07/29/general-wave-properties-rope-wave/</figcaption></figure><p>Невооруженным глазом можно наблюдать лишь очень небольшой диапазон. Всё, что мы видим, всё многообразие окружающего мира укладывается в этот очень небольшой участок. Остальное - невидимые для нас волны.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/835/474/378/8354743781cdfa15ad6b924ab14b44bf.png" alt="Источник: https://ru.wikipedia.org/wiki/Электромагнитный_спектр" title="Источник: https://ru.wikipedia.org/wiki/Электромагнитный_спектр" width="774" height="385" data-src="https://habrastorage.org/getpro/habr/upload_files/835/474/378/8354743781cdfa15ad6b924ab14b44bf.png"/><figcaption>Источник: https://ru.wikipedia.org/wiki/Электромагнитный_спектр</figcaption></figure><div><div class="table"><table><tbody><tr><td><p align="left">0.01 нм -1 нм</p></td><td><p align="left">гамма-излучение</p></td></tr><tr><td><p align="left">1 нм – 100 нм</p></td><td><p align="left">рентгеновское излучение</p></td></tr><tr><td><p align="left">100 нм – 400 нм</p></td><td><p align="left">ультрафиолетовое</p></td></tr><tr><td><p align="left">380 – 750 нм</p></td><td><p align="left">видимый свет</p></td></tr><tr><td><p align="left">1 мкм - 1 см</p></td><td><p align="left">инфракрасный свет</p></td></tr><tr><td><p align="left">1 см – 1 м</p></td><td><p align="left">микроволны</p></td></tr><tr><td><p align="left">1м - 1 км</p></td><td><p align="left">радиоволны</p></td></tr></tbody></table></div></div><p>Нам интересен именно оптический диапазон. Каждому цвету соответствует волна определенной длины. Цвета идут неравномерно: вы видите, что, к примеру, желтого или голубого цвета гораздо меньше, чем красного. И даже синего меньше, чем красного, хотя и тот, и другой относятся к базовым цветам.</p><div><div class="table"><table><tbody><tr><td><p align="left"><strong>Цвет</strong></p></td><td><p align="left"><strong>Диапазон длин волн, нм</strong></p></td></tr><tr><td><p align="left">Фиолетовый</p></td><td><p align="left">380—450</p></td></tr><tr><td><p align="left">Синий</p></td><td><p align="left">450—475</p></td></tr><tr><td><p align="left">Голубой</p></td><td><p align="left">475—495</p></td></tr><tr><td><p align="left">Зелёный</p></td><td><p align="left">495—570</p></td></tr><tr><td><p align="left">Жёлтый</p></td><td><p align="left">570—590</p></td></tr><tr><td><p align="left">Оранжевый</p></td><td><p align="left">590—620</p></td></tr><tr><td><p align="left">Красный</p></td><td><p align="left">620—750</p></td></tr></tbody></table></div></div><p><a href="http://www.midnightkite.com/color.html"><em><u>Источник</u></em></a></p><h4>Спектрометрия</h4><p>Как эти длины волн связаны с реальным светом, который мы видим? Видимый свет часто представляет собой смесь различных цветов. Из школьного курса физики все знают опыт Ньютона с призмой. Исаак Ньютон пропускает луч света через призму, и луч раскладывается в радугу. Эту цветную картинку он назвал спектром. Раздел физики, который изучает спектры, называется спектроскопия.</p><p>Тогда еще были неизвестны точные характеристики этого спектра. Измерять их начал немецкий физик Йозеф Фраунгофер. Для солнечного света он измерял спектральные линии – выделяющиеся участки спектра. Так появилась спектрометрия - не только наблюдение спектра, но и измерение длин волн его составляющих и их интенсивности. </p><p>Спектрометр - это прибор, который разделяет цвета, подобно призме, и измеряет интенсивность каждого цвета. Полученный график называется спектрограммой. Типичный результат работы спектрометра выглядит как этот спектр дневного неба: вверху фактический спектр света, внизу график, на котором по горизонтали отложена длина волны в нанометрах, а по вертикали - интенсивность в процентах.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/6da/3e6/48d/6da3e648d5b2e4a769a167305a4a0b9a.png" alt="Источник: https://publiclab.org/wiki/spectrometry" title="Источник: https://publiclab.org/wiki/spectrometry" width="834" height="317" data-src="https://habrastorage.org/getpro/habr/upload_files/6da/3e6/48d/6da3e648d5b2e4a769a167305a4a0b9a.png"/><figcaption>Источник: https://publiclab.org/wiki/spectrometry</figcaption></figure><h2>Собираем спектрометр</h2><p>Мы будем делать спектрометр по чертежу <a href="https://publiclab.org/"><u>Public Lab</u></a>. Это некоммерческая образовательная организация, которая занимается экологическими проектами, и спектрометрия им нужна для измерения чистоты воздуха. Их сайт - целое сообщество и социальная сеть, где люди делятся своими наработками и экспериментами. </p><p>Для калибровки спектрометра и анализа снимков будем использовать  веб-инструмент под названием <a href="https://spectralworkbench.org/"><u>Spectral Workbench</u></a>. Что приятно, этот инструмент регулярно обновляется и бесплатно <a href="https://github.com/publiclab/spectral-workbench"><u>размещен</u></a> в свободном доступе.</p><p>Спектрометр собирается из трех частей:</p><ol><li><p>Корпус</p></li><li><p>Оптическая щель</p></li><li><p>Дифракционная решетка</p></li></ol><p>Здесь понятно всё, кроме слов “дифракционная решетка”. Еще во времена Ньютона открыли, что цвета может разделять не только призма. Оказывается, спектр можно увидеть, если пропустить свет через пластину с множеством штрихов, и чем они тоньше, тем лучше. Посмотрите, как это работает с перьями птиц.</p><figure class=""><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/3b3/c08/586/3b3c085866a36e22c97821c2d48cffda.jpg" alt="Источник: https://www.nhm.ac.uk/visit/wpy/community/peoples-choice/2016/14/rainbow-wings.html" title="Источник: https://www.nhm.ac.uk/visit/wpy/community/peoples-choice/2016/14/rainbow-wings.html" width="385" height="310" data-src="https://habrastorage.org/getpro/habr/upload_files/3b3/c08/586/3b3c085866a36e22c97821c2d48cffda.jpg" data-blurred="true"/><figcaption>Источник: https://www.nhm.ac.uk/visit/wpy/community/peoples-choice/2016/14/rainbow-wings.html</figcaption></figure><p>Дифракционная решетка даже не обязана что-либо пропускать, она может работать на отражение. Такие конструкции спектрометра тоже существуют.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/3a7/b8a/b07/3a7b8ab072a149879d186c932ae081aa.png" alt="Источник: https://www.edmundoptics.cn/resource-page/application-notes/optics/all-about-diffraction-gratings/" title="Источник: https://www.edmundoptics.cn/resource-page/application-notes/optics/all-about-diffraction-gratings/" width="250" height="342" data-src="https://habrastorage.org/getpro/habr/upload_files/3a7/b8a/b07/3a7b8ab072a149879d186c932ae081aa.png"/><figcaption>Источник: https://www.edmundoptics.cn/resource-page/application-notes/optics/all-about-diffraction-gratings/</figcaption></figure><p>Но мы будем делать именно пропускающую решетку из фрагмента DVD-диска.</p><h3>Корпус</h3><p>Есть два варианта: склеить его из картона или напечатать на 3D-принтере. Я покажу оба. На мой взгляд, бумажный спектрометр по своим характеристикам ничем не уступает пластиковому, а стоит гораздо дешевле. Поэтому я рекомендую сделать бумажный.</p><h4>Бумажный спектрометр</h4><p>Скачать чертеж можно на сайте Public Labs На момент публикации статьи актуальна <a href="https://publiclab.org/i/34812"><u>версия</u></a> с номером 2.10.0. </p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/221/44f/f4d/22144ff4d54a8037e21ad937a129bdc2.png" alt="Так выглядит развертка, переходите по ссылке https://publiclab.org/i/34812, чтобы скачать ее в PDF." title="Так выглядит развертка, переходите по ссылке https://publiclab.org/i/34812, чтобы скачать ее в PDF." width="800" height="559" data-src="https://habrastorage.org/getpro/habr/upload_files/221/44f/f4d/22144ff4d54a8037e21ad937a129bdc2.png"/><figcaption>Так выглядит развертка, переходите по ссылке https://publiclab.org/i/34812, чтобы скачать ее в PDF.</figcaption></figure><p>Развертку печатаем на обычном принтере (можно на черно-белом) на стандартном листе формата A4. Чтобы спектрометр сделать хоть сколько-нибудь прочным, есть два варианта: 1) сразу печатать его на плотной бумаге 2) наклеить напечатанный вариант на картон. Картон рекомендуется брать не толстый, потому что иначе из него будет сложно склеить модель, все детали достаточно мелкие.</p><p>Я взяла плотную бумагу для принтера и получилось вот что. Прорезать отверстия удобно канцелярским ножом.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/976/e1f/30d/976e1f30de7eceabda86003cd783e301.png" width="400" height="264" data-src="https://habrastorage.org/getpro/habr/upload_files/976/e1f/30d/976e1f30de7eceabda86003cd783e301.png"/><figcaption></figcaption></figure><p>Внутри спектрометр должен быть черным, поэтому нужно покрасить внутреннюю поверхность краской или маркером.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/0ad/a5e/44e/0ada5e44e0ea2b33c188ae0dbbfb6f09.png" width="400" height="240" data-src="https://habrastorage.org/getpro/habr/upload_files/0ad/a5e/44e/0ada5e44e0ea2b33c188ae0dbbfb6f09.png"/><figcaption></figcaption></figure><p>Я склеила корпус обычным клеем ПВА. Сгибы делала по линейке, чтобы всё получилось аккуратно.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/608/f07/db3/608f07db3cddde5ee2c751848527d574.png" width="400" height="323" data-src="https://habrastorage.org/getpro/habr/upload_files/608/f07/db3/608f07db3cddde5ee2c751848527d574.png"/><figcaption></figcaption></figure><p>Получилась такая коробочка:</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/9c7/070/4e5/9c70704e567666cb132b3e3ea8187147.png" width="367" height="279" data-src="https://habrastorage.org/getpro/habr/upload_files/9c7/070/4e5/9c70704e567666cb132b3e3ea8187147.png"/><figcaption></figcaption></figure><h4>Печать на 3D-принтере</h4><p>А это альтернативный вариант - корпус, который я напечатала на 3D-принтере. Плюс в том, что его нельзя случайно смять или намочить.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/ecc/de1/ec1/eccde1ec1b385ee5b27a5caecb623259.png" width="461" height="381" data-src="https://habrastorage.org/getpro/habr/upload_files/ecc/de1/ec1/eccde1ec1b385ee5b27a5caecb623259.png"/><figcaption></figcaption></figure><p>Я взяла для печати черный пластик и напечатала по <a href="https://publiclab.org/notes/mdiego2798/12-08-2021/printable-3d-spectometer"><u>этому чертежу</u></a>. Он понравился мне тем, что достаточно компактен и при этом печатается без поддержек. Дизайн симпатичный, но я столкнулась с проблемой сложности крепления к смартфону. Корпус тяжелый, и никакой скотч его не выдерживает. Поэтому если решите делать такой, то сразу продумывайте систему крепления для него. Я не хотела портить смартфон клеем, поэтому мой выбор - однозначно, бумажный спектроскоп.</p><h3>Дифракционная решетка</h3><p>Воспользуемся самым доступным и дешевым вариантом - сделаем дифракционную решетку из части DVD-диска. </p><p>Структура диска такова, что это множество очень тонких бороздок в виде спирали, и каждая бороздка имеет толщину порядка 1 микрометра.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/f7f/598/a89/f7f598a896a67ec75da8502ec045afd5.png" alt="Источник: https://www.researchgate.net/figure/Grating-extraction-from-a-DVD_fig5_231110353" title="Источник: https://www.researchgate.net/figure/Grating-extraction-from-a-DVD_fig5_231110353" width="400" height="190" data-src="https://habrastorage.org/getpro/habr/upload_files/f7f/598/a89/f7f598a896a67ec75da8502ec045afd5.png"/><figcaption>Источник: https://www.researchgate.net/figure/Grating-extraction-from-a-DVD_fig5_231110353</figcaption></figure><p>Поскольку диск круглый, то и картинка у нас получится изогнутая.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/478/871/0c9/4788710c9c6ce94081ae0734195a73a5.png" alt="Источник: https://publiclab.org/wiki/revisions/desktop-spectrometry-kit-3-0/27513" title="Источник: https://publiclab.org/wiki/revisions/desktop-spectrometry-kit-3-0/27513" width="300" height="205" data-src="https://habrastorage.org/getpro/habr/upload_files/478/871/0c9/4788710c9c6ce94081ae0734195a73a5.png"/><figcaption>Источник: https://publiclab.org/wiki/revisions/desktop-spectrometry-kit-3-0/27513</figcaption></figure><p>Нам нужен диск DVD-R. Важно, что перезаписываемый DVD-RW не подойдет, нужно именно DVD-R. CD-R тоже не подойдет, нужен именно DVD-R. Еще один важный момент: диск должен быть чистым, и на нем не должно быть ничего записано!</p><p>На картинке изображена структура диска, нам нужна подложка, то есть самый нижний слой.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/687/516/dba/687516dbaaacd3c645f3a64d04799a77.png" alt="Источник: https://it.wikireading.ru/1000000777" title="Источник: https://it.wikireading.ru/1000000777" width="405" height="129" data-src="https://habrastorage.org/getpro/habr/upload_files/687/516/dba/687516dbaaacd3c645f3a64d04799a77.png"/><figcaption>Источник: https://it.wikireading.ru/1000000777</figcaption></figure><p>Делаем все осторожно и пальцами диск не пачкаем. Желательно надеть резиновые перчатки. Вырезаем ножницами кусок DVD-R диска, примерно так же, как мы делим пиццу на куски. Из одного и того же диска можно вырезать несколько дифракционных решеток. </p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/91a/742/89c/91a74289cad17467f797e8a69de792b4.png" width="400" height="304" data-src="https://habrastorage.org/getpro/habr/upload_files/91a/742/89c/91a74289cad17467f797e8a69de792b4.png"/><figcaption></figcaption></figure><p>Затем острым ножом подцепляем край и разделяем диск на пластины. </p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/774/d90/3f2/774d903f2ffb70d42a9fb9df38a0ddab.png" width="400" height="283" data-src="https://habrastorage.org/getpro/habr/upload_files/774/d90/3f2/774d903f2ffb70d42a9fb9df38a0ddab.png"/><figcaption></figcaption></figure><p>Нам нужна нижняя прозрачная часть. </p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/91e/f54/c00/91ef54c00a0c3521d861d55c1adadfcc.png" width="435" height="356" data-src="https://habrastorage.org/getpro/habr/upload_files/91e/f54/c00/91ef54c00a0c3521d861d55c1adadfcc.png"/><figcaption></figcaption></figure><p>На ней скорее всего останется фиолетовая краска. Помещаем нашу решетку в теплую воду и отмываем краску спиртом.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/24e/90c/61e/24e90c61e37c5e9d7f5f0b7a222a5c4b.png" width="472" height="357" data-src="https://habrastorage.org/getpro/habr/upload_files/24e/90c/61e/24e90c61e37c5e9d7f5f0b7a222a5c4b.png"/><figcaption></figcaption></figure><p>Решетка станет полностью прозрачной</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/8d1/d55/180/8d1d55180db1b69fec53d24fb59d140b.png" width="401" height="335" data-src="https://habrastorage.org/getpro/habr/upload_files/8d1/d55/180/8d1d55180db1b69fec53d24fb59d140b.png"/><figcaption></figcaption></figure><p>После чего ее можно прикрепить к нашему корпусу спектрометра узким скотчем.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/17a/472/2f2/17a4722f2d833b02a0cae8ea69cd4ec0.png" width="455" height="425" data-src="https://habrastorage.org/getpro/habr/upload_files/17a/472/2f2/17a4722f2d833b02a0cae8ea69cd4ec0.png"/><figcaption></figcaption></figure><h3>Оптическая щель</h3><p>Последняя деталь, которая остается, - это оптическая щель. Она должна быть очень узкой, размером 1 миллиметр, а лучше еще меньше (но переборщить тоже нельзя, иначе вы потеряете яркость изображения). Иногда в самодельных спектрометрах для этого используют бритвенные лезвия, но я не стану так делать, потому что не хочу случайно порезаться. Вместо этого я рекомендую взять ровные картонные полоски, например, от визитной карточки, и аккуратно приклеить их скотчем, стараясь оставлять как можно более узкую щель. Конечно, полоски тоже должны быть черного цвета.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/e71/62e/bfe/e7162ebfe8a5f2cd0a3a46affbcbaf6c.png" width="400" height="178" data-src="https://habrastorage.org/getpro/habr/upload_files/e71/62e/bfe/e7162ebfe8a5f2cd0a3a46affbcbaf6c.png"/><figcaption></figcaption></figure><p>В руководстве Public Lab для изготовления полосок оптической щели предлагается использовать <a href="https://publiclab.org/notes/warren/11-24-2017/make-a-narrow-slit-for-a-diy-spectrometer-out-of-paper"><u>чертеж</u></a>, который тоже можно распечатать.</p><p>Дальше всю конструкцию желательно проклеить по швам черной изолентой, чтобы никаких случайных щелей не осталось.</p><h3>Сборка</h3><p>Приклеиваем скотчем либо изолентой к смартфону наш спектрометр. Здесь важно хорошо его зафиксировать, а в идеале сделать всю конструкцию неразборной, если у вас есть старый ненужный смартфон и вы можете себе позволить полностью превратить его в спектрометр. </p><p>У новых смартфонов много камер и расположены они с краю, из-за этого прикрепить к ним корпус спектроскопа затруднительно. Гораздо лучше, если у вас есть не самый новый смартфон с одной камерой по центру, пристроить корпус к нему гораздо проще. Я взяла Samsung S9, это телефон 2018 года выпуска. У него как раз камера стоит по центру - удобно.</p><p>Когда приклеиваю спектрометр к телефону, слежу, чтобы в его камеру было видно “радугу”, образующуюся при прохождении света через щель. Старайтесь приклеить так, чтобы “радуга” была видна максимально четко и по центру.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/ec9/8b5/fb6/ec98b5fb611132f767e6730bb85a4c41.png" width="381" height="354" data-src="https://habrastorage.org/getpro/habr/upload_files/ec9/8b5/fb6/ec98b5fb611132f767e6730bb85a4c41.png"/><figcaption></figcaption></figure><p>После фиксации спектрометра я поставлю всю конструкцию на штатив и постараюсь минимизировать ее перемещения в ходе экспериментов. Напротив штатива я поставлю обычную настольную лампу, в которой буду менять лампочку. И тоже закреплю ее, чтобы условия проведения эксперимента были везде одинаковые.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/421/71c/06b/42171c06b4859d22f7f9dcc0d69db4bd.png" width="940" height="477" data-src="https://habrastorage.org/getpro/habr/upload_files/421/71c/06b/42171c06b4859d22f7f9dcc0d69db4bd.png"/><figcaption></figcaption></figure><h2>Калибровка</h2><p>Итак, через камеру мы уже видим спектр лампочки и можем делать спектрограммы, но впереди один важный подготовительный шаг. Чтобы проградуировать наш спектр и подписать по горизонтальной оси длины волн, необходимо сделать его калибровку.</p><p>Нам понадобится:</p><ol><li><p>Смартфон</p></li><li><p>Спектрометр</p></li><li><p>Энергосберегающая люминесцентная лампочка</p></li></ol><p>В таких энергосберегающих лампочках используются пары ртути. Пи подаче напряжения они излучают хорошо известный спектр с очень четкими, узнаваемыми пиками. Вот такой красивый спектр я увидела в свой спектрометр:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/493/e72/fc7/493e72fc77292a34514276d7a62141c9.png" width="640" height="150" data-src="https://habrastorage.org/getpro/habr/upload_files/493/e72/fc7/493e72fc77292a34514276d7a62141c9.png"/><figcaption></figcaption></figure><p>Что примечательно, именно в этом спектре - две четкие линии синего цвета и одна зеленого. Эти пики всегда имеют одинаковую длину волны, поэтому мы можем распознать их по цвету и порядку, а также сравнить наш спектр с известным эталоном, чтобы определить длину волны каждого пикселя нашего спектра.</p><p>Как провести процесс калибровки: для начала зарегистрируйтесь на сайте <a href="http://publiclab.org/">PublicLab.org</a>. Это бесплатно. После того, как вы зашли на сайте PublicLab, переходите на их сервис работы со спектограммами <a href="https://spectralworkbench.org/"><u>Spectral Workbench</u></a>. </p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/703/5ac/ebb/7035acebbc33533ba3bfce1eb8395168.png" alt="Сайт Spectral Workbench - удобное хранилище спектров и социальная сеть" title="Сайт Spectral Workbench - удобное хранилище спектров и социальная сеть" width="891" height="501" data-src="https://habrastorage.org/getpro/habr/upload_files/703/5ac/ebb/7035acebbc33533ba3bfce1eb8395168.png"/><figcaption>Сайт Spectral Workbench - удобное хранилище спектров и социальная сеть</figcaption></figure><p>Сперва нужно залогиниться, иначе ваши спектры не будут сохраняться. Нажимаем Log In. Вверху справа увидите кнопку Capture Spectra - этой кнопкой прямо из браузера можно заснять спектрограмму с вебкамеры, подключенной к компьютеру, или через камеру телефона. Так что зайдем на эту страничку с телефона. По умолчанию выбирается Capture версии 1, который нам не подходит, потому что он на телефоне выберет фронтальную камеру. Что же делать? Сразу выбираем версию Capture v2. Хотя это и бета-версия, но зато в ней можно менять камеру.</p><figure class=""><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/b97/267/589/b97267589892e111d27f248ca2931eb2.jpeg" alt="Если заходим с телефона, то выбираем Live-capture spectra (v2 beta)" title="Если заходим с телефона, то выбираем Live-capture spectra (v2 beta)" width="369" height="800" data-src="https://habrastorage.org/getpro/habr/upload_files/b97/267/589/b97267589892e111d27f248ca2931eb2.jpeg" data-blurred="true"/><figcaption>Если заходим с телефона, то выбираем Live-capture spectra (v2 beta)</figcaption></figure><p>Вам покажут предпросмотр того, что видит камера. Поместите желтую линию в центр цветных полос, как показано на примере, и нажмите Capture. </p><figure class=""><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/863/8e1/372/8638e137283a5d2a7b1a23ab106e9e71.jpeg" width="402" height="679" data-src="https://habrastorage.org/getpro/habr/upload_files/863/8e1/372/8638e137283a5d2a7b1a23ab106e9e71.jpeg" data-blurred="true"/><figcaption></figcaption></figure><p>Программа начнет строить график и спектр немедленно. Если вы видите лишние отсветы и отражения, то скорее всего свет проникает сбоку. В этом случае тщательно заклейте черной изолентой место прилегания спектроскопа к телефону. Второй вариант того, что может произойти, - это засветка, если вы направляете спектрометр прямо на лампочку, тогда увидите интенсивность доходящую до 100% и на графике пики, подсвеченные желтым. Старайтесь направлять его чуть в сторону от лампочки.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/fd5/da6/696/fd5da6696691ddb0cb84cf9957028ea3.png" alt="Засветка выглядит так: все показатели зашкаливают, внизу красивая, но бессмысленная картинка, вверху экрана высвечивается красная строка предупреждения." title="Засветка выглядит так: все показатели зашкаливают, внизу красивая, но бессмысленная картинка, вверху экрана высвечивается красная строка предупреждения." width="924" height="514" data-src="https://habrastorage.org/getpro/habr/upload_files/fd5/da6/696/fd5da6696691ddb0cb84cf9957028ea3.png"/><figcaption>Засветка выглядит так: все показатели зашкаливают, внизу красивая, но бессмысленная картинка, вверху экрана высвечивается красная строка предупреждения.</figcaption></figure><p>Важно, что синий цвет должен быть слева, а красный справа: по оси Х длина волны нарастает слева направо. Если это не так, то в приложении на сайте немедленно переверните камеру, иначе потом будет сложнее делать калибровку. </p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/c5d/bb6/779/c5dbb67795aa7ea42937f258ae863529.png" width="400" height="318" data-src="https://habrastorage.org/getpro/habr/upload_files/c5d/bb6/779/c5dbb67795aa7ea42937f258ae863529.png"/><figcaption></figcaption></figure><p>Когда увидите график, похожий на радугу, и когда экран внизу полностью заполнится измерениями, нажмите “Сохранить” и укажите, что вы используете это для новой калибровки. Далее удобнее зайти с компьютера и посмотреть спектр, который получился. Нажимаем кнопку Calibrate и перемещаем маркеры на пики интенсивности, они уже будут размещены автоматически, вам лишь нужно их немного подвинуть. Получается такая картинка.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/ad7/36d/50a/ad736d50af717f80c4ff8036f0c64271.png" width="819" height="300" data-src="https://habrastorage.org/getpro/habr/upload_files/ad7/36d/50a/ad736d50af717f80c4ff8036f0c64271.png"/><figcaption></figcaption></figure><p>Теперь мы будем каждый раз применять эту калибровку для нашего спектрометра. Мы нанесли шкалу и сможем узнать длины волн для новых источников света. Для этого у новых спектров нажимайте Copy calibration, и уже имеющаяся калибровка будет применена для нового спектра.</p><p>После того, как калибровка проведена, желательно не перемещать спектрометр, и менять только источники света, чтобы все эксперименты проходили в идентичных условиях. Если спектрометр переместили, то нужно проводить повторную калибровку.</p><h2>Эксперименты</h2><h3>Светодиодная лампочка</h3><p>Посмотрим на разные источники света через наш спектрометр. Прежде всего, заменим энергосберегающую люминесцентную лампочку на светодиодную:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/72e/c3e/c6c/72ec3ec6c49546e6642f0bdd7bc4b8c7.png" alt="Спектр “холодной” лампочки" title="Спектр “холодной” лампочки" width="779" height="235" data-src="https://habrastorage.org/getpro/habr/upload_files/72e/c3e/c6c/72ec3ec6c49546e6642f0bdd7bc4b8c7.png"/><figcaption>Спектр “холодной” лампочки</figcaption></figure><p>Видим, что у светодиодной лампочки спектр сильно отличается от спектра энергосберегающей. Здесь нет таких четких линий, но отлично видно три пика, соответствующих синей, красной и зеленой компоненты. Причем между ними почти нет промежуточных цветов. Между синим и зеленым - пустота, хотя, как вы помните, в радуге там находится голубой. Также совсем не видно фиолетового цвета.</p><p>Различие спектров “холодных” и “теплых” лампочек наглядно видно на этой иллюстрации.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/4cb/a14/bef/4cba14bef7b4a97bf67929545422236e.png" alt="Источник: https://www.fagerhult.com/ru/knowledge-hub/LED/amber/" title="Источник: https://www.fagerhult.com/ru/knowledge-hub/LED/amber/" width="400" height="465" data-src="https://habrastorage.org/getpro/habr/upload_files/4cb/a14/bef/4cba14bef7b4a97bf67929545422236e.png"/><figcaption>Источник: https://www.fagerhult.com/ru/knowledge-hub/LED/amber/</figcaption></figure><p>Проведем эксперимент и увидим, что так и есть: у холодных лампочек сильная синяя компонента, у теплых - зеленая и красная. </p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/796/f33/45b/796f3345b44867f6d9bc84c8521e09de.png" alt="Спектр “тёплой” лампочки. Видно, что в сравнении со спектром “холодной”, синий пик теперь интенсивностью не более 25%." title="Спектр “тёплой” лампочки. Видно, что в сравнении со спектром “холодной”, синий пик теперь интенсивностью не более 25%." width="701" height="314" data-src="https://habrastorage.org/getpro/habr/upload_files/796/f33/45b/796f3345b44867f6d9bc84c8521e09de.png"/><figcaption>Спектр “тёплой” лампочки. Видно, что в сравнении со спектром “холодной”, синий пик теперь интенсивностью не более 25%.</figcaption></figure><p>Цветовая температура лампочек измеряется в кельвинах, у “холодных” она выше 5000, у “теплых” ниже 3500. Какую лампочку выбрать для чтения перед сном, а какую включать утром?</p><p>20 лет назад синие светодиоды стали массово использоваться в технике, и вообще вошли в моду. Однако красивый синий свет создает проблемы для нашего здоровья. Фокусировать зрение на нем сложнее, а в темноте он “режет глаз” и кажется более ярким. Доказано, что свет с длиной волны 450-480 нанометров подавляет выработку мелатонина - гормона сна. </p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/fdd/fe5/2e2/fddfe52e23458a2d93192faca91fee0f.png" alt="Пик подавления синтеза мелатонина - как раз на длинах волн, соответствующих синему цвету. Источник: https://www.jneurosci.org/content/21/16/6405.full" title="Пик подавления синтеза мелатонина - как раз на длинах волн, соответствующих синему цвету. Источник: https://www.jneurosci.org/content/21/16/6405.full" width="350" height="273" data-src="https://habrastorage.org/getpro/habr/upload_files/fdd/fe5/2e2/fddfe52e23458a2d93192faca91fee0f.png"/><figcaption>Пик подавления синтеза мелатонина - как раз на длинах волн, соответствующих синему цвету. Источник: https://www.jneurosci.org/content/21/16/6405.full</figcaption></figure><p>Это как раз тот самый синий свет, о котором мы говорим. Вы видите, насколько он коварный, ведь прячется даже в белом свете. Но теперь вы знаете, как при помощи спектрометра определить источники освещения, мешающие вам уснуть.</p><p>Перед сном лучше включать лампочку, где в спектре больше зеленого и красного, то есть “теплую”, а утром, наоборот, разумнее включать “холодную”, чтобы быстрее проснуться. И конечно, можно заклеить все синие светодиоды на технике в комнате, где спите.</p><figure class=""><img src="https://habrastorage.org/r/w780q1/getpro/habr/upload_files/1ee/777/d3e/1ee777d3e7388c37c8d1d2840461ebb1.jpeg" alt="Источник: https://lifehacker.ru/wp-content/uploads/2018/01/Kak-osveshhenie-vliyaet-na-rabotosposobnost_1516748715.jpg" title="Источник: https://lifehacker.ru/wp-content/uploads/2018/01/Kak-osveshhenie-vliyaet-na-rabotosposobnost_1516748715.jpg" width="491" height="245" data-src="https://habrastorage.org/getpro/habr/upload_files/1ee/777/d3e/1ee777d3e7388c37c8d1d2840461ebb1.jpeg" data-blurred="true"/><figcaption>Источник: https://lifehacker.ru/wp-content/uploads/2018/01/Kak-osveshhenie-vliyaet-na-rabotosposobnost_1516748715.jpg</figcaption></figure><h3>Лампочка накаливания</h3><p>Теперь сравним с обычной лампочкой накаливания:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/2fc/0ad/23e/2fc0ad23e10c57aae2b6ea9114c774f2.png" width="681" height="310" data-src="https://habrastorage.org/getpro/habr/upload_files/2fc/0ad/23e/2fc0ad23e10c57aae2b6ea9114c774f2.png"/><figcaption></figcaption></figure><p>У лампочки накаливания гораздо больше цветовых переходов в спектре. Это потому, что лампочка, как и все источники, светящиеся от нагрева, то есть свечи, костры, звезды, в том числе Солнце, является источником с непрерывным спектром. Считается, что такие источники света привычнее для глаз. Поэтому все ученые-физики, которые занимаются совершенствованием светодиодных ламп, работают над тем, чтобы добавлять в них вещества, растягивающие спектр.</p><h3>Красный светодиод</h3><p>Светодиодную лампочку мы посмотрели, а что насчет “обычных”, единичных светодиодов? Тут всё без сюрпризов. Я посмотрела на спектр обычных настольных часов-будильника с семисегментным красным светодиодным индикатором. Свет индикатора был очень слабым, и мне пришлось придвигать часы вплотную.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/c77/556/259/c775562590d2100c397f68c1ec8458ad.png" width="941" height="498" data-src="https://habrastorage.org/getpro/habr/upload_files/c77/556/259/c775562590d2100c397f68c1ec8458ad.png"/><figcaption></figcaption></figure><p>Как и следовало ожидать, кроме красной компоненты здесь почти  нет никаких других.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/411/e9a/fc7/411e9afc7811c31220ab12fb9e643899.png" width="341" height="317" data-src="https://habrastorage.org/getpro/habr/upload_files/411/e9a/fc7/411e9afc7811c31220ab12fb9e643899.png"/><figcaption></figcaption></figure><p>Прерывистый красный цвет обусловлен тем, что мигает двоеточие, разделяющие часы и минуты. Я заклеила его черной изолентой, но эффект остался, видимо, попадает отражение.</p><h3>Светодиодный фонарик</h3><p>Посмотрим на обычный светодиодный фонарик. Его свет достаточно слабый, поэтому я светила на лист бумаги и смотрела в спектрометр на отражение.</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/b33/d65/b1b/b33d65b1bd9cc151639b6f0e8c717043.png" width="429" height="325" data-src="https://habrastorage.org/getpro/habr/upload_files/b33/d65/b1b/b33d65b1bd9cc151639b6f0e8c717043.png"/><figcaption></figcaption></figure><p>Увидим, что в его спектре практически отсутствуют какие-либо цветовые компоненты кроме синей, хотя сам свет фонарика выглядит как холодный белый, чуть синеватый цвет.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/687/4f6/e24/6874f6e249e536afc99327cf36980887.png" width="703" height="300" data-src="https://habrastorage.org/getpro/habr/upload_files/687/4f6/e24/6874f6e249e536afc99327cf36980887.png"/><figcaption></figcaption></figure><p>Недавно мы видели, что светодиодная лампа, излучающая белый свет, имеет в составе все три компоненты, и все они видны достаточно хорошо на спектрограмме! Почему же здесь только синяя полоса? Я думаю, дело вот в чем. Мы видим вторую технологию изготовления светодиодов. Помимо смешения трех цветов, есть и другой путь - это синие светодиоды, у которых длина волны в диапазоне 450-460 нанометров, что соответствует синему цвету и полностью подтверждается нашей спектрограммой. Почему же свет от них видится как белый? Светодиод покрыт специальным люминофором, проходя через который, свет смешивается и видится нам как белый. В дешевых фонариках на люминофоре экономят, и поэтому в них синяя компонента преобладает над всеми остальными, оттого цвет становится более “холодным”. Этот люминофор можно наблюдать в виде слабо различимой зеленой и еле-еле видной красной полосы.</p><h3>Экран смартфона</h3><p>Изучим теперь через спектрометр экран смартфона. Для фиксации второго смартфона мне пригодился второй штатив. На экране я включила белое окно приложения. Как и у светодиодной лампочки, здесь отчетливо выделяются три цветовые компоненты - синяя, зеленая и красная, причем синяя самая интенсивная.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/10e/285/c7b/10e285c7bf97dc2764feaf9eb80655e6.png" width="661" height="412" data-src="https://habrastorage.org/getpro/habr/upload_files/10e/285/c7b/10e285c7bf97dc2764feaf9eb80655e6.png"/><figcaption></figcaption></figure><p>Я сравнивала, как меняется спектр в зависимости от того, работает ли опция “Комфорт для глаз”. Что будет, если включить её и посмотреть на тот же самый экран смартфона с тем же окном приложения? Наглядная картинка на иллюстрации ниже. </p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/81f/bcb/2d2/81fbcb2d26f0d90c9571d2dad9acb725.png" width="941" height="408" data-src="https://habrastorage.org/getpro/habr/upload_files/81f/bcb/2d2/81fbcb2d26f0d90c9571d2dad9acb725.png"/><figcaption></figcaption></figure><p>Видно, что интенсивность синей компоненты снизилась благодаря опции “Комфорт для глаз” с 80% до 64%, при этом чуть подросли характеристики остальных компонент.</p><p>То есть опция “Комфорт для глаз” работает, и ещё как! Не пренебрегайте ей по вечерам.</p><h3>Солнце</h3><p>Теперь посмотрим на солнечный свет через наш спектрометр. Какая картинка получается?</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/b24/b47/b47/b24b47b471fd6d74499fe88386e1f355.png" width="939" height="179" data-src="https://habrastorage.org/getpro/habr/upload_files/b24/b47/b47/b24b47b471fd6d74499fe88386e1f355.png"/><figcaption></figcaption></figure><p>Если посмотреть на нее внимательно, то сразу видно отличия от предыдущих картинок. Спектр очень яркий и непрерывный, в нем не видно провалов. Больше всего он похож на спектр лампочки накаливания. Из всех спектров, что мы сегодня смотрели, он самый насыщенный. Из этой картинки становится сразу ясно, к чему стремятся производители источников света. </p><p>Фото солнечного спектра трудно сделать так, чтобы избежать засветки. Секрет в том, чтобы не направлять спектрометр напрямую на солнце, а вместо этого, к примеру, на небо.</p><h2>Заключение</h2><p>Итак, мы собрали свой спектрометр из простейших деталей: всего-то картон и осколок DVD-диска. Качество нашего самодельного прибора любительское, но, как вы видите, он настоящий, а не игрушечный, и теперь вы можете ставить с ним свои эксперименты. Более качественный спектрометр в домашних условиях можно сделать, используя профессиональный фотоаппарат. Вот <a href="https://habr.com/ru/post/545710/"><u>пример</u></a> хабрастатьи об этом.</p><p>Увидеть настоящий спектрометр вместе с самыми интересными источниками света - то есть лампами с газами, такими как аргон или неон - можно, к примеру, в Москве, в интерактивном музее “Лунариум”. Сейчас лампы редко делают с газом, все перешли на светодиодную технологию, но кое-где они все же остаются. На Public Lab есть классный <a href="https://publiclab.org/notes/cfastie/2-23-2013/neon"><u>отчет</u></a> о любительской спектрометрии неоновых вывесок:</p><figure class=""><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/694/6a9/179/6946a9179b7f3c9adeb3a83d0278c746.png" alt="Источник: https://publiclab.org/notes/cfastie/2-23-2013/neon" title="Источник: https://publiclab.org/notes/cfastie/2-23-2013/neon" width="503" height="800" data-src="https://habrastorage.org/getpro/habr/upload_files/694/6a9/179/6946a9179b7f3c9adeb3a83d0278c746.png"/><figcaption>Источник: https://publiclab.org/notes/cfastie/2-23-2013/neon</figcaption></figure><p>Если хотите узнать о спектрометрии больше, могу порекомендовать <a href="https://www.youtube.com/watch?v=di0_fB8i5iU">видеоролик</a> от научно-популярного канала “Закройте, дует”.</p><p>Надеюсь, вам понравилось так же, как и мне! Делайте свои собственные спектрограммы, загружайте их на Spectral Workbench и рассказывайте о своих опытах в комментариях.</p><div class="persona" persona="true"><img persona="true" class="image persona__image" src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/88d/1f9/864/88d1f9864bbf20207e4de4d6faa9b785.png" data-src="https://habrastorage.org/getpro/habr/upload_files/88d/1f9/864/88d1f9864bbf20207e4de4d6faa9b785.png"/><h5 class="persona__heading" persona="true">Татьяна Волкова</h5><p>Ведущий специалист управления развития технологических проектов и образовательных программ Исследовательского Центра Samsung в России</p></div><p></p></div></div></div> <DIV class="v-portal" style="display:none;"></DIV></div> <!----> <!----></div> <div data-test-id="article-meta-links" class="tm-article-presenter__meta"><div class="tm-separated-list tm-article-presenter__meta-list"><span class="tm-separated-list__title">Теги:</span> <ul class="tm-separated-list__list"><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%81%D0%BF%D0%B5%D0%BA%D1%82%D1%80%D0%BE%D0%BC%D0%B5%D1%82%D1%80%5D" class="tm-tags-list__link">спектрометр</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%81%D0%BF%D0%B5%D0%BA%D1%82%D1%80%D0%BE%D0%B3%D1%80%D0%B0%D0%BC%D0%BC%D0%B0%5D" class="tm-tags-list__link">спектрограмма</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%81%D0%BF%D0%B5%D0%BA%D1%82%D1%80%D1%8B%5D" class="tm-tags-list__link">спектры</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bdiy%5D" class="tm-tags-list__link">diy</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%84%D0%B8%D0%B7%D0%B8%D0%BA%D0%B0%20%D0%B4%D0%B5%D1%82%D1%8F%D0%BC%5D" class="tm-tags-list__link">физика детям</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%81%D0%B0%D0%BC%D0%BE%D0%B4%D0%B5%D0%BB%D0%BA%D0%B0%5D" class="tm-tags-list__link">самоделка</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%88%D0%BA%D0%BE%D0%BB%D0%B0%5D" class="tm-tags-list__link">школа</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%8D%D0%BA%D1%81%D0%BF%D0%B5%D1%80%D0%B8%D0%BC%D0%B5%D0%BD%D1%82%5D" class="tm-tags-list__link">эксперимент</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5B%D1%84%D0%B8%D0%B7%D0%B8%D1%87%D0%B5%D1%81%D0%BA%D0%B8%D0%B9%20%D1%8D%D0%BA%D1%81%D0%BF%D0%B5%D1%80%D0%B8%D0%BC%D0%B5%D0%BD%D1%82%5D" class="tm-tags-list__link">физический эксперимент</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bpublic%20labs%5D" class="tm-tags-list__link">public labs</a></li></ul></div> <div class="tm-separated-list tm-article-presenter__meta-list"><span class="tm-separated-list__title">Хабы:</span> <ul class="tm-separated-list__list"><li class="tm-separated-list__item"><a href="/ru/company/samsung/blog/" class="tm-hubs-list__link router-link-active">
    Блог компании Samsung
  </a></li><li class="tm-separated-list__item"><a href="/ru/hub/DIY/" class="tm-hubs-list__link">
    DIY или Сделай сам
  </a></li></ul></div></div></article></div> <!----></div> <div data-test-id="article-sticky-panel" class="tm-article-sticky-panel"><div data-test-id="article-stats-icons" class="tm-data-icons tm-article-sticky-panel__icons"><div class="tm-article-rating tm-data-icons__item"><div class="tm-votes-meter tm-article-rating__votes-switcher"><svg height="24" width="24" class="tm-svg-img tm-votes-meter__icon tm-votes-meter__icon tm-votes-meter__icon_appearance-article"><title>Всего голосов 66: ↑66 и ↓0</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#counter-rating"></use></svg> <span data-test-id="votes-meter-value" title="Всего голосов 66: ↑66 и ↓0" class="tm-votes-meter__value tm-votes-meter__value tm-votes-meter__value_positive tm-votes-meter__value_appearance-article tm-votes-meter__value_rating">+66</span></div> <DIV class="v-portal" style="display:none;"></DIV></div> <!----> <span title="Количество просмотров" class="tm-icon-counter tm-data-icons__item"><svg height="24" width="24" class="tm-svg-img tm-icon-counter__icon"><title>Просмотры</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#counter-views"></use></svg> <span class="tm-icon-counter__value">5.1K</span></span> <button title="Добавить в закладки" type="button" class="bookmarks-button tm-data-icons__item"><span title="Добавить в закладки" class="tm-svg-icon__wrapper bookmarks-button__icon"><svg height="24" width="24" class="tm-svg-img tm-svg-icon"><title>Добавить в закладки</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#counter-favorite"></use></svg></span> <span title="Количество пользователей, добавивших публикацию в закладки" class="bookmarks-button__counter">
    70
  </span></button> <!----> <div title="Поделиться" class="tm-sharing tm-data-icons__item"><button type="button" class="tm-sharing__button"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="tm-sharing__icon"><path fill="currentColor" d="M13.8 13.8V18l7.2-6.6L13.8 5v3.9C5 8.9 3 18.6 3 18.6c2.5-4.4 6-4.8 10.8-4.8z"></path></svg></button> <DIV class="v-portal" style="display:none;"></DIV></div> <DIV class="v-portal" style="display:none;"></DIV></div> </div></div> <DIV class="v-portal" style="display:none;"></DIV> <div class="tm-article-presenter__footer"><div class="tm-article-blocks"><!----> <section class="tm-block tm-block tm-block_spacing-bottom"><!----> <div class="tm-block__body tm-block__body tm-block__body_variant-balanced"><div data-test-id="article-author-info" class="tm-article-author"><div class="tm-article-author__company"><div class="tm-article-author__company-card"><div class="tm-company-snippet"><a href="/ru/company/samsung/profile/" class="tm-company-snippet__logo-link"><div class="tm-entity-image"><img alt="" height="40" src="//habrastorage.org/getpro/habr/company/e78/838/43a/e7883843aaa4a0863b5d875e1ffd5b52.png" width="40" class="tm-entity-image__pic"></div></a> <div class="tm-company-snippet__info"><a href="/ru/company/samsung/profile/" data-test-id="company-title" class="tm-company-snippet__title">Samsung</a> <div class="tm-company-snippet__description">Компания</div></div></div> <div class="tm-article-author__buttons"><!----> <!----></div></div> <div class="tm-article-author__company-contacts"><a href="https://telegram.me/SamsungRussia" rel="noopener" target="_blank" class="tm-article-author__contact">
      Telegram
    </a><a href="https://vk.com/samsung" rel="noopener" target="_blank" class="tm-article-author__contact">
      ВКонтакте
    </a><a href="https://vk.com/samsung_srr" rel="noopener" target="_blank" class="tm-article-author__contact">
      ВКонтакте
    </a></div> <div class="tm-article-author__separator"></div></div> <div class="tm-user-card tm-article-author__user-card tm-user-card tm-user-card_variant-article"><div class="tm-user-card__info-container"><div class="tm-user-card__header"><div class="tm-user-card__header-data"><a href="/ru/users/robofreak/" class="tm-user-card__userpic tm-user-card__userpic_size-40"><div class="tm-entity-image"><img alt="" src="//habrastorage.org/getpro/habr/avatars/c8c/f2b/b2c/c8cf2bb2c6d6408b20af44bc686cee43.jpg" class="tm-entity-image__pic"></div></a> <div class="tm-user-card__meta"><div title=" 87 голосов " class="tm-karma tm-user-card__karma tm-karma"><div class="tm-karma__votes tm-karma__votes_positive">
    73
  </div> <div class="tm-karma__text">
    Карма
  </div></div> <div title="Рейтинг пользователя" class="tm-rating tm-user-card__rating"><div class="tm-rating__header"> <div class="tm-rating__counter tm-rating__counter">33</div></div> <div class="tm-rating__text tm-rating__text">
    Рейтинг
  </div></div></div></div></div> <div class="tm-user-card__info tm-user-card__info tm-user-card__info_variant-article"><div class="tm-user-card__title tm-user-card__title tm-user-card__title_variant-article"><span class="tm-user-card__name tm-user-card__name tm-user-card__name_variant-article">Татьяна Волкова</span> <a href="/ru/users/robofreak/" class="tm-user-card__nickname tm-user-card__nickname tm-user-card__nickname_variant-article">
          @robofreak
        </a> <!----></div> <p data-test-id="user-card-speciality" class="tm-user-card__short-info tm-user-card__short-info tm-user-card__short-info_variant-article">Технологический маркетинг</p></div></div> <div class="tm-user-card__buttons tm-user-card__buttons tm-user-card__buttons_variant-article"><!----> <!----> <!----> <!----> <!----></div></div> <!----></div> <DIV class="v-portal" style="display:none;"></DIV></div> <!----></section>  <div class="tm-article-blocks__comments"><div class="tm-article-page-comments"><div class="tm-article-comments-counter-link tm-article-comments-counter-button"><a href="/ru/company/samsung/blog/682020/comments/" data-test-id="counter-comments" class="tm-article-comments-counter-link__link tm-article-comments-counter-link__link_button-style"><svg height="24" width="24" class="tm-svg-img tm-article-comments-counter-link__icon tm-article-comments-counter-link__icon_contrasted"><title>Комментарии</title> <use xlink:href="/img/megazord-v25.9b4a34a5.svg#counter-comments"></use></svg> <span class="tm-article-comments-counter-link__value tm-article-comments-counter-link__value_contrasted">
       Комментарии 4 
    </span></a> <!----></div></div></div>  <!----> <div><!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <div class="tm-placeholder-inset tm-placeholder-vacancies"><div class="tm-placeholder-inset__header"><div class="tm-placeholder__line tm-placeholder__line_inset-header loads"></div></div> <div class="tm-placeholder-inset__body"><ul class="tm-placeholder-list"><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li></ul></div> <div class="tm-placeholder-inset__footer"><div class="tm-placeholder__line tm-placeholder__line_inset-footer loads"></div></div></div> <!----></div> <!----> </div></div></div></div></div> <div class="tm-page__sidebar"><div class="tm-layout-sidebar"><div class="tm-layout-sidebar__placeholder_initial"></div> <div class="tm-sexy-sidebar tm-sexy-sidebar_initial" style="margin-top:0px;"><!----> <section class="tm-block tm-block tm-block_spacing-bottom"><header class="tm-block__header tm-block__header"><div class="tm-block__header-container"><h2 class="tm-block__title">Информация</h2> </div> <!----></header> <div class="tm-block__body tm-block__body"><div class="tm-company-basic-info"><dl class="tm-description-list tm-description-list tm-description-list_variant-columns-nowrap"><dt class="tm-description-list__title tm-description-list__title tm-description-list__title_variant-columns-nowrap">Дата основания</dt> <dd class="tm-description-list__body tm-description-list__body tm-description-list__body_variant-columns-nowrap"><span>
      1938
    </span></dd></dl> <dl class="tm-description-list tm-description-list tm-description-list_variant-columns-nowrap"><dt class="tm-description-list__title tm-description-list__title tm-description-list__title_variant-columns-nowrap">Местоположение</dt> <dd class="tm-description-list__body tm-description-list__body tm-description-list__body_variant-columns-nowrap">
    Южная Корея
  </dd></dl> <dl class="tm-description-list tm-description-list tm-description-list_variant-columns-nowrap"><dt class="tm-description-list__title tm-description-list__title tm-description-list__title_variant-columns-nowrap">Сайт</dt> <dd class="tm-description-list__body tm-description-list__body tm-description-list__body_variant-columns-nowrap"><a href="http://www.samsung.com/ru/" target="_blank" class="tm-company-basic-info__link">
      www.samsung.com
    </a></dd></dl> <dl class="tm-description-list tm-description-list tm-description-list_variant-columns-nowrap"><dt class="tm-description-list__title tm-description-list__title tm-description-list__title_variant-columns-nowrap">Численность</dt> <dd class="tm-description-list__body tm-description-list__body tm-description-list__body_variant-columns-nowrap">
    Неизвестно
  </dd></dl> <dl class="tm-description-list tm-description-list tm-description-list_variant-columns-nowrap"><dt class="tm-description-list__title tm-description-list__title tm-description-list__title_variant-columns-nowrap">Дата регистрации</dt> <dd class="tm-description-list__body tm-description-list__body tm-description-list__body_variant-columns-nowrap"><time datetime="2010-01-28T17:48:41.000Z" title="2010-01-28, 20:48">28  января  2010</time></dd></dl> <!----></div></div> <!----></section> <div class="tm-company-widgets"></div> <!----> <!----></div></div></div></div></div></div></main> <!----></div> <div class="tm-footer-menu"><div class="tm-page-width"><div class="tm-footer-menu__container"><div class="tm-footer-menu__block"><h3 class="tm-footer-menu__block-title">
          Ваш аккаунт
        </h3> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/kek/v1/auth/habrahabr/?back=/ru/company/samsung/blog/682020/&amp;hl=ru" rel="nofollow" target="_self">
                Войти
              </a></li><li class="tm-footer-menu__list-item"><a href="/kek/v1/auth/habrahabr-register/?back=/ru/company/samsung/blog/682020/&amp;hl=ru" rel="nofollow" target="_self">
                Регистрация
              </a></li></ul></div></div><div class="tm-footer-menu__block"><h3 class="tm-footer-menu__block-title">
          Разделы
        </h3> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/ru/" class="footer-menu__item-link router-link-active">
                Публикации
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/news/" class="footer-menu__item-link">
                Новости
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/hubs/" class="footer-menu__item-link">
                Хабы
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/companies/" class="footer-menu__item-link">
                Компании
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/users/" class="footer-menu__item-link">
                Авторы
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/sandbox/" class="footer-menu__item-link">
                Песочница
              </a></li></ul></div></div><div class="tm-footer-menu__block"><h3 class="tm-footer-menu__block-title">
          Информация
        </h3> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/ru/docs/help/" class="footer-menu__item-link">
                Устройство сайта
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/authors/codex/" class="footer-menu__item-link">
                Для авторов
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/companies/corpblogs/" class="footer-menu__item-link">
                Для компаний
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/docs/transparency/" class="footer-menu__item-link">
                Документы
              </a></li><li class="tm-footer-menu__list-item"><a href="https://account.habr.com/info/agreement" target="_blank">
                Соглашение
              </a></li><li class="tm-footer-menu__list-item"><a href="https://account.habr.com/info/confidential/" target="_blank">
                Конфиденциальность
              </a></li></ul></div></div><div class="tm-footer-menu__block"><h3 class="tm-footer-menu__block-title">
          Услуги
        </h3> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/corporate-blogs/" target="_blank">
                Корпоративный блог
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/advertising/" target="_blank">
                Медийная реклама
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/native-special/" target="_blank">
                Нативные проекты
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/education-programs/" target="_blank">
                Образовательные программы
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/hello-startup/" target="_blank">
                Стартапам
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/megaprojects/" class="footer-menu__item-link">
                Мегапроекты
              </a></li></ul></div></div></div></div></div> <div class="tm-footer"><div class="tm-page-width"><div class="tm-footer__container"><!----> <div class="tm-footer__social"><a href="https://www.facebook.com/habrahabr.ru" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Facebook</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-facebook"></use></svg></a><a href="https://twitter.com/habr_com" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Twitter</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-twitter"></use></svg></a><a href="https://vk.com/habr" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>VK</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-vkontakte"></use></svg></a><a href="https://telegram.me/habr_com" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Telegram</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-telegram"></use></svg></a><a href="https://www.youtube.com/channel/UCd_sTwKqVrweTt4oAKY5y4w" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Youtube</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-youtube"></use></svg></a><a href="https://zen.yandex.ru/habr" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Яндекс Дзен</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-zen"></use></svg></a></div> <DIV class="v-portal" style="display:none;"></DIV> <button class="tm-footer__link"><!---->
        Настройка языка
      </button> <a href="/ru/feedback/" class="tm-footer__link">
        Техническая поддержка
      </a> <!----> <a href="/berserk-mode-nope" class="tm-footer__link">
        Вернуться на старую версию
      </a> <div class="tm-footer-copyright"><span class="tm-copyright"><span class="tm-copyright__years">© 2006–2022, </span> <span class="tm-copyright__name"><a href="https://company.habr.com/" rel="noopener" target="_blank" class="tm-copyright__link">Habr</a></span></span></div></div></div></div> <!----> <!----></div> <div class="vue-portal-target"></div></div>
<script>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</script>
<script src="https://assets.habr.com/habr-web/js/chunk-vendors.a9594569.js" defer></script><script src="https://assets.habr.com/habr-web/js/app.e8a92f6f.js" defer></script>



    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-726094-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    </script>
  
  <script type="text/javascript" >
    (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
    m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
    (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

    ym(24049213, "init", {
      defer:true,
      trackLinks:true,
      accurateTrackBounce:true,
      webvisor:false,
    });
  </script>
  <noscript>
    <div>
      <img src="https://mc.yandex.ru/watch/24049213" style="position:absolute; left:-9999px;" alt="" />
    </div>
  </noscript>
  
    <script type="text/javascript">
      window.addEventListener('load', function () {
        setTimeout(() => {
          const img = new Image();
          img.src = 'https://vk.com/rtrg?p=VK-RTRG-421343-57vKE';
        }, 0);
      });
    </script>
  
<script src="/js/ads.js" onload="window['zhY4i4nJ9K'] = true"></script>
</body>
</html>
