Принудительное обновление Rambler ICQ

    Вчера (на чужом компьютере, времени/возможности исследовать внимательно не было) увидел следующую картину: при запуске Rambler-ICQ 5.0 возникло окошко с предложением обновиться до 5.1 и отсутствует возможность продолжить работу без обновления.

    Если это массово, а не глюк(?!) конкретного компьютера, то у Рамблера совсем новый стиль маркетинга.

    Похожие публикации

    AdBlock похитил этот баннер, но баннеры не зубы — отрастут

    Подробнее
    Реклама

    Комментарии 50

      +2
      Угу, стиль маркетинга меняется с навязчивого на... навязчивый? ;)
        +2
        Есть масса альтернативных интернет-клиентов, не скачивающих рекламные баннеры и т.д. Не проприетарных. Кроссплатформенных. Удобных. Ссылки на них можно получить на этом сайте.
          +2
          Спасибо! Это очень ценная информация!
          +2
          Готтспади, кто-то еще пользуется Rambler-ICQ...
            +9
            Да, жалкая пара миллионов маргиналов.
              –7
              скорее, дегенератов )
                0
                Интересный стиль маркетинга в Казахстане ;) А вы кто по должности в своей компании, если не секрет?
                  0
                  При чем тут маркетинг? Я просто выразил свое мнение. Которое, как всегда, идет в раскос с другими ))
                0
                ну прямо уж и маргиналы. просто непродвинутые люди пользуются официальной версией клиента,а от рамблера - это и есть официальная.
              0
              И не только Рамблер icq, кстати.
                0
                Ещё кто? Сам мирабилис не обязывает или тоже обновляет принудительно?
                  0
                  Тоже. По крайней мере несколько лет назад, когда я сидел на dial-up, меня задолбали его постоянные обновления. В итоге перешел на Миранду:-)
                  Так что я не думаю, что это именно рамблероваская выдумка.
                    +1
                    Ну, значит тогда до Рамблера по привычке докопались ;)
                0
                Видимо внедрили что-то несовместимое со старой версией :-)
                А написать обновляемся или удалить вообще с компа забыли.
                  +1
                  Больше всего меня взбесило в Асе от Рамблера, что для ее использования необходимо регаться на Рамблере, но это еще не все, когда я узнал, что они сменили пароль моей аси на тот, что я подставил в аккаунт Рамблера - это было точкой кипения, с тех пор я с Рамблером и связываться не хочу. Единственное, за что им респект - это Рамблер.Аудио, с их помощью я могу слушать Эхо и Свободу даже на берегу Средиземного моря...
                    +1
                    Недавно они стали позволять не регистрироваться в Рамблере при активации Rambler ICQ, но осадок-то уже остался...
                      0
                      Самое прикольное в этом то, что в рамблере и нормальной англ.версии разное ограничение по длине пароля! Т.е. я столкнулся с тем, что у себя в институте, где установлен этот рамблер, просто не смог ввести свой пароль, он был из десяти символов при возможных восьми. Кошмар. Большего идиотизма в программотворстве не видел, с тех пор рамблер окончательно на дух не переношу.
                        0
                        Я встречался с таким и в обычной Асе года 3-4 назад, с тех пор использую Миранду и уже начал забывать о всяких там Рамблер, Нана и прочих национальных версий Аси, а после тестирвоания Аси 6.0 окончательно убедился - лучше меньше, да лучше.
                      –2
                      Мне в принципе на рамблер Icq плевать но хамство конечно.
                        0
                        Да почему сразу хамство. Если, к примеру, было очередное обновление библиотек ISQ (помнится, года полтора назад что-то такое случилось, что не все клиенты ICQ работали), то обновление необходимо. Но про это желательно сказать пользователю :) А не сообщать ему в стиле виндовс - "шаг влево шаг вправо попытка к бегству прыжок на месте провокация".
                          0
                          Да я об этом и говорю. Скорее всего так и было и без апдейта аська бы просто не стала работать но спросить пользователя это нормально. Спросить, а не поставить в известность.
                            0
                            А это кстати может быть непрофессиональность кодера, и отсутствие контроля со стороны менеджера, отвечавших за обновление этого клиента. Русский стандарт работы, что поделать.
                              0
                              Возможно, конечно, но не верю.
                        0
                        у меня новый рамблер-йцк работает очень плохо. постоянно вылетает. очень странно
                        qip работать вообще отказывается, зависает на окошке логина.
                        вот и верь после этого людям...
                          0
                          Может, со связью всё-таки проблемы?..
                            0
                            да проверял с gaim под linux - все стабильно работает
                            чудеса...
                              0
                              В таком случае очень странно...
                        • НЛО прилетело и опубликовало эту надпись здесь
                            0
                            Если у вас работают остальные клиенты, то скорее всего да ;)
                            0
                            Нормальные люди пользуются клиентами без рекламы, напр. QIP
                              +1
                              нормальные люди пользуются jabber'о образными клиентами :)
                                +5
                                Нормальные люди в первую очередь пользуются тем, что им полезно. В работе или личных делах. А потом уже обращают внимание, на каких протоколах работает та сеть, где больше всего их клиентов, например.
                                  +2
                                  поправка - не полезно, а круто и нравится.
                                    0
                                    а что значит круто?
                                    мне кажется это наречие тут не совсем подходит....
                                      0
                                      Ладно, уболтал. Сейчас же перехожу на джаббер. Уж какие-то 3-4 сотни друзей, знакомых, заказчиков и прочих хренов из кл как-нибудь уговорю перейти вслед за мной :)
                                  0
                                  Ты попробуй убеди своего начальника, что jabber лучше.
                                  Он ведь думает, что рамблер-ICQ это всё, а все остальное просто разрушит ему моск...
                                  Блин идем на поводу у большинства юзверей инета, были бы все такие умные давно бы сидели на маках.
                                  0
                                  только ещё существуют миллионы простых пользователей, когда-то подсевших на аську (например в момент регистрации на том же рамблере) и не понимающих разницы между Кипом, Джаббером, Мирандой и т.д., и вероятность того что они мигрируют на софт отличный от аси крайне мала.
                                  А наличие баннера и тому подобного для них не играет большОй роли.

                                  P.S. А насильственный апдейт конечно же плохо. Наверняка на то были веские причины.
                                    +1
                                    Оффтоп: Вчера клиента уговорил поставить Оперу вместо ИЕ, и случайно показал ему контент-блокер. Он визжал так, как будто получал стотыщьмиллионов оргазмов единовременно, когда лично пришиб баннеры на мейлcру и Rндексе :) Так что роль баннеров в отвращении леммингов от классического софта (IE, ICQxxxxy) нельзя преуменьшать. Им просто зачастую некому показать что есть альтернатива которая ЛУЧШЕ (а не хуже, как в случае с никсами).
                                      0
                                      Эти пришибатели иногда считают баннерами картинки на сайтах, с которых идут линки на нужный и полезный контент того же сайта :)
                                        0
                                        Я же не говорил, что тыкать надо без разбора на все баннеры. Сначала вообще с шифтом протыкать, а потом уж делать выводы...
                                  0
                                  Такое делает и сам ICQ со своим родным клиентом. У меня так два раза уже клиент принудительно менялся за время пользования ICQ. При этом я традиционно пользуюсь только англоязычными версиями для любого софта.
                                    +1
                                    это очень странно т.к. у меня на домашнем компе уже черти сколько лет стоит icq2003b
                                      0
                                      это у вас ICQ Pro - ее новее чем 2003b нету, потому и не обновляется:)
                                    +1
                                    Ну, начнем с того, что и официальный клиент ICQ не работает, пока его не обновишь. Продолжим тем, что и альтернативные клиенты (qip, miranda etc.) иногда отказываются работать без обновления. Да, я понимаю, что в данном случае это связано скорее всего с изменением протокола, но факт остается фактом.
                                    Короче, мне не понятно, почему все набросились на Рамблер. Представьте себе на минутку, что ваш клиент действительно не может работать без нового обновления.
                                      +2
                                      Все набрасываются на Рамблер по привычке ;-)

                                      Лично я про Р. дурного слова не сказал, но стиль для него совершенно новый. Такой навязчивости у них никогда не было - собственно, об этом и пост. Кстати, icq'2003 продолжает работать, т. е. фатальной технической необходимости обновлять, скорее всего, нет.
                                        0
                                        Пускай. Пускай он не может работать без этого обновления ну никак. Но спросить пользователя является просто хорошим тоном.
                                        0
                                        Почитайте лиценз. соглашение. :)
                                          +2
                                          Это стандартная функция ICQ Lite не зависимо от версии, мы не можем от нее отказаться.
                                            0
                                            Можем :) Просто места надо знать ;)
                                            0
                                            interesno, a translitom pisat, mojno

                                            Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.

                                            Самое читаемое