ATI (AMD) выпустил AIGLX-совместимый драйвер для своих видеокарт

    Владельцы карт ATI теперь могут наслаждаться эффектами Compiz Fusion — ATI наконец-то выпустили Linux-драйвер fglrx 8.42, не только исправляющий баги в работе со старыми картами, но и совместимый с AIGLX! Это значит, что Compiz/Beryl/Compiz Fusion можно запускать без XGL!

    В целом, кроме поддержки AIGLX и багфикса, отмечается некоторое повышение производительности, улучшение воспроизведения видео. Имеются некоторые проблемы с поддержкой x86_64 и серьезная несовместимость с Linux 2.6.23 kernel.

    Ссылки


    Качаем: www2.ati.com/drivers/linux/ati-driver-installer-8.42.3-x86.x86_64.run

    Читаем: www.phoronix.com/scan.php?page=article&item=887&num=1

    Обсуждаем: phoronix.com/forums/showthread.php?t=5947
    Поделиться публикацией
    AdBlock похитил этот баннер, но баннеры не зубы — отрастут

    Подробнее
    Реклама

    Комментарии 6

      0
      Ура!
        +1
        Поздно :) Я уже купил Nvidia :P
        • НЛО прилетело и опубликовало эту надпись здесь
          • НЛО прилетело и опубликовало эту надпись здесь
          0
          Что ж, 2 месяца назад взял себе nVidia ... пошёл менять обратно ;)
            0
            Ждём ебилдов!
            Ну теперь точно венде капец!
            Ура!

            Кто-нибудь уже знает когда эти дровишки ожидать для убунты?

            Народ на /. ругается что в дровах нет поддержки XComposite - это фатально или фиг с ним? На что этот зверь вообще влияет?

            Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.

            Самое читаемое