Как стать автором
Обновить
  • по релевантности
  • по времени
  • по рейтингу

Почему пришло время поддерживать только Android 4.0 и выше?

Разработка мобильных приложений *Разработка под Android *
Перевод
От переводчика: эта статья пылится у меня в Pocket уже довольно давно (с конца 2013). Прошло уже больше полугода, так что мнение автора еще более логично.
Я надеялся, что перевод сделает кто-то другой, но, видимо, придется мне.
Я не супер-крутой знаток английского, поэтому обо всех шероховатостях просьба писать в личку — исправим.


Разрабатывая под Android, приходится иметь дело со страшной вещью, начинающейся на «ф», — фрагментацией.

Это то, о чем не брезгуют напомнить в технических блогах. Это слово, которое отпугивает некоторых разработчиков от платформы. Это то, что любит упоминать Apple на своих презентациях, дабы продемонстрироватьать превосходство своей ОС.
Читать дальше →
Всего голосов 93: ↑75 и ↓18 +57
Просмотры 66K
Комментарии 74