Как стать автором
Обновить

WordPress прекратит поддержку PHP4 и MySQL4

Время на прочтение1 мин
Количество просмотров650
WordPress официально прекратит поддержку PHP4 и MySQL4 в версии 3.2, которая запланирована к выпуску в первой половине 2011 года.
Всего 11% инсталляций WordPress используют PHP4, при этом большинство имеют возможность перейти на PHP5 всего лишь изменив настройки в контрольной панели, безо всяких дополнительных затрат.
Теги:
Хабы:
Всего голосов 41: ↑35 и ↓6+29
Комментарии9

Публикации

Истории

Работа

Ближайшие события

Антиконференция X5 Future Night
Дата30 мая
Время11:00 – 23:00
Место
Онлайн
OTUS CONF: GameDev
Дата30 мая
Время19:00 – 20:30
Место
Онлайн
Конференция «IT IS CONF 2024»
Дата20 июня
Время09:00 – 19:00
Место
Екатеринбург
Summer Merge
Дата28 – 30 июня
Время11:00
Место
Ульяновская область