<!DOCTYPE html>
<html lang="ru" data-vue-meta="%7B%22lang%22:%7B%22ssr%22:%22ru%22%7D%7D">
<head >
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width,initial-scale=1.0,viewport-fit=cover,maximum-scale=1,user-scalable=0">
  <meta name="referrer" content="unsafe-url">
  <title>Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет / Хабр</title>
  <style>
    /* cyrillic-ext */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveSxf6TF0.woff2) format('woff2');
      unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
    }

    /* cyrillic */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveQhf6TF0.woff2) format('woff2');
      unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
    }

    /* latin-ext */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveSBf6TF0.woff2) format('woff2');
      unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
    }

    /* latin */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnZKveRhf6.woff2) format('woff2');
      unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
    }

    /* non-breaking hyphen */
    @font-face {
      font-family: 'Fira Sans';
      font-style: normal;
      font-weight: 500;
      font-display: swap;
      src: url(https://fonts.gstatic.com/l/font?kit=KFOlCnqEu92Fr1MmEU9vBh0_IsHAlmrO6g&skey=ee881451c540fdec&v=v29) format('woff2');
      unicode-range: U+02011;
    }
  </style>
  <link rel="preload" href="https://assets.habr.com/habr-web/css/chunk-vendors.1e6db8ee.css" as="style"><link rel="preload" href="https://assets.habr.com/habr-web/js/chunk-vendors.308640fa.js" as="script"><link rel="preload" href="https://assets.habr.com/habr-web/css/app.1a1d99fa.css" as="style"><link rel="preload" href="https://assets.habr.com/habr-web/js/app.fa58701a.js" as="script">
  <link rel="stylesheet" href="https://assets.habr.com/habr-web/css/chunk-vendors.1e6db8ee.css"><link rel="stylesheet" href="https://assets.habr.com/habr-web/css/app.1a1d99fa.css">
  <script>window.i18nFetch = new Promise((res, rej) => {
          const xhr = new XMLHttpRequest();
          xhr.open('GET', '/js/i18n/ru-compiled.b617ea7b9f20a7f7fe062461558fefe0.json');
          xhr.responseType = 'json';
          xhr.onload = function(e) {
            if (this.status === 200) {
              res({ru: xhr.response});
            } else {
              rej(e);
            }
          };
          xhr.send();
        });</script>
  
  <script data-vue-meta="ssr" type="application/ld+json" data-vmid="ldjson-schema">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/habr.com\/ru\/post\/703012\/"},"headline":"Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет","datePublished":"2022-12-01T22:55:45+03:00","dateModified":"2022-12-01T22:55:45+03:00","author":{"@type":"Person","name":"Игорь Белов"},"publisher":{"@type":"Organization","name":"Habr","logo":{"@type":"ImageObject","url":"https:\/\/habrastorage.org\/webt\/a_\/lk\/9m\/a_lk9mjkccjox-zccjrpfolmkmq.png"}},"description":"SEO будущего &ndash; это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO &ndash;&nbsp; это новая парадигма продвижения в интернете.В опусе ниже в...","url":"https:\/\/habr.com\/ru\/post\/703012\/#post-content-body","about":["h_sw","h_algorithms","h_weban","h_internetmarketing","h_contentmarketing","f_develop","f_marketing"],"image":["https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/2dd\/577\/2b8\/2dd5772b8fa7fd72482ac39327d597ac.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/f26\/1e8\/b74\/f261e8b7428c6a71168066e94a04c1ef.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/463\/109\/2de\/4631092de48137ca8acda00af07a63ab.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/135\/245\/0e9\/1352450e99d3ad97f94019e8f2f11e79.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/fd9\/0a9\/45f\/fd90a945fb9aca49c1ec189ad466a4d5.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/505\/eb8\/d48\/505eb8d485965ceb0117da534df44ce7.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/05a\/32b\/c7f\/05a32bc7f2e91ed4f4d7219ad2e197a4.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/df3\/af0\/4c2\/df3af04c28dc7dd53733a3bf187fc4b9.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/b90\/fec\/818\/b90fec818317371eabf5640e7e4c1b8d.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/109\/9a5\/262\/1099a5262b5c6490196e5ddec428cd45.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/ed9\/5ea\/084\/ed95ea0844c0a9d58b4baf4d8c4949e2.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/fc2\/018\/734\/fc2018734e8583251527f4fd6e74cfda.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/7d8\/5bd\/92c\/7d85bd92c8fbdd77abb38b8ca6e9afed.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/21c\/603\/0cf\/21c6030cfcd054d9eca5c2d956fb2af8.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/8e0\/07b\/702\/8e007b702d921a63979e11d9e4cfabce.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/edc\/e95\/122\/edce95122baebc9e2badca43bda3c073.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/75d\/324\/1e7\/75d3241e7d968275da7265e0310f29f6.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/a64\/784\/36b\/a6478436b8df39b5f55e1ff324496708.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/7ed\/c9f\/f32\/7edc9ff32177669f78791dca3610768b.png","https:\/\/habrastorage.org\/getpro\/habr\/upload_files\/40a\/a18\/996\/40aa18996b046546e53c6324312f5da5.png"]}</script>
  <script src="//www.googletagservices.com/tag/js/gpt.js" async></script>
  <style>.grecaptcha-badge{visibility: hidden;}</style>
  <meta name="habr-version" content="2.99.0">
  
  <meta data-vue-meta="ssr" property="fb:app_id" content="444736788986613"><meta data-vue-meta="ssr" property="fb:pages" content="472597926099084"><meta data-vue-meta="ssr" name="twitter:card" content="summary_large_image"><meta data-vue-meta="ssr" name="twitter:site" content="@habr_com"><meta data-vue-meta="ssr" property="og:site_name" content="Хабр" data-vmid="og:site_name"><meta data-vue-meta="ssr" property="og:title" content="Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет" data-vmid="og:title"><meta data-vue-meta="ssr" name="twitter:title" content="Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет" data-vmid="twitter:title"><meta data-vue-meta="ssr" name="aiturec:title" content="Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет" data-vmid="aiturec:title"><meta data-vue-meta="ssr" name="description" content="SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –&amp;nbsp; это новая парадигма продвижения в интернете. В опусе ниже вы найдете: Почему прямо сейчас..." data-vmid="description"><meta data-vue-meta="ssr" itemprop="description" content="SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –&amp;nbsp; это новая парадигма продвижения в интернете. В опусе ниже вы найдете: Почему прямо сейчас..." data-vmid="description:itemprop"><meta data-vue-meta="ssr" property="og:description" content="SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –&amp;nbsp; это новая парадигма продвижения в интернете. В опусе ниже вы найдете: Почему прямо сейчас..." data-vmid="og:description"><meta data-vue-meta="ssr" name="twitter:description" content="SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –&amp;nbsp; это новая парадигма продвижения в интернете. В опусе ниже вы найдете: Почему прямо сейчас..." data-vmid="twitter:description"><meta data-vue-meta="ssr" property="aiturec:description" content="SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –&amp;nbsp; это новая парадигма продвижения в интернете. В опусе ниже вы найдете: Почему прямо сейчас..." data-vmid="aiturec:description"><meta data-vue-meta="ssr" itemprop="image" content="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/" data-vmid="image:itemprop"><meta data-vue-meta="ssr" property="og:image" content="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/" data-vmid="og:image"><meta data-vue-meta="ssr" property="og:image:width" content="1200" data-vmid="og:image:width"><meta data-vue-meta="ssr" property="og:image:height" content="630" data-vmid="og:image:height"><meta data-vue-meta="ssr" property="aiturec:image" content="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/" data-vmid="aiturec:image"><meta data-vue-meta="ssr" name="twitter:image" content="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/" data-vmid="twitter:image"><meta data-vue-meta="ssr" property="vk:image" content="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/?format=vk" data-vmid="vk:image"><meta data-vue-meta="ssr" property="aiturec:item_id" content="703012" data-vmid="aiturec:item_id"><meta data-vue-meta="ssr" property="aiturec:datetime" content="2022-12-01T19:55:45.000Z" data-vmid="aiturec:datetime"><meta data-vue-meta="ssr" content="https://habr.com/ru/post/703012/" property="og:url" data-vmid="og:url"><meta data-vue-meta="ssr" property="og:type" content="article" data-vmid="og:type"><meta data-vue-meta="ssr" property="og:locale" content="ru_RU" data-vmid="og:locale"><meta data-vue-meta="ssr" name="keywords" content="seo-оптимизация, seo-продвижение, seo-аудит, seo-аналитика, seo-сайт, seo-тексты, seo-продвижение сайтов, seo-анализ">
  <link data-vue-meta="ssr" href="https://habr.com/ru/rss/post/703012/?fl=ru" type="application/rss+xml" title="" rel="alternate" name="rss"><link data-vue-meta="ssr" href="https://habr.com/ru/post/703012/" rel="canonical" data-vmid="canonical"><link data-vue-meta="ssr" rel="image_src" href="https://habr.com/share/publication/703012/8a09f812c213779dcb5a66f09640294a/" data-vmid="image:href"><link data-vue-meta="ssr" rel="amphtml" href="https://habr.com/ru/amp/post/703012/">
  <meta name="apple-mobile-web-app-status-bar-style" content="#303b44">
  <meta name="msapplication-TileColor" content="#629FBC">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="mobile-web-app-capable" content="yes">
  <link
    rel="shortcut icon"
    type="image/png"
    sizes="16x16"
    href="https://assets.habr.com/habr-web/img/favicons/favicon-16.png"
  >
  <link
    rel="shortcut icon"
    type="image/png"
    sizes="32x32"
    href="https://assets.habr.com/habr-web/img/favicons/favicon-32.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="76x76"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-76.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="120x120"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-120.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="152x152"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-152.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="180x180"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-180.png"
  >
  <link
    rel="apple-touch-icon"
    type="image/png"
    sizes="256x256"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-256.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1136x640.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2436x1125.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1792x828.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_828x1792.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1334x750.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1242x2668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2208x1242.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1125x2436.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1242x2208.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2732x2048.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2688x1242.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2224x1668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_750x1334.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2048x2732.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2388x1668.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1668x2224.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_640x1136.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1668x2388.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_2048x1536.png"
  >
  <link
    rel="apple-touch-startup-image"
    media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)"
    href="https://assets.habr.com/habr-web/img/splashes/splash_1536x2048.png"
  >
  <link
    rel="mask-icon"
    color="#77a2b6"
    href="https://assets.habr.com/habr-web/img/favicons/apple-touch-icon-120.svg"
  >
  <link
    crossorigin="use-credentials"
    href="/manifest.webmanifest"
    rel="manifest"
  >
  <script async src="https://unpkg.com/pwacompat" crossorigin="anonymous"></script>
  <script>window.yaContextCb = window.yaContextCb || []</script>
  <script src="https://yandex.ru/ads/system/context.js" async></script>
</head>
<body>


<div id="app" data-server-rendered="true" data-async-called="true"><div class="tm-layout__wrapper"><!----> <div></div> <!----> <header class="tm-header"><div class="tm-page-width"><div class="tm-header__container"><!----> <span class="tm-header__logo-wrap"><a href="/ru/" class="tm-header__logo tm-header__logo_ru"><svg height="16" width="16" class="tm-svg-img tm-header__icon"><title>Хабр</title> <use xlink:href="/img/habr-logo-ru.svg#logo"></use></svg></a> <span class="tm-header__beta-sign" style="display:none;">β</span></span> <div class="tm-dropdown tm-header__projects"><div class="tm-dropdown__head"><button class="tm-header__dropdown-toggle"><svg height="16" width="16" class="tm-svg-img tm-header__icon tm-header__icon_dropdown"><title>Открыть список</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#arrow-down"></use></svg></button></div> <!----></div> <a href="/ru/sandbox/start/" class="tm-header__become-author-btn">
            Как стать автором
          </a> <div class="tm-feature tm-header__feature tm-feature tm-feature_variant-inline"><!----></div> <!----> <!----></div></div></header> <div class="tm-layout"><div class="tm-page-progress-bar"></div> <div data-menu-sticky="true" class="tm-base-layout__header tm-base-layout__header_is-sticky"><div class="tm-page-width"><div class="tm-base-layout__header-wrapper"><div class="tm-main-menu"><div class="tm-main-menu__section"><nav class="tm-main-menu__section-content"><!----> <a href="/ru/all/" class="tm-main-menu__item">
        Все потоки
      </a> <a href="/ru/flows/develop/" class="tm-main-menu__item">
          Разработка
        </a><a href="/ru/flows/admin/" class="tm-main-menu__item">
          Администрирование
        </a><a href="/ru/flows/design/" class="tm-main-menu__item">
          Дизайн
        </a><a href="/ru/flows/management/" class="tm-main-menu__item">
          Менеджмент
        </a><a href="/ru/flows/marketing/" class="tm-main-menu__item">
          Маркетинг
        </a><a href="/ru/flows/popsci/" class="tm-main-menu__item">
          Научпоп
        </a></nav></div></div> <div class="tm-header-user-menu tm-base-layout__user-menu"><a href="/ru/search/" class="tm-header-user-menu__item tm-header-user-menu__search"><svg height="24" width="24" class="tm-svg-img tm-header-user-menu__icon tm-header-user-menu__icon_search tm-header-user-menu__icon_dark"><title>Поиск</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#search"></use></svg></a> <!----> <!----> <!----> <div class="tm-header-user-menu__item tm-header-user-menu__user_desktop"><div class="tm-dropdown"><div class="tm-dropdown__head"><svg height="24" width="24" data-test-id="menu-toggle-guest" class="tm-svg-img tm-header-user-menu__icon tm-header-user-menu__icon_dark"><title>Профиль</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#header-user"></use></svg> <!----></div> <!----></div> <!----></div> <!----></div></div></div></div> <!----> <div class="tm-page-width"></div> <main class="tm-layout__container"><div hl="ru" data-async-called="true" class="tm-page"><div class="tm-page-width"><!----> <div class="tm-page__wrapper"><div class="tm-page__main tm-page__main_has-sidebar"><div class="pull-down"><div class="pull-down__header" style="height:0px;"><div class="pull-down__content" style="bottom:10px;"><svg height="24" width="24" class="tm-svg-img pull-down__arrow"><title>Обновить</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#pull-arrow"></use></svg></div></div> <div class="tm-article-presenter"> <div class="tm-article-presenter__body"><div class="tm-misprint-area"><div class="tm-misprint-area__wrapper"><article class="tm-article-presenter__content tm-article-presenter__content_narrow"><div class="tm-article-presenter__header"> <div class="tm-article-snippet tm-article-presenter__snippet tm-article-snippet"><div class="tm-article-snippet__meta-container"><div class="tm-article-snippet__meta"><span class="tm-user-info tm-article-snippet__author"><a href="/ru/users/wanderro/" title="wanderro" class="tm-user-info__userpic"><div class="tm-entity-image"><img alt="" height="24" src="//habrastorage.org/r/w32/getpro/habr/avatars/ccd/5d8/bdf/ccd5d8bdff87b54ca067710a56268b5e.jpg" width="24" class="tm-entity-image__pic"></div></a> <span class="tm-user-info__user"><a href="/ru/users/wanderro/" class="tm-user-info__username">
      wanderro
    </a> </span></span> <span class="tm-article-snippet__datetime-published"><time datetime="2022-12-01T19:55:45.000Z" title="2022-12-01, 22:55">вчера в 22:55</time></span></div> <!----></div> <h1 lang="ru" class="tm-article-snippet__title tm-article-snippet__title_h1"><span>Вы ничего не знаете про SEO, или как подготовиться к неизбежному – тренды онлайн-продвижения ближайших 5-ти лет</span></h1> <div class="tm-article-snippet__hubs"><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/sw/" class="tm-article-snippet__hubs-item-link"><span>Семантика</span> <span title="Профильный хаб" class="tm-article-snippet__profiled-hub">*</span></a></span><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/algorithms/" class="tm-article-snippet__hubs-item-link"><span>Алгоритмы</span> <span title="Профильный хаб" class="tm-article-snippet__profiled-hub">*</span></a></span><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/weban/" class="tm-article-snippet__hubs-item-link"><span>Веб-аналитика</span> <span title="Профильный хаб" class="tm-article-snippet__profiled-hub">*</span></a></span><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/internetmarketing/" class="tm-article-snippet__hubs-item-link"><span>Интернет-маркетинг</span> <span title="Профильный хаб" class="tm-article-snippet__profiled-hub">*</span></a></span><span class="tm-article-snippet__hubs-item"><a href="/ru/hub/contentmarketing/" class="tm-article-snippet__hubs-item-link"><span>Контент-маркетинг</span> <span title="Профильный хаб" class="tm-article-snippet__profiled-hub">*</span></a></span></div> <div class="tm-article-snippet__labels"><div class="tm-article-snippet__label tm-article-snippet__label tm-article-snippet__label_variant-sandbox"><span>
        Из песочницы
      </span></div></div> <!----> <!----></div></div> <!----> <div data-gallery-root="" lang="ru" class="tm-article-body"><div></div> <div id="post-content-body"><div><div class="article-formatted-body article-formatted-body article-formatted-body_version-2"><div xmlns="http://www.w3.org/1999/xhtml"><p>SEO будущего – это уже не про сайты. Это не про развитие бложика на ВиСи или Хабре. Современное SEO –  это новая парадигма продвижения в интернете.</p><p>В опусе ниже вы найдете:</p><ol><li><p>Почему прямо сейчас SEO не работает у 90% бизнесов, которые нанимают спецов по продвижению?Реальные примеры  –  как бизнес теряет деньги на SEO-продвижении.</p></li><li><p>Что такое SEO на самом деле?</p></li><li><p>Тренды в SEO  –  будущее поисковой оптимизации</p></li><li><p>Какая модель  SEO-продвижения самая выгодная для бизнеса?</p></li></ol><h3>Почему сейчас SEO не работает у 90% заказчиков?</h3><p>Почему SEO  –  это чистое шаманство в глазах технически подкованных юзеров. Потому что на алгоритмы поисковых машин ты повлиять не можешь, четких критериев, как встать в топ и стабильно получать трафик, нет, так еще и утрамбовка выдачи сервисами Яндекса уже перешла все границы.</p><p>Откуда цифра 90%? Я взял ее не с потолка, а из <a href="https://spark.ru/startup/anatomiaseo/blog/15086/5-prichin-po-kotorim-predprinimateli-slivayut-dengi-na-seo-zrya" rel="noopener noreferrer nofollow">статьи реального практика</a> (никакого отношения к нему не имею):</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/2dd/577/2b8/2dd5772b8fa7fd72482ac39327d597ac.png" width="699" height="307" data-src="https://habrastorage.org/getpro/habr/upload_files/2dd/577/2b8/2dd5772b8fa7fd72482ac39327d597ac.png"/><figcaption></figcaption></figure><p>Стандартная схема работы с сеошником или агентством:</p><ol><li><p>Владелец бизнеса приходит к продвиженцам и говорит  –  хочу тепленький трафик из поиска.</p></li><li><p>&lt;anchor>block_id Ему говорят  –  нужен сайт.&lt;/anchor></p></li><li><p>Бухгалтер переводит озвученную сумму подрядчику.</p></li><li><p>Программист с дизайнером и копирайтерами под чутким (нет) контролем SEO-профи начинают новый проект или ковыряют старый (визитку/бложик/интернет-магазин на Вордпрессе из лохматых нулевых).</p></li><li><p>Сайт растет, приводит юзеров, но спустя полгода продаж как не было, так и нет.</p></li><li><p>Владелец бизнеса понимает, что потратил уйму денег и нервов, а получил обычный онлайн-баннер. Причем его конверсия  стремится к нулю.</p></li><li><p>Клиент забивает на сайт, заказывает полиграфию, вешает на клей в местном ТЦ и отбивает вложения через пару месяцев.</p></li></ol><p>Это ваше SEO, господа  –  чистое шаманство. Кому повезет, тот может и урвет дешевого трафика, да и то ненадолго. Вывод вроде логичный, если смотреть на опыт большинства руководителей малого бизнеса.</p><p>А что если нет? Что, если онлайн-продвижение работает, просто реализовано через коленку?</p><p>А какой сеошник скажет вам, что сайт вам не нужен, когда вы сами уговариваете его взять ваши деньги? Нелогично) Это рынок – спрос рождает предложение.</p><p>Как быть и что делать? Давайте посмотрим, как прямо сейчас меняется сам подход к онлайн-продвижению. И решим  –  что лично мы можем сделать, чтобы адаптироваться к новой реальности? Как без головняков и разбрасывания рекламного бюджета развивать свое дело и с каждым годом удешевлять входящий трафик…</p><h3>Примеры провального SEO-продвижения</h3><p>Примеры из опыта работы с владельцами бизнесов реального сектора, которые заказывают услуги продвижения:</p><p><strong>Производитель сушилок для дров, трав и всего, что нужно сушить в больших объемах.</strong></p><p>Директор хочет получать клиентов на автомате, поговорил со своим замом и решил  –  “Делаем сайт!” Скупиться не будем, главное, чтобы о нас узнали.</p><p>Заказывает разработку, дизайн, тексты… Месяц, полгода, год  –  ни одной заявки. Где ошибка? Думаю, вы уже поняли.</p><p>Да не ищут промышленные сушилки в классических поисковых системах в таком количестве, чтобы такое продвижение было хоть сколько-то эффективным.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/f26/1e8/b74/f261e8b7428c6a71168066e94a04c1ef.png" alt="Пример запроса  –  “сушилка для дров”. Ее ищут в основном кулибины" title="Пример запроса  –  “сушилка для дров”. Ее ищут в основном кулибины" width="903" height="578" data-src="https://habrastorage.org/getpro/habr/upload_files/f26/1e8/b74/f261e8b7428c6a71168066e94a04c1ef.png"/><figcaption>Пример запроса  –  “сушилка для дров”. Ее ищут в основном кулибины</figcaption></figure><p>Прям сидят владельцы деревообрабатывающих комбинатов и на своем макбуке вбивают в яндексе «сушилки для дров». Нет. Где они покупают сушилки, можно узнать только лично у них, либо у их поставщиков.</p><p>Как вариант продвижения промышленного оборудования – вести свой блог на одной из площадок вроде VC, спарк или ТЖ. Там хотя бы есть люди, которым интересны новости своей сферы. Можно рассчитывать на первые касания потенциальных партнеров с вашим брендом.</p><h3>Рекламная фабрика (полиграфия, мебель, сувениры, вывески)</h3><p>Партнеры по бизнесу случайно разговорились со знакомым сеошником, решили продвигать свой интернет-магазин с картинами на досках, фанере, холсте, стекле и пр. Под магазином я имею в виду обычный сайт-каталог.</p><p>Потратились на разработку, красивые карточки товаров, анализ конкурентов, рекламу в поиске. Заказов нет. Но стоило только начать выкладывать посты в запрещенной в РФ соцсеточке, как заказы пошли. Там даже хештегов не было, не говоря про описания или какой-никакой контент-план. Просто фото готовых заказов (картин, сувениров, табличек на кухню с цитатами Волка).</p><p>Почему провал с сайтом? Достаточно взглянуть на статистику Яндекс.Вордстат:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/463/109/2de/4631092de48137ca8acda00af07a63ab.png" width="1064" height="622" data-src="https://habrastorage.org/getpro/habr/upload_files/463/109/2de/4631092de48137ca8acda00af07a63ab.png"/><figcaption></figcaption></figure><p>Слишком мало запросов. Люди не ищут такое оборудование через классические поисковики.</p><p>И это если брать узкую нишу. В широкой и конкурентной, естественно, все занято маркетплейсами.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/135/245/0e9/1352450e99d3ad97f94019e8f2f11e79.png" width="991" height="617" data-src="https://habrastorage.org/getpro/habr/upload_files/135/245/0e9/1352450e99d3ad97f94019e8f2f11e79.png"/><figcaption></figcaption></figure><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/fd9/0a9/45f/fd90a945fb9aca49c1ec189ad466a4d5.png" width="1027" height="679" data-src="https://habrastorage.org/getpro/habr/upload_files/fd9/0a9/45f/fd90a945fb9aca49c1ec189ad466a4d5.png"/><figcaption></figcaption></figure><h3>Подмосковный апарт-отель</h3><p>Здесь все еще проще, чем в предыдущих примерах. Ни один сеошник не затолкает сайт апарт-отеля в ТОП Яндекса. Потому что в выдаче только агрегаторы.</p><p>Можно конечно попытаться, но тогда на вашем сайте должны быть упоминания ваших конкурентов, с их описаниями, отзывами, фотографиями и пр. Я думаю, ни один владелец базы отдыха или отеля никогда на такое не пойдет.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/505/eb8/d48/505eb8d485965ceb0117da534df44ce7.png" width="1054" height="705" data-src="https://habrastorage.org/getpro/habr/upload_files/505/eb8/d48/505eb8d485965ceb0117da534df44ce7.png"/><figcaption></figcaption></figure><h2>#Производитель бассейнов и систем водоочистки</h2><p>Тут все интереснее. Есть сайт, с разделами, каталогом, описанием технологий и продукции. Однако вся SEO-движуха сводится к фотографированию и выкладыванию сделанных заказов. Вот, посмотрите какой на этой неделе сделали бассейн для выращивания мидий. Одно предложение и пара фотографий.</p><p>Посмотрим статистику. Сайту 10 лет. Органический трафик околонулевой. Плотно сидят на Директе. Заказывают бессмысленные и беспощадные статейки в местячковых СМИ. Потенциал сайта  –  колоссальный.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/05a/32b/c7f/05a32bc7f2e91ed4f4d7219ad2e197a4.png" width="1013" height="380" data-src="https://habrastorage.org/getpro/habr/upload_files/05a/32b/c7f/05a32bc7f2e91ed4f4d7219ad2e197a4.png"/><figcaption></figcaption></figure><p>Сайт можно продвинуть по десяткам и сотням запросов:</p><ol><li><p>УЗВ для разведения рыбы;</p></li><li><p>системы замкнутого водоснабжения;</p></li><li><p>Бассейны для разведения рыбы;</p></li><li><p>Системы водоочистки  пр…</p></li></ol><p>Но, как видим, в топе их считай нет.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/df3/af0/4c2/df3af04c28dc7dd53733a3bf187fc4b9.png" width="1190" height="592" data-src="https://habrastorage.org/getpro/habr/upload_files/df3/af0/4c2/df3af04c28dc7dd53733a3bf187fc4b9.png"/><figcaption></figcaption></figure><p><strong>Что не так?</strong> Почему при возможности потратить меньше одной сотой % от оборота на развитие сайта, компания всецело полагается на прямую рекламу?</p><p><strong>Ответ прост:</strong> руководитель не видит возможностей органического продвижения. Действует по принципу  –  реклама работает и хорошо. Плюс к тому  –  вокруг нет людей, которые хоть что-то понимают в SEO. Сайтом занимается бывший сисадмин, который фактически является контент-менеджером. А на развитие сайта у него даже при желании не найдется времени. Надо же фоточки выложить к обеду… А до вечера договориться с местячковой газетенкой о публикации рекламной статьи.</p><p>Фактически, даже методы старой SEO школы дали бы этому проекту вторую жизнь…</p><h3>Что такое SEO на самом деле?</h3><p>Разберем само понятие. SEO – это поисковая оптимизация. Однако, если спросить у 99% пользователей интернета, более менее знакомых с диджиталом, они ответят, что поисковые системы – это Яндекс, Гугл и, собсна, все. Однако посмотрите статистику по маркетплейсам.По сути, это новые поисковики, только по товарам.</p><p>Ссылки на выжимки из исследования роста маркетплейсов:</p><p><a href="https://vc.ru/trade/340767-marketpleysy-obognali-poiskovye-sistemy-po-kolichestvu-startovyh-zaprosov-o-tovarah-issledovanie" rel="noopener noreferrer nofollow">На Виси</a></p><p><a href="https://www.seonews.ru/events/bolshoe-issledovanie-rynka-marketpleysov-v-rossii/" rel="noopener noreferrer nofollow">На seonews</a></p><p><strong><em>В указанных статьях говорится, что маркетплейсы отхватили себе уже 50% поисковых запросов, связанных с поиском товаров.</em></strong></p><p>Сноска: понятно, что сама статистика формируется в том числе и ботами-парсерами, однако взглянем на самые простые запросы с упоминанием брендов маркетплейсов:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/b90/fec/818/b90fec818317371eabf5640e7e4c1b8d.png" width="1226" height="658" data-src="https://habrastorage.org/getpro/habr/upload_files/b90/fec/818/b90fec818317371eabf5640e7e4c1b8d.png"/><figcaption></figcaption></figure><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/109/9a5/262/1099a5262b5c6490196e5ddec428cd45.png" width="1209" height="600" data-src="https://habrastorage.org/getpro/habr/upload_files/109/9a5/262/1099a5262b5c6490196e5ddec428cd45.png"/><figcaption></figcaption></figure><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/ed9/5ea/084/ed95ea0844c0a9d58b4baf4d8c4949e2.png" width="1109" height="602" data-src="https://habrastorage.org/getpro/habr/upload_files/ed9/5ea/084/ed95ea0844c0a9d58b4baf4d8c4949e2.png"/><figcaption></figcaption></figure><p>Как видим, каждый из запросов уверенно растет. Можно говорить, что тут сами маркетплейсы накручивают, но тогда мы скатимся в обсуждение теорий заговора.</p><p>Какие еще есть поисковые системы? Не буду называть конкретные сервисы. Просто вспомните, где вы ищете музыку, вакансии/сотрудников, запчасти для своих Приор и Ленд Крузеров? На каких сайтах вбиваете хештеги, чтобы почитать новости по интересующим темам? Только человек, недавно открывший для себя интернет, будет делать это прямо в Яндексе или Гугле.</p><p>Еще пример сервиса, который стрельнул, но по какой-то (неизвестной никому) причине больше не растет на наших землях:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/fc2/018/734/fc2018734e8583251527f4fd6e74cfda.png" width="1110" height="620" data-src="https://habrastorage.org/getpro/habr/upload_files/fc2/018/734/fc2018734e8583251527f4fd6e74cfda.png"/><figcaption></figcaption></figure><p>Яндекс музыка или тот же ВК стали поисковиками для меломанов. Рутрекер когда-то тоже был недурно популярным поисковиком. Само понятие поисковая система меняется. А вместе с ним меняется и понимание “Search Engine Optimization”.</p><p>Итак, общую мысль озвучил. Поисковые системы  –  это не только те системы, в которых можно найти какой-то сайт.</p><h3>Что из этого следует?</h3><p>3 простых вывода:</p><ol><li><p>Если воспринимать SEO-продвижение только как занятие первых строчек в выдаче ГуглоЯшек, вы рискуете потерять деньги и время, а допом сверху – разочароваться в крутом рекламном инструменте.</p></li><li><p>Для многих бизнесов сайт вообще не нужен. Стоит искать способы продвижения в соцсетях, в сервисах, в СМИ, посещать конференции…</p></li><li><p>Классические методы продвижения (от сеошников старой школы) в массе своей уже не работают.</p></li></ol><p>Теперь перейдем к трендам  SEO, которые уже сейчас внедряют .</p><h3>Тренды в SEO  –  о чем вы будете слышать из каждого утюга уже спустя пару лет?</h3><p>Рассмотрим новинки SEO  –  пойдем от простого к сложному.</p><h3>Ориентация на смартфоны  –  вертикальные картинки, таблицы, графики и видео</h3><p>Картинки вертикального формата работают лучше горизонтальных. Это касается сайтов, соцсетей, телеграм-каналов. Естественно, не во всех нишах, но суть тренда от этого не меняется.. По отчету Яндекс.Метрики одного из сайтов по дизайну интерьеров можно судить, что просмотры со смартфонов уже преобладают над просмотрами с горизонтальных экранов (ПК, ноутбуки).</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/7d8/5bd/92c/7d85bd92c8fbdd77abb38b8ca6e9afed.png" width="1089" height="479" data-src="https://habrastorage.org/getpro/habr/upload_files/7d8/5bd/92c/7d85bd92c8fbdd77abb38b8ca6e9afed.png"/><figcaption></figcaption></figure><p>В середине 2019 года начал расти разрыв между посещениями с ПК и со смартфонов.</p><p>Прямоугольные изображения воспринимать с экрана своего Самсунга или Айфона очень дискомфортно, особенно если это инфографика или таблицы.</p><p>Мысль проста  –  делать больше вертикальных изображений и радовать своих посетителей/подписчиков. К этому же тренду можно отнести и спрос на вертикальные видео.</p><h3>Максимально полная структура страниц интернет-магазина</h3><p>Со структурой ИМ все предельно просто:</p><ol><li><p>парсим структуры конкурентов из ТОПа;</p></li><li><p>делаем более полную структуру разделов, чем у любого из них;</p></li><li><p>делаем максимально подробный фильтратор по характеристикам  –  их тоже парсим из топа (еще добавляем связанные LSI слова).</p></li></ol><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/21c/603/0cf/21c6030cfcd054d9eca5c2d956fb2af8.png" width="1046" height="582" data-src="https://habrastorage.org/getpro/habr/upload_files/21c/603/0cf/21c6030cfcd054d9eca5c2d956fb2af8.png"/><figcaption></figcaption></figure><p>Уже после этих действий можно наблюдать “положительный рост” трафика.</p><p><strong>Важный момент.</strong> Если вы НЕ продаете какие-то товары, которые продают конкуренты из ТОПа, вам их не переплюнуть. Придется создавать более узкий, нишевый интернет-магазин, заточенный под конкретный подтип товаров. Плодить фейковые карточки и разделы не стоит  –  есть риск ухудшения ПФ (поведенческих факторов). Хотя если вы сможете это как-то решить  –  почему нет?</p><h3>Структура инфо-сайта, блога и сайта услуг</h3><p>Здесь интересней, хотя принцип структурирования тот же, что и с интернет-магазинами. Смотрим ТОПы, делаем структуру полнее, чем у конкурентов. Однако это еще волшебная пилюля. Анализируем наполнение конкретных страниц.</p><p>Инфо-запросы мельчают, отчасти из-за голосового поиска, отчасти  –  из-за внедрения умных подсказок поисковых систем. Это когда ты набираешь первое слово, тебе сразу рекомендуют следующее, ты выбираешь его и видишь еще пару рекомендаций. Так можно набирать по 5-7 слов в запросе. Хотя еще года 3 назад мы просто вводили 2-3 слова в поисковую строку и нам хватало.</p><p>Если запросы стали подробнее, логично предположить, что нужно делать более глубокий контент. Так сказать, в деталях разжевывать юзерам каждый пунктик своего посыла, показывать на пальцах. Как это сделать:</p><p><strong>Дробим общие темы на более мелкие</strong>. К примеру, пишем про самозанятость. Смотрим, что есть в поиске по запросу “<strong><em>как стать самозанятым</em></strong>”. На 4-ом месте сидит Хедхантер. Смотрим статью:</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/8e0/07b/702/8e007b702d921a63979e11d9e4cfabce.png" width="795" height="598" data-src="https://habrastorage.org/getpro/habr/upload_files/8e0/07b/702/8e007b702d921a63979e11d9e4cfabce.png"/><figcaption></figcaption></figure><p>Общие подзаголовки и только в середине суть.</p><p>Вбиваем “<strong><em>регистрация самозанятого</em></strong>”. HH уже на 7-ом месте. Потому что описания самой регистрации, т. е. пошаговой инструкции  –  нет. Какую кнопку нажать, что делать, если неверный ИНН и пр.</p><p>Плюсом к информации делаем полезные сервисы, опросы, пилим видосы, создаем тематические чаты, делаем ботов-помощников.</p><h3>Смерть гумно-сайтов</h3><p>Вы спросите – почему до сих пор в выдаче тошнотные сайты, которые генерируют миллионы хостов в месяц, и при этом не несут никакой пользы для посетителей? Потому что по большой доле запросов делать контент пока что бессмысленно. Сама ниша статейников постепенно загибается. Новых фишек никто не добавляет. Не создает тестов и опросников, не обновляет статьи актуальной инфой, не завлекает читателей в рассылки.</p><p>Владельцу любого статейника приходится постоянно следить за балансом затрат и доходов. Позволить себе продолжать борьбу могут только гиганты, либо очень прошаренные вебмастера, которые гибко подстраиваются под меняющиеся условия.</p><p>В классических статейниках уже не работает схема “Больше вложусь, получу больше трафика”. Есть определенный потолок. Вложишь больше, а придет столько же, а то и меньше, чем в прошлом квартале. Сам формат статейников (имею в виду без каких-то дополнительных каналов, соцсетей) не позволяет сильно масштабироваться.</p><p>В топе спустя 4-5 лет года останутся только гиганты. И то ненадолго. Если не поменяют сам формат статейников на что-то новое.</p><h3>Про выбор запросов и про ТОП выдачи  –  когда на него стоит ориентироваться?</h3><p>Ориентироваться только на ТОП выдачи  –  тупиковая стратегия. Нужен добавочный контент и отсечение лишнего.</p><p>Вот например, запрос “спецификации Вайлдберриз”. Ниша маркетплейсов растет. Только ленивый еще не говорит про Озон и Вайлдберриз. И куда ни глянь, все уже написали про эту злосчастную спецификацию. Многие даже неплохо вложились в контент.</p><p>Однако как видим, тренд по конкретно этому запросу нисходящий, частотность запроса упала в 10 раз. КАРЛ, в 10 раз!</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/edc/e95/122/edce95122baebc9e2badca43bda3c073.png" width="1078" height="559" data-src="https://habrastorage.org/getpro/habr/upload_files/edc/e95/122/edce95122baebc9e2badca43bda3c073.png"/><figcaption></figcaption></figure><p><strong><em>Логично было предположить еще год назад, что раздувать целый лонгрид про маленькое поле в личном кабинете маркетплейса –  так себе идея.</em></strong></p><p>Как определить, что запрос будет нисходящим или восходящим? Если вы не погрузились очень глубоко в тему и не видите потребностей пользователей в нише, вам никогда не распознать этих трендов. Если же делом занимается прожженый спец, он будет предсказывать эти флуктуации аки Ванга. Однако глубокого понимания темы тоже недостаточно. Для стабильного предугадывания колебаний рынка спроса и рождения перспективных ниш нужно постоянно искать что-то новое, так скажем сохранять гибкость мысли.</p><h3>Не сайты, а полноценные порталы и воронки продаж</h3><p>Растущий тренд ближайших 5 лет – разработка веб-приложений. Не просто сайтов, а полноценных порталов. Которые ведут пользователя от самых азов до полного погружения в тему. С интерактивными элементами вроде тестов, заданий, калькуляторов. Мягко встраиваем в такой портал воронку продаж и получаем профит.</p><p>Сайт вообще может быть не нужен. В некоторых тематиках достаточно комментировать статьи на Хабре и тем самым привлекать к себе внимание. Или пилить на Ютуб шорты на актуальные темы и предлагать лид-магнит за подписку.</p><p>Как помочь поисковикам найти вас?</p><p>Если работаем с сайтом  –  закрываем от индексации блоки с ненужными ключами, сквозными ссылками и прочим мусором.</p><p>Для соцсетей  – делаем полезных ботов. Снимаем залипательные видео аля Тик-Тик в формате  лайфхаков. Показываем легкие способы решить какую-то проблему.</p><p>Для СМИ и тематических площадок –  пишем провокационные статьи и вызываем бурную реакцию мамкиных аналитиков.</p><p>Как помочь пользователям?</p><p>Для сайта  –  делаем скрипт для создания более релевантных рекомендаций пользователям. На примере блога. В середине или в конце статьи создаем блок с потенциально интересными читателю материалами. В скрипте прописываем условия, к примеру:</p><ol><li><p>если читатель дошел до такого-то блока;</p></li><li><p>если время чтения материала превысило 1,5 мин.;</p></li><li><p>если пользователь перешел на рекомендуемую статью и остался там минимум на 1 мин.</p></li></ol><p>Если все вышеуказанные условия соблюдены, тогда оба материала (просмотренный первым и рекомендуемый) получают +1 балл к “весу”.</p><p>Если читатель попал на сайт, пролистал текст по диагонали и сразу кликнул на одну из рекомендуемых ссылок, ставим первой статье -1, а второй  –  +1.</p><p>Материалы с бОльшим весом рекомендуем чаще. Тестируем рекомендации похожих материалов из других разделов и категорий сайта. Ничего сложного, простой и дешевый в разработке скрипт, а как повышает глубину просмотра сайта! Поисковики это любят и ценят.</p><p>Таких фишек со скриптами можно придумать десятки. Вот это и есть проработка юзабилити, а не все эти ковыряния шрифтов и форм ввода, о которых любят говорить “Гуру продвижения” и диванные аналитики.</p><p>Для соцсетей  –  создаём понятное меню канала/сообщества, делаем короткие статьи или посты со статистикой и новостями своей сферы.</p><h3>Итак, резюмируем</h3><p>Каким должно быть современное веб-приложение или канал продаж, чтобы привлекать теплый трафик и не создавать проблем с монетизацией?</p><p><strong>Основной принцип</strong>  –  узкая ниша, но максимально глубокое погружение в тематику. Т. е. нужно в подробностях описывать то, что ищут пользователи. Забыть про заезженные темы для постов и статей. Дробить темы на подтемы, а их  –  на субтемы и т. д. Понимать суть запросов вашей ЦА и предлагать ей больше, чем могут дать конкуренты.</p><p><strong>Неотъемлемая фишка</strong>  –  закрывать потребности пользователя “от и до”. Т. е. в самом начале понять, в чем у ЦА реальный дефицит.</p><p>На примере моего проекта  –  делаю сайт для начинающих копирайтеров. Они в массе своей ищут работу на биржах. А там входной порог  –  тест на грамотность. Помимо статьи про сам тест на грамотность я сделал пробник с вопросами для самопроверки. И прикрутил к нему рассылку. Т. е. тот, кто проходит тест, может скачать полезный материал (лид-магнит). Подписчики получают новости про изменения площадки, про вывод денег и пр. В чем новизна? Такой связки “подробная статья инструкция + тест + рассылка” именно по этой теме еще не было. А спрос неслабый. Вот я и закрыл эту потребность. Дешево и сердито, а подписчики на автомате каждый день стекаются ко мне в почтовый ящик.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/75d/324/1e7/75d3241e7d968275da7265e0310f29f6.png" width="1138" height="668" data-src="https://habrastorage.org/getpro/habr/upload_files/75d/324/1e7/75d3241e7d968275da7265e0310f29f6.png"/><figcaption></figcaption></figure><h3>Прицел на миллениалов  – тематические журналы, блоги и бренд-медиа</h3><p>Сейчас в тренде собственные Журналы и блоги компаний, а еще бренд-медиа. Но тут не все гладко.</p><p><strong>Пример нового медиа от крупного агентства</strong> по продвижению. Это, если можно так сказать, медиа  –  что-то вроде блога для фрилансеров о том, как беречь здоровье.</p><p><strong><em>Вот фрагмент сайта.  Да, там все в таком стиле:</em></strong></p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/a64/784/36b/a6478436b8df39b5f55e1ff324496708.png" width="1223" height="590" data-src="https://habrastorage.org/getpro/habr/upload_files/a64/784/36b/a6478436b8df39b5f55e1ff324496708.png"/><figcaption></figcaption></figure><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/7ed/c9f/f32/7edc9ff32177669f78791dca3610768b.png" width="1235" height="591" data-src="https://habrastorage.org/getpro/habr/upload_files/7ed/c9f/f32/7edc9ff32177669f78791dca3610768b.png"/><figcaption></figcaption></figure><p>Не будем особо вдаваться в дизайн, плеваться от размера шрифта на смартфоне, даже не станем вникать в контент. Это все неважно в сравнении с одним большим КОСЯКОМ.</p><p>Запускать <s>блог</s>, извиняюсь, “Бренд Медиа” околомедицинской тематики спустя всего-то пару лет после апдейтов Гугла и Яндекса, которые порезали большинство мед сайтов? Это фиаско, братан. Ладно, если бы его вели проверенные врачи-практики, но вот такие статейки с водянистой инфой про то, что можно заболеть от кондиционера… Вы серьезно?</p><p>Из поиска трафика точно не будет. Пришедшему по ссылке фрилансеру читать целых 5 минут про то, что он не умрет от работы, тоже не захочется. Вопрос  –  зачем это вообще было делать?</p><p>Да ладно, понятно, что перед нами дешевый проект для утрамбовки портфолио. Но ведь это же будут смотреть их заказчики…</p><p>В общем, тренд на бренд-медиа есть и у него большое будущее, но без раздумий  внедрять его у себя , учитывая, что нам предлагает рыночек… такое себе.</p><p>Нужно очень хорошо понимать, зачем это конкретной компании и кто способен реализовать такое.</p><figure class="full-width "><img src="https://habrastorage.org/r/w1560/getpro/habr/upload_files/40a/a18/996/40aa18996b046546e53c6324312f5da5.png" width="1103" height="612" data-src="https://habrastorage.org/getpro/habr/upload_files/40a/a18/996/40aa18996b046546e53c6324312f5da5.png"/><figcaption></figcaption></figure><h3>Новые ниши</h3><p>Создание интересного и полезного контента  –  затратная работа. А тратить много времени и раздувать бюджеты ради очередного клона ТЖ  –  очень рискованная идея. Мне лично виден лишь один выход  –  прорабатывать новые ниши, на которые уже есть спрос. Для этого нужны, опять же, очень глубоко сидящие в своей теме спецы с творческой жилкой. Я имею в виду не мамкиных креаторов  –  выпускников БМ, а реальных практиков с опытом. Это люди, которые экспериментируют, создают свои проекты, предлагают своим заказчикам/работодателям новые подходы и стратегии в продвижении.</p><p>Сейчас новых ниш  –  тьма. Их мало кто развивает только из-за собственных предубеждений. А способ распознать перспективное направление очень прост  –  отследить сигналы рыночка, указывающие на повышенный спрос:</p><ul><li><p>про это стали говорить много и часто даже в повседневных обсуждениях;</p></li><li><p>восходящий тренд запросов по теме в Яндекс.Вордстат;</p></li><li><p>отсутствие реально полезных материалов по этой теме в течение года и больше.</p></li></ul><p>Сейчас не будем брать такие рискованные ниши, как НФТ. Каждый, кто хоть немного погружен в тему блокчейна и всего, что с ним связано, понимает, что стабильного роста тут ждать не стоит. Раз в год или в несколько лет интерес пользователей сильно падает.</p><p>Альтернатива поиску новых ниш  –  податься в ту область, в которой все очень быстро меняется. И держать руку на пульсе. Пример оной:</p><p><strong>Обучение продвижению на маркетплейсах</strong>. Да, я опять про них  –  просто пример очень показательный. Площадки меняют условия работы партнеров чуть ли не каждый день. Вводят новые ограничения, добавляют требования и штрафы, внедряют новые инструменты (модели логистики, алгоритмы продвижения). Информация должна быть актуальной прямо сейчас. Но здесь жесткий принцип  –  кто первый встал, того и тапки. Придется постоянно мониторить изменения и доступно рассказывать о них своей ЦА.</p><h3>Блоги в формате мобильных приложений</h3><p>Это уже реализовано крупными игроками, но и для владельцев мелких проектов такое нововведение не станет большой проблемой.</p><p><strong>Сервисы аналитики и парсеры для уже существующих и раскрученных проектов</strong></p><p>Здесь все и так понятно  –  будущее за поиском по каталогам, сбором разрозненной информации в полезные мини-выжимки и инструкции.</p><h3>Какая модель продвижения через SEO самая выгодная для бизнеса?</h3><p>Когда ты сидишь в офисе своей компании, к тебе через ресепшен прорывается SEO-шник, дает кнопочный телефон и говорит – на него будут поступать заявки на ваши товары/услуги. И уходит. Руководитель кладет трубку менеджеру. На номер начинают звонить, делать заказы, покупать.</p><p>Через неделю незнакомец приходит снова и говорит – хотите, чтобы так же продолжалось и дальше? Если руководитель соглашается, они договариваются на абон плату в месяц или на оплату за каждый звонок. Естественно, заранее этот чувак подключил номер к ip-телефонии и может проверить, что там за звонки идут, как отвечает менеджер и сколько заявок поступает в компанию.</p><h3>Выводы</h3><p>И какие же у нас варианты  –  как получать трафик дешевле прямой рекламы?</p><p>Если в нише сайт не дает ничего –  найти подходящий канал трафика, застабилить его развитие, а потом обрастать новыми полезными сервисами</p><p>У тех, кто хочет вести реально полезный блог компании и постепенно снижать цену привлечения лида, есть 2 пути:</p><ol><li><p>Пытаться подстроиться под поиск и ориентироваться на тех, кто пишет полуводянистые тексты обо всем подряд. Лишь бы запихать побольше ключей и лишь бы структура была такой же, как в топе выдачи. Для этого варианта есть потолок  –  вы будете получать трафик примерно 15-20% от общей массы.  Не так уж и мало, но зачем довольствоваться объедками, когда можно получить весь пирог?</p></li><li><p>Либо… взять лучшее из теорий про продвижение, разбить сайт на мелкие категории и подкатегории, погрузиться в нишу, освещать каждый мелкий вопрос подробно… Забирать минимум 50% трафика по запросам из вашей ниши и получать заинтересованных пользователей, подписчиков, клиентов. Помимо самой информации дать пользователям какой-то сервис, завлекать их тестами, бесплатными материалами (лид-магнитами), подписывать на свои соцсетки, создавать комьюнити.</p></li></ol><p>Что сказать про второй вариант? Проработка структуры проекта и подготовка контента обойдутся дороже, чем запросят продвиженцы классической школы. Однако на отрезке в 1-2 года эта стратегия окажется менее затратной и более жизнеспособной.</p><h3>P. S.</h3><p>Эта статья лишь первая из серии материалов, которые хочется обсудить с реальными профи, погруженными в нишу. Следующая будет про маркетинг. Казалось бы, что можно еще рассказать о продажах, когда все уже и так  пережовано в десятках книг. Однако и тут собакен порылся. Есть ключевая особенность российского менталитета, которая не позволяет бизнесу стартовать без больших потерь в самом начале. О ней я и расскажу в следующей статье, если то, что написано выше, привлечет хоть какое-то внимание.</p><p>Или еще темы на выбор читателей:</p><ol><li><p>Про найм персонала в IT, который экономит кучу времени.</p></li><li><p>Про потолок развития бизнеса и масштабирование.</p></li><li><p>Про “нормальное” обучение разработчиков, о котором почему-то никто не говорит.</p></li></ol><p>Сижу, жду комментов  –  хочу получить фидбек реальных практиков. Что вы думаете про тренды онлайн-продвижения и как считаете  –  стоит ли вообще это обсуждать?</p></div></div></div> <!----> <!----></div> <!----> <!----></div> <div class="tm-article-presenter__meta"><div class="tm-separated-list tm-article-presenter__meta-list"><span class="tm-separated-list__title">Теги:</span> <ul class="tm-separated-list__list"><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%BE%D0%BF%D1%82%D0%B8%D0%BC%D0%B8%D0%B7%D0%B0%D1%86%D0%B8%D1%8F%5D" class="tm-tags-list__link">seo-оптимизация</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%BF%D1%80%D0%BE%D0%B4%D0%B2%D0%B8%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5%5D" class="tm-tags-list__link">seo-продвижение</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%B0%D1%83%D0%B4%D0%B8%D1%82%5D" class="tm-tags-list__link">seo-аудит</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%B0%D0%BD%D0%B0%D0%BB%D0%B8%D1%82%D0%B8%D0%BA%D0%B0%5D" class="tm-tags-list__link">seo-аналитика</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D1%81%D0%B0%D0%B9%D1%82%5D" class="tm-tags-list__link">seo-сайт</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D1%82%D0%B5%D0%BA%D1%81%D1%82%D1%8B%5D" class="tm-tags-list__link">seo-тексты</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%BF%D1%80%D0%BE%D0%B4%D0%B2%D0%B8%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5%20%D1%81%D0%B0%D0%B9%D1%82%D0%BE%D0%B2%5D" class="tm-tags-list__link">seo-продвижение сайтов</a></li><li class="tm-separated-list__item"><a href="/ru/search/?target_type=posts&amp;order=relevance&amp;q=%5Bseo-%D0%B0%D0%BD%D0%B0%D0%BB%D0%B8%D0%B7%5D" class="tm-tags-list__link">seo-анализ</a></li></ul></div> <div class="tm-separated-list tm-article-presenter__meta-list"><span class="tm-separated-list__title">Хабы:</span> <ul class="tm-separated-list__list"><li class="tm-separated-list__item"><a href="/ru/hub/sw/" class="tm-hubs-list__link">Семантика</a></li><li class="tm-separated-list__item"><a href="/ru/hub/algorithms/" class="tm-hubs-list__link">Алгоритмы</a></li><li class="tm-separated-list__item"><a href="/ru/hub/weban/" class="tm-hubs-list__link">Веб-аналитика</a></li><li class="tm-separated-list__item"><a href="/ru/hub/internetmarketing/" class="tm-hubs-list__link">Интернет-маркетинг</a></li><li class="tm-separated-list__item"><a href="/ru/hub/contentmarketing/" class="tm-hubs-list__link">Контент-маркетинг</a></li></ul></div></div></article></div> <!----></div> <div class="tm-article-sticky-panel"><div class="tm-data-icons tm-article-sticky-panel__icons"><div class="tm-article-rating tm-data-icons__item"><div class="tm-votes-meter tm-article-rating__votes-switcher"><svg height="24" width="24" class="tm-svg-img tm-votes-meter__icon tm-votes-meter__icon tm-votes-meter__icon_appearance-article"><title>Всего голосов 12: ↑7 и ↓5</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#counter-rating"></use></svg> <span title="Всего голосов 12: ↑7 и ↓5" class="tm-votes-meter__value tm-votes-meter__value tm-votes-meter__value_positive tm-votes-meter__value_appearance-article tm-votes-meter__value_rating">+2</span></div> <DIV class="v-portal" style="display:none;"></DIV></div> <!----> <span title="Количество просмотров" class="tm-icon-counter tm-data-icons__item"><svg height="24" width="24" class="tm-svg-img tm-icon-counter__icon"><title>Просмотры</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#counter-views"></use></svg> <span class="tm-icon-counter__value">934</span></span> <button title="Добавить в закладки" type="button" class="bookmarks-button tm-data-icons__item"><span title="Добавить в закладки" class="tm-svg-icon__wrapper bookmarks-button__icon"><svg height="24" width="24" class="tm-svg-img tm-svg-icon"><title>Добавить в закладки</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#counter-favorite"></use></svg></span> <span title="Количество пользователей, добавивших публикацию в закладки" class="bookmarks-button__counter">
    19
  </span></button> <div title="Читать комментарии" class="tm-article-comments-counter-link tm-data-icons__item"><a href="/ru/post/703012/comments/" class="tm-article-comments-counter-link__link"><svg height="24" width="24" class="tm-svg-img tm-article-comments-counter-link__icon"><title>Комментарии</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#counter-comments"></use></svg> <span class="tm-article-comments-counter-link__value">
      2
    </span></a> <!----></div> <div title="Поделиться" class="tm-sharing tm-data-icons__item"><button type="button" class="tm-sharing__button"><svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" class="tm-sharing__icon"><path fill="currentColor" d="M13.8 13.8V18l7.2-6.6L13.8 5v3.9C5 8.9 3 18.6 3 18.6c2.5-4.4 6-4.8 10.8-4.8z"></path></svg></button> <DIV class="v-portal" style="display:none;"></DIV></div> <DIV class="v-portal" style="display:none;"></DIV></div> </div></div> <DIV class="v-portal" style="display:none;"></DIV> <div class="tm-article-presenter__footer"><div class="tm-article-blocks"><!----> <section class="tm-block tm-block tm-block_spacing-bottom"><!----> <div class="tm-block__body tm-block__body tm-block__body_variant-balanced"><div class="tm-article-author"> <div class="tm-user-card tm-article-author__user-card tm-user-card tm-user-card_variant-article"><div class="tm-user-card__info-container"><div class="tm-user-card__header"><div class="tm-user-card__header-data"><a href="/ru/users/wanderro/" class="tm-user-card__userpic tm-user-card__userpic_size-40"><div class="tm-entity-image"><img alt="" src="//habrastorage.org/getpro/habr/avatars/ccd/5d8/bdf/ccd5d8bdff87b54ca067710a56268b5e.jpg" class="tm-entity-image__pic"></div></a> <div class="tm-user-card__meta"><div title=" 7 голосов " class="tm-karma tm-user-card__karma tm-karma"><div class="tm-karma__votes tm-karma__votes_positive">
    1
  </div> <div class="tm-karma__text">
    Карма
  </div></div> <div title="Рейтинг пользователя" class="tm-rating tm-user-card__rating"><div class="tm-rating__header"> <div class="tm-rating__counter tm-rating__counter">2</div></div> <div class="tm-rating__text tm-rating__text">
    Рейтинг
  </div></div></div></div></div> <div class="tm-user-card__info tm-user-card__info tm-user-card__info_variant-article"><div class="tm-user-card__title tm-user-card__title tm-user-card__title_variant-article"><span class="tm-user-card__name tm-user-card__name tm-user-card__name_variant-article">Игорь Белов</span> <a href="/ru/users/wanderro/" class="tm-user-card__nickname tm-user-card__nickname tm-user-card__nickname_variant-article">
          @wanderro
        </a> <!----></div> <p class="tm-user-card__short-info tm-user-card__short-info tm-user-card__short-info_variant-article">Привлекаю трафик</p></div></div> <div class="tm-user-card__buttons tm-user-card__buttons tm-user-card__buttons_variant-article"><!----> <!----> <!----> <!----> <!----></div></div> <!----></div> <DIV class="v-portal" style="display:none;"></DIV></div> <!----></section> <div class="tm-adfox-banner__container tm-page-article__banner"><!----> <div id="adfox_164725660339535756" class="tm-adfox-banner tm-adfox-banner tm-adfox-banner_variant-leaderboard"></div></div> <div class="tm-article-blocks__comments"><div class="tm-article-page-comments"><div class="tm-article-comments-counter-link tm-article-comments-counter-button"><a href="/ru/post/703012/comments/" class="tm-article-comments-counter-link__link tm-article-comments-counter-link__link_button-style"><svg height="24" width="24" class="tm-svg-img tm-article-comments-counter-link__icon tm-article-comments-counter-link__icon_contrasted"><title>Комментарии</title> <use xlink:href="/img/megazord-v27.36f146e6.svg#counter-comments"></use></svg> <span class="tm-article-comments-counter-link__value tm-article-comments-counter-link__value_contrasted">
       Комментарии 2 
    </span></a> <!----></div></div></div>  <section class="tm-block tm-block tm-block_spacing-bottom"><header class="tm-block__header tm-block__header tm-block__header_variant-borderless"><div class="tm-block__header-container"><h2 class="tm-block__title tm-block__title tm-block__title_variant-large">Публикации</h2> </div> <!----></header> <div class="tm-block__body tm-block__body tm-block__body_variant-condensed-slim"><div class="tm-tabs tm-tabs"><div><span class="tm-tabs__tab-item"><button class="tm-tabs__tab-link tm-tabs__tab-link tm-tabs__tab-link_active tm-tabs__tab-link_slim">
        Лучшие за сутки
      </button></span><span class="tm-tabs__tab-item"><button class="tm-tabs__tab-link tm-tabs__tab-link tm-tabs__tab-link_slim">
        Похожие
      </button></span></div> <!----></div> <div class="similar-and-daily__tab-view"><div spacing="none"><!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <div class="tm-placeholder-article-cards"><div class="tm-placeholder-article-card"><div class="tm-placeholder__user"><div class="tm-placeholder__user-pic loads"></div> <div class="tm-placeholder__user-date loads"></div></div> <div class="tm-placeholder-article-card__title"><div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div> <div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div></div> <div class="tm-placeholder-article-card__icons tm-placeholder__counters"><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div></div></div><div class="tm-placeholder-article-card"><div class="tm-placeholder__user"><div class="tm-placeholder__user-pic loads"></div> <div class="tm-placeholder__user-date loads"></div></div> <div class="tm-placeholder-article-card__title"><div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div> <div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div></div> <div class="tm-placeholder-article-card__icons tm-placeholder__counters"><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div></div></div><div class="tm-placeholder-article-card"><div class="tm-placeholder__user"><div class="tm-placeholder__user-pic loads"></div> <div class="tm-placeholder__user-date loads"></div></div> <div class="tm-placeholder-article-card__title"><div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div> <div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div></div> <div class="tm-placeholder-article-card__icons tm-placeholder__counters"><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div></div></div><div class="tm-placeholder-article-card"><div class="tm-placeholder__user"><div class="tm-placeholder__user-pic loads"></div> <div class="tm-placeholder__user-date loads"></div></div> <div class="tm-placeholder-article-card__title"><div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div> <div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div></div> <div class="tm-placeholder-article-card__icons tm-placeholder__counters"><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div></div></div><div class="tm-placeholder-article-card"><div class="tm-placeholder__user"><div class="tm-placeholder__user-pic loads"></div> <div class="tm-placeholder__user-date loads"></div></div> <div class="tm-placeholder-article-card__title"><div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div> <div class="tm-placeholder__line tm-placeholder-article-card__title-line loads"></div></div> <div class="tm-placeholder-article-card__icons tm-placeholder__counters"><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div><div class="tm-placeholder-data-icon"><div class="tm-placeholder__icon tm-placeholder__icon_large loads"></div> <div class="tm-placeholder__line tm-placeholder__line_icon-text"></div></div></div></div></div> <!----> <!----></div> <!----></div></div> <!----></section> <div><div><!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <div class="tm-placeholder-promo"><div class="tm-placeholder-promo__header"><div class="tm-placeholder__line tm-placeholder__line_promo-title"></div></div> <div class="tm-placeholder-promo__body"><div class="tm-placeholder-promo__posts"><div class="tm-placeholder-promo__post"><div class="tm-placeholder-promo__image"></div> <div class="tm-placeholder__line tm-placeholder__line_post-title"></div></div> <div class="tm-placeholder-promo__post"><div class="tm-placeholder-promo__image"></div> <div class="tm-placeholder__line tm-placeholder__line_post-title"></div></div> <div class="tm-placeholder-promo__post"><div class="tm-placeholder-promo__image"></div> <div class="tm-placeholder__line tm-placeholder__line_post-title"></div></div></div> <div class="tm-placeholder-promo__dots"><div class="tm-placeholder-promo__dot"></div> <div class="tm-placeholder-promo__dot"></div> <div class="tm-placeholder-promo__dot"></div></div></div></div> <!----> <!----> <!----></div></div> <div><!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <div class="tm-placeholder-inset tm-placeholder-vacancies"><div class="tm-placeholder-inset__header"><div class="tm-placeholder__line tm-placeholder__line_inset-header loads"></div></div> <div class="tm-placeholder-inset__body"><ul class="tm-placeholder-list"><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li><li class="tm-placeholder-list__item tm-placeholder-list__item_inset"><div class="tm-placeholder-list__title-container"><div class="tm-placeholder__line tm-placeholder__line_item-title loads"></div></div> <div class="tm-project-block-items__properties"><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span><span class="tm-project-block-items__property-item"><span class="tm-placeholder__line loads" style="width: 100px;"></span></span></div></li></ul></div> <div class="tm-placeholder-inset__footer"><div class="tm-placeholder__line tm-placeholder__line_inset-footer loads"></div></div></div> <!----> <!----> <!----> <!----></div> <!----> <!----> </div></div></div></div></div> <div class="tm-page__sidebar"><div class="tm-layout-sidebar"><div class="tm-layout-sidebar__ads tm-layout-sidebar__ads_initial"><div class="tm-adfox-banner__container tm-layout-sidebar__banner tm-layout-sidebar__banner_top"><!----> <div id="adfox_164725680533065327" class="tm-adfox-banner tm-adfox-banner tm-adfox-banner_variant-half-page"></div></div></div> <div class="tm-sexy-sidebar tm-sexy-sidebar_initial" style="margin-top:0px;"><!----> <section data-navigatable="" tabindex="0" data-async-called="true" class="tm-block tm-stories-block tm-block tm-block_spacing-top"><header class="tm-block__header tm-block__header"><div class="tm-block__header-container"><h2 class="tm-block__title tm-block__title">Истории</h2> </div> <!----></header> <div class="tm-block__body tm-block__body tm-block__body_variant-equal-small"><div class="tm-stories-empty"><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div><div class="tm-stories-card-empty"><div class="tm-stories-card-empty__image"></div> <div class="tm-stories-card-empty__title"><div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div> <div class="tm-stories-card-empty__title-block"></div></div></div></div> <!----></div> <!----></section> <section data-async-called="true" class="tm-block tm-block tm-block_spacing-around"><header class="tm-block__header tm-block__header"><div class="tm-block__header-container"><h2 class="tm-block__title tm-block__title">Работа</h2> </div> <!----></header> <div class="tm-block__body tm-block__body"><div class="tm-vacancies-block__item"><a href="https://career.habr.com/vacancies/menedzher_po_marketingu" target="_blank" class="tm-vacancies-block__vacancy-title">
        Менеджер по маркетингу
      </a> <div class="tm-vacancies-block__vacancies-count">
        17
    вакансий
      </div></div><div class="tm-vacancies-block__item"><a href="https://career.habr.com/vacancies/kontent_menedzher" target="_blank" class="tm-vacancies-block__vacancy-title">
        Контент менеджер
      </a> <div class="tm-vacancies-block__vacancies-count">
        30
    вакансий
      </div></div></div> <footer class="tm-block__footer"><a href="https://career.habr.com/catalog" class="tm-block-extralink">
      Все вакансии
    </a></footer></section> <div class="tm-adfox-banner__container tm-layout-sidebar__banner tm-layout-sidebar__banner_bottom"><!----> <div id="adfox_164725691003361602" class="tm-adfox-banner tm-adfox-banner tm-adfox-banner_variant-medium-rectangle"></div></div></div></div></div></div></div></div></main> <!----></div> <div class="tm-footer-menu"><div class="tm-page-width"><div class="tm-footer-menu__container"><div class="tm-footer-menu__block"><p class="tm-footer-menu__block-title">
          Ваш аккаунт
        </p> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/kek/v1/auth/habrahabr/?back=/ru/post/703012/&amp;hl=ru" rel="nofollow" target="_self">
                Войти
              </a></li><li class="tm-footer-menu__list-item"><a href="/kek/v1/auth/habrahabr-register/?back=/ru/post/703012/&amp;hl=ru" rel="nofollow" target="_self">
                Регистрация
              </a></li></ul></div></div><div class="tm-footer-menu__block"><p class="tm-footer-menu__block-title">
          Разделы
        </p> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/ru/" class="footer-menu__item-link router-link-active">
                Публикации
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/news/" class="footer-menu__item-link">
                Новости
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/hubs/" class="footer-menu__item-link">
                Хабы
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/companies/" class="footer-menu__item-link">
                Компании
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/users/" class="footer-menu__item-link">
                Авторы
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/sandbox/" class="footer-menu__item-link">
                Песочница
              </a></li></ul></div></div><div class="tm-footer-menu__block"><p class="tm-footer-menu__block-title">
          Информация
        </p> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="/ru/docs/help/" class="footer-menu__item-link">
                Устройство сайта
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/authors/codex/" class="footer-menu__item-link">
                Для авторов
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/companies/corpblogs/" class="footer-menu__item-link">
                Для компаний
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/docs/docs/transparency/" class="footer-menu__item-link">
                Документы
              </a></li><li class="tm-footer-menu__list-item"><a href="https://account.habr.com/info/agreement" target="_blank">
                Соглашение
              </a></li><li class="tm-footer-menu__list-item"><a href="https://account.habr.com/info/confidential/" target="_blank">
                Конфиденциальность
              </a></li></ul></div></div><div class="tm-footer-menu__block"><p class="tm-footer-menu__block-title">
          Услуги
        </p> <div class="tm-footer-menu__block-content"><ul class="tm-footer-menu__list"><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/corporate-blogs/" target="_blank">
                Корпоративный блог
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/advertising/" target="_blank">
                Медийная реклама
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/native-special/" target="_blank">
                Нативные проекты
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/education-programs/" target="_blank">
                Образовательные программы
              </a></li><li class="tm-footer-menu__list-item"><a href="https://company.habr.com/ru/hello-startup/" target="_blank">
                Стартапам
              </a></li><li class="tm-footer-menu__list-item"><a href="/ru/megaprojects/" class="footer-menu__item-link">
                Мегапроекты
              </a></li></ul></div></div></div></div></div> <div class="tm-footer"><div class="tm-page-width"><div class="tm-footer__container"><!----> <div class="tm-footer__social"><a href="https://www.facebook.com/habrahabr.ru" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Facebook</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-facebook"></use></svg></a><a href="https://twitter.com/habr_com" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Twitter</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-twitter"></use></svg></a><a href="https://vk.com/habr" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>VK</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-vkontakte"></use></svg></a><a href="https://telegram.me/habr_com" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Telegram</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-telegram"></use></svg></a><a href="https://www.youtube.com/channel/UCd_sTwKqVrweTt4oAKY5y4w" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Youtube</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-youtube"></use></svg></a><a href="https://zen.yandex.ru/habr" rel="nofollow noopener noreferrer" target="_blank" class="tm-svg-icon__wrapper tm-social-icons__icon"><svg height="16" width="16" class="tm-svg-img tm-svg-icon"><title>Яндекс Дзен</title> <use xlink:href="/img/social-icons-sprite.svg#social-logo-zen"></use></svg></a></div> <DIV class="v-portal" style="display:none;"></DIV> <button class="tm-footer__link"><!---->
        Настройка языка
      </button> <a href="/ru/feedback/" class="tm-footer__link">
        Техническая поддержка
      </a> <!----> <a href="/berserk-mode-nope" class="tm-footer__link">
        Вернуться на старую версию
      </a> <div class="tm-footer-copyright"><span class="tm-copyright"><span class="tm-copyright__years">© 2006–2022, </span> <span class="tm-copyright__name"><a href="https://company.habr.com/" rel="noopener" target="_blank" class="tm-copyright__link">Habr</a></span></span></div></div></div></div> <!----> <!----></div> <div class="vue-portal-target"></div></div>
<script>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</script>
<script src="https://assets.habr.com/habr-web/js/chunk-vendors.308640fa.js" defer></script><script src="https://assets.habr.com/habr-web/js/app.fa58701a.js" defer></script>



    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-726094-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    </script>
  
  <script type="text/javascript" >
    (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
    m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
    (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

    ym(24049213, "init", {
      defer:true,
      trackLinks:true,
      accurateTrackBounce:true,
      webvisor:false,
    });
  </script>
  <noscript>
    <div>
      <img src="https://mc.yandex.ru/watch/24049213" style="position:absolute; left:-9999px;" alt="" />
    </div>
  </noscript>
  
    <script type="text/javascript">
      window.addEventListener('load', function () {
        setTimeout(() => {
          const img = new Image();
          img.src = 'https://vk.com/rtrg?p=VK-RTRG-421343-57vKE';
        }, 0);
      });
    </script>
  
<script src="/js/ads.js" onload="window['zhY4i4nJ9K'] = true"></script>
</body>
</html>
