• Выбор телевизора себе, любимому, с позиции науки, а не рекламы
    +4
    Алексея пока никто не ловил на предвзятости, так что его мнение по поводу мерцания подсветки вполне уместно учитывать. Его блог «корпоративный» примерно настолько же, насколько моя жена, распродающая вышедшие из обихода детские вещи, «компания» (по мнению скриптов Авито, навешивающих такой ярлык по своим метрикам)
  • Выбор телевизора себе, любимому, с позиции науки, а не рекламы
    +1
    Я, как гордый обладатель проектора 720p с более чем десятилетним стажем, зацепился взглядом за разницу в рекомендациях — 4L для 720p и 1.3L для 1080p: пикселей в FullHD явно не настолько больше. Полез проверять — а там и 1028 вместо 1080, и 500к вместо 2М. Думал, вы взяли картинки с формулами откуда-то, не проверяя, но теперь вижу, что сами снимали.

    Время перепроверить снова :-)
  • Зачем конкретно обливают самолёт перед вылетом, и что будет, если этого не делать?
    0
    В самой статье уже дан ответ: «прикрутить датчики» оказалось непросто, машина пока не умеет определять чистоту так же хорошо, как оператор. Из-за этого автоматизированная система вынуждена расходовать значительно больше реагента и времени, чтобы с гарантией не пропустить налипшее (даже с учётом того, что система подстраивается под каждый самолёт отдельно). И «машинное зрение» не дало необходимого эффекта.
  • Выбор телевизора себе, любимому, с позиции науки, а не рекламы
    +2
    1280^2 + 720^2 = 2156800, а не 519680, соответственно, для 720p d = D/1468, а расстояние от экрана должно быть 1.9566L, то есть две диагонали, а вовсе не четыре.
  • Слон в посудной лавке: 3D принтеры с огромным полем печати
    +2
    81 апреля 1909 года, очевидно же.
  • Как выбрать 3D-принтер: руководство для начинающих
    0
    Прибавлю к критике выше: «4 материала нити» и «3 материала нити» — совершеннейший вздор. На выбор материала (для обсуждаемого сегмента «начального уровня») влияют:

    1. Максимальная температура сопла.
    2. Наличие подогреваемого стола.
    3. Наличие внешнего корпуса.

    И в параметры упомянутых принтеров укладывается несчётный сонм материалов. Тот же PETG по температуре плавления находится между ABS и PLA, следовательно, любой принтер, на котором можно печатать ABSом, справится и с PETG. Этот пластик, кстати, несправедливо вынесен за скобки «начального набора» — он проще в печати (но не в постобработке) чем PLA и ABS, дёшев и быстро набирает популярность. Я купил принтер год назад и ничем кроме PETG не печатаю, он очень удобен.
    Конечно, есть ещё характеристики, влияющие на выбор доступных материалов: гибкие требуют определённой конструкции подающего узла экструдера (и я не только про боуден/директ), некоторые требовательны к обдуву, и так далее. Но надпись «4 вида пластика» привычно видеть на жертве двойного автоперевода в описании товара на китайском сайте. В статье такими словами уместно описывать возможность одновременной печати несколькими пластиками.

    И с этим мы плавно подошли к другому пробелу в материале: необходимость двух (или более) экструдеров. Она упомянута только как подход к «многоцветной» печати, однако имеет другую, куда более важную функцию: печать с растворимыми поддержками. Да, есть отламываемые поддержки, есть «мосты» — но «растворимые» гораздо функциональнее в общем случае. Не всегда получается идеально настроить обдув для «мостов» и не всегда выбранный пластик позволяет делать хорошо отламываемые подпорки, а вот напечатать деталь с «вставками» и «прокладками» из вымываемого тёплой водой или неагрессивной (для основного материала) химией может быть куда проще для начинающих. Тем более, что переделка на два экструдера — не ракетная хирургия.
  • 12 вопросов о самокатах, которые не стыдно задать
    0
    По многим причинам, которые кратко описываются
    я очень плохой и неопытный ездок-перестраховщик
    Мне за сорок лет. Я никогда раньше не ездил ни на двухколёсном велосипеде, ни на скейте, ни на самокате. С моими травмами вестибулярный аппарат настолько плох, что в темноте я хожу, страхуясь за стенку, а левая рука с потерей чувствительности и подвижности пальцев ухудшает контроль руля. Первый раз на электросамокат я встал в пункте проката неделю назад, а мой «общий стаж» на момент написания того комментария был ограничен тринадцатью километрами пробега и двумя часами езды (на момент этого — примерно пять часов и двадцать шесть километров). Как пешеход, я перемещаюсь очень аккуратно вплоть до параноидальности — с ожиданием зелёного света в двух-четырёх метрах от проезжей части, даже когда дорога абсолютно точно пустая и долго будет пустой; как ездок, я учитываю, что для пешеходов я величина неизвестная и стараюсь контролировать обстановку в ущерб своей скорости, рассчитывая в том числе и на случаи, которые не могу предсказать заранее — то есть даже если я точно знаю, что никого на тротуаре нет, пусть я вижу, что выбежать человеку просто неоткуда, я всё равно учитываю вероятность своей ошибки в оценке. Этот маршрут мною ещё не изучен и не освоен; конечно, я не раз по нему ходил пешком, но никогда не оценивал при этом с точки зрения самокатчика — где какие водостоки, где плитка ровнее, где расположены пандусы для колясок (и где они вообще есть) и так далее.
    Экорежим делает «мягче» настройки гашетки, «растягивая» меньшую мощность на тот же ход рычага газа, упрощая тактильный контроль.
    Вчера и сегодня я уже ехал на «средних» настройках, и на них он в горку уже просто едет. Но держать ту же комфортную для меня скорость в семь-десять км/ч на «стандарте» сложнее — ход рычага, требуемый для манипуляций на этих скоростях, короче. Приноровиться вполне реально, для этого просто нужно побольше опыта.
    Ещё, конечно, стоит учитывать, что «максимальный ход на одной заправке» производитель пишет, по возможности лукавя: обещанные «25 км» на Ninebot ES1 получаются как раз в экорежиме на скорости где-то 10-15 км/ч при моей массе и на горизонтальной дороге, по крайней мере, после маршрута в 5.5 км приложение показывало 18 км «остатка» — вполне укладывается, плюс-минус пассатижи из-за плохой дороги, горок и так далее:
    Три раза на одной зарядке
    на работу - 1 км в горку, экорежим с работы - 1 км под горку, экорежим снова на  работу - обычный режим
    (на работу — 1 км в горку, экорежим; с работы — 1 км под горку, экорежим; снова на работу — обычный режим, но «1км в горку» в этом скрине пропущен, хотя и проехан на самокате полностью)
    А если разгоняться до максимальных скоростей, сильно перегружать батарею и мотор «стартами в гору с малой скорости», то и ресурс будет гораздо меньше. Я же планирую попробовать на нём ездить и зимой, когда батарея генерирует ток куда менее эффективно, уменьшая отдаваемую ёмкость до 45-50% (со слов сведущих людей) — соответственно, надо иметь хороший запас свыше расчётного, чтобы не разрядить её в ноль (батарея может получить последствия вплоть до фатальных)
  • 12 вопросов о самокатах, которые не стыдно задать
    0
    Ровно мой случай: расстояние около 6 км, крутоватый подъём на протяжении примерно 1 км. Расскажу о своём вчерашнем опыте перемещения своих 75кг на уже упомянутом самокате Ninebot ES1.
    1. На экорежиме в горку он едет, но приходится помогать ногой.
    2. Время поездки вышло 42 минуты, маршрутка обычно быстрее даже с ожиданием (если без пробки)
    Но надо учесть, что:
    1. Кроме экорежима есть «спортивный» и «обычный», в них самокат этот подъём вполне тянет.
    2. По данному маршруту я ездил второй раз, особенностей ещё не запомнил и где притопить гашетку до хотя бы 10 км/ч не знаю.
    3. И второй раз на самокате в жизни вообще, поэтому выше десяти я разогнался всего два раза.
    4. В нескольких местах тротуар вскрыт и ремонтируется.
    5. Я ехал по тротуарам тогоже маршрута, где обычно перемещаюсь на ОТ — но в моём случае это, возможно, оптимальный вариант, с наилучшим асфальтом и минимальным расстоянием.
  • 12 вопросов о самокатах, которые не стыдно задать
    0
    Да, конечно, спасибо за напоминание. Мои с полутора лет сами на беговелах, опыта разного много :-)
  • 12 вопросов о самокатах, которые не стыдно задать
    +1
    «Мопед» — двух- или трехколесное механическое транспортное средство, максимальная конструктивная скорость которого не превышает 50 км/ч, имеющее двигатель внутреннего сгорания с рабочим объемом, не превышающим 50 куб. см, или электродвигатель номинальной максимальной мощностью в режиме длительной нагрузки более 0,25 кВт и менее 4 кВт. К мопедам приравниваются квадрициклы, имеющие аналогичные технические характеристики.


    Вы ведь про эту цитату?
  • 12 вопросов о самокатах, которые не стыдно задать
    0
    По вашей же ссылке цитата:

    «Мопед» — двух- или трехколесное механическое транспортное средство, максимальная конструктивная скорость которого не превышает 50 км/ч, имеющее двигатель внутреннего сгорания с рабочим объемом, не превышающим 50 куб. см, или электродвигатель номинальной максимальной мощностью в режиме длительной нагрузки более 0,25 кВт и менее 4 кВт. К мопедам приравниваются квадрициклы, имеющие аналогичные технические характеристики.


    Не «250Вт и выше», а «выше 250Вт». Для текущей ситуации, когда подавляющее большинство обсуждаемых девайсов начального уровня имеют именно такую заявленную мощность, это критическое отличие.

    И дальше, есть официальное заявление ГИБДД о том, что электросамокаты не считаются ТС (в том числе и мопедами) вне зависимости от мощности. Пока не выпущено другое заявление, эта правовая коллизия разрешается в пользу самокатчиков.
  • 12 вопросов о самокатах, которые не стыдно задать
    +1
    И по поводу ПДД хочу сказать следующее. На данный момент самокатчик, моноколёсник и гироскутерщик — пешеходы с точки зрения ПДД, и мощность двигателя тут не переводит их в другую категорию. Мне кажется это неправильным, устаревшим.

    Я готов проходить ежегодное ТО, подтверждая (например) залочку верхней планки скорости на своём самокате. Готов сдавать экзамены на знание ПДД (хотя, наверное, не в объёме, требуемом от водителей традиционных ТС). Я считаю, что передвижение по тротуарам со скоростью выше 20 км/ч опасно, а мне хватит и десятки для передвижения: увеличение крейсерской в полтора-два раза не сильно уменьшит общее время поездки, складывающееся из ожиданий перехода, различных разгонов и так далее. Для трюков и «просто покатушек» есть парки с велодорожками.

    Но проблема в том, что неизвестно пока, как можно форсить выполнение правил, как отлавливать и наказывать нарушителей не брутальным, но некомфортным для них образом. И вот параллельно убрать лихачей на велосипедах с тротуаров мне кажется более плодовитой задачей, так как велосипедист, сидящий высоко над землёй и разгоняющийся до куда более высоких скоростей, представляет собой куда большую опасность, чем самокатчик — если, конечно, самокат у него не киловаттник.
  • 12 вопросов о самокатах, которые не стыдно задать
    +1
    В субботу покатался на Ninebot Segway ES1, за 20 минут освоился настолько, что стал ставить с собой ребёнка. Двухколёсного велосипеда или скейта у меня не было примерно никогда (проблемы с вестибулярным аппаратом), сейчас за сорок лет. Тем же вечером заказал с JD (там он стоит 19.5к, 500р вернулись кешбеком) — вчера курьер уже звонил, хотел доставить (не ДС)

    Планирую ездить на нём до работы и обратно с небольшой скоростью, трюкачить не хочется, поэтому литые колёса и отсутствие амортизаторов терпимы за такую цену. Но, возможно, потом продам его и куплю какой-нибудь с дутиками типа «народного» M365, либо доработаю этот — замена колёс вроде как не слишком сложная.

    По ответам сведущих складывается впечатление, что можно будет ездить круглый год, если маршрут будет оперативно чиститься от снега и грязи. Посмотрим.

    В качестве бонуса — история про Сяоми и Сегвей. Не так давно комания Сегвей подала на компанию Сяоми в суд за копирование конструкции своих гироскутеров. В ответ на это компания Сяоми, чтобы избежать подобных обвинений, купила компанию Сегвей полностью. Поэтому упомянутый Ninebot совершенно правомочно несёт на себе эту марку.
  • Украина подверглась самой крупной в истории кибератаке вирусом Petya
    0
    К сожалению, к установке через wsus июльских обновлений я еще не приступал.


    Прошу прощения, июньских или июльских?
  • Turris Omnia — мощный, открытый и безопасный домашний роутер
    0
    wiki.mikrotik.com/wiki/RB500_Linux_SDK

    был вроде и попроще способ, но за давностью лет не нагуглю уже.
  • Turris Omnia — мощный, открытый и безопасный домашний роутер
    +2
    Домашний роутер с кулером? Спасибо, не надо.
  • Turris Omnia — мощный, открытый и безопасный домашний роутер
    +2
    RouterOS — это немного допиленный дебиан с оболочкой. По крайней мере, был во времена версий 2.х. К тому же на RB-железо есть и просто сборка дебиана.
  • Министерство обороны уличили в пересылке секретных сведений через публичные почтовые сервисы
    0
    Заглушка не WPшная, а болтаевская. Попробуйте найти такую же блокировку на любом другом ресурсе, в том числе и среди хостящихся на wp (но заведомо не аффилированных с болтаем)
  • Министерство обороны уличили в пересылке секретных сведений через публичные почтовые сервисы
    0
    Если немного внимательнее посмотреть на текст «блокировки», на SSL-сертификат, который отдаётся сервером «блокировки» при заходе по https, станет видно: это на самом б0лтае заблокированы российские подсети. Такая небольшая ложь, и такая полезная. Но «вы не рефлексируйте, вы распространяйте» ©
  • Министерство обороны уличили в пересылке секретных сведений через публичные почтовые сервисы
    0
    (сайт огорожен Роскомнадзором)


    Это, мягко говоря, не соответствует истине.
  • Перманентный бан злоумышленников при помощи Fail2Ban + MikroTik
    0
    Я больше скажу, данное решение вообще не смотрит, была попытка авторизации успешной или нет. Оно тупо не даёт логиниться чаще, чем три раза в минуту. Как показывают мои логи, левые попытки авторизации идут частыми сериями. «Медленных» переборов я в логах за несколько лет не встречал.
  • Разукрашиваем вывод mysql-client в консоли
    +2
    Прошу прощения за некрокомментирование, но у меня есть две поправки:

    1. Конфигурацию для консоли mysql лучше описывать в разделе конфига [client], а не [mysql] — тогда, например, эти настройки не будут подхватываться mysqldump'ом.

    2. Конфигурацию grcat для mysql лучше хранить в файле ~/.grc/mysql-client, а запускать grcat командой «grcat mysql-client» — утилита сначала ищет имя, заданное в командной строке в папках ~/.grc/ /usr/local/share/grc/ /usr/share/grc/ и только не найдя такового трактует параметр как абсолютный путь к конфигурационному файлу. Таким образом можно удобно разделять конфигурации grcat для разных приложений.
  • Перманентный бан злоумышленников при помощи Fail2Ban + MikroTik
  • Перманентный бан злоумышленников при помощи Fail2Ban + MikroTik
    0
    для статистики: мой старенький MT RB450 (MIPS 24K V7.4 cpu @ 300MHz, 32M RAM) работал с 160+ правилами ip firewall (18 списков, много mangle) на стомегабитном торрент-трафике без каких-либо нареканий. Сейчас правил куда меньше. Но ip firewall в нём адски производительный, тормоза начинаются, если мутить бридж с фильтрами over EoIP over AES-encrypted VPN over PPPoE. Вот на такой задаче мой старичок выше 5 Мбит никогда не прыгал.
  • Перманентный бан злоумышленников при помощи Fail2Ban + MikroTik
    +1
    Я пользуюсь этим:

    /ip firewall filter
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no \
        dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
        address-list-timeout=1w3d chain=input comment="" connection-state=new \
        disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22 protocol=tcp
    
    
  • Конструктор для «Умного Дома» — от идеи до воплощения
    0
    Не успел отредактировать свой комментарий:

    … хотя электрики мне показывали разводку в одной из «их» квартир, где на один «входной» щиток приходило около шестидесяти кабелей. До упаковки в стену выглядело хтонично.
  • Конструктор для «Умного Дома» — от идеи до воплощения
    0
    Или у вас в каждой комнате по промежуточному щитку?


    Именно так. Один щиток входной + кухня + отдельные линии к кондиционерам и стиралке, второй на кабинет + балкон, третий на спальню + санузел.
  • Конструктор для «Умного Дома» — от идеи до воплощения
    0
    В идеале, это должно быть устройство размерами примерно с набор автоматов на соответствующее число линий (4, 8, 12… у меня почти каждая розетка подведена к щитку отдельной линией), полностью сертифицированное и позволяющее мне реализовать не только подсчёт элетроэнергии, но и сценарий «в линии пропал потребитель — отключаем её полностью» (т.е. «ребёнок вытащил вилку электроприбора и суёт в освободившуюся розетку спицы») и диммирование; ну, с последним, наверное «на каждую линию» будет неоправданно дорого, проще запитать отдельный «многолинейный диммер» от одного автомата, но данный абзац про идеал.

    По цене опять же, ориентируясь на автоматы, не более чем в три-четыре раза дороже набора ABBшных. Опять же, я понимаю, такой девайс на четыре позиции будет дороже, чем половина «восьмилинейного», но примерный диапазон такой.
  • Конструктор для «Умного Дома» — от идеи до воплощения
    0
    Если городить «управляемый размыкатель» отдельным корпусом на рейку, в щитке потребуется вдвое больше места. Это неудобно.

    Насчёт дополнительных контактов у ABB погуглил, но какого-то бо-ме популярного текста на тему «с чем едят» не нашёл.

  • Конструктор для «Умного Дома» — от идеи до воплощения
    0
    Вопрос по смежной теме: я бы хотел заменить защитные и автоматические выключатели в щитке на нечто управляемое с сохранением основной функции (в идеале — ещё и умеющее рапортовать о проходящем токе), но не нашёл ничего подобного. Есть ли какие-то подвижки на эту сторону?
  • Необычные материалы в DIY. Стоматология + электроника =? Часть 1
    –1
    image

    «Подождите, товарищ, я записываю!»
  • Атаки шейпинга в сетях low latency или почему Tor не спасает от спецслужб
    0
    Строго говоря, есть небесполезные действия со стороны сайта: отправка рандомных пакетов на хост получателя. Их отбросит выходная нода тора, но маскировка цже получится.
  • Бесплатный Wifi в России теперь по паспорту
    0
    Геолокацию без непосредственного прдключения не получить?


    Сначала телефоны с включённым GPS обнаруживают сеть (пусть даже и запароленную, главное — SSID светить) и репортят её положение по GPRS, 3G или любому другому доступному на тот момент каналу. Затем уже при обнаружении этой точки другими телефонами без GPS её наличие используется для привязки. Подключаться к такой точек не обязательно ни в первом, ни во втором случае.
  • Обзор нового образовательного набора по электронике от Амперки (Матрешка Z)
    +1
    Ну так 80€ = 3700 рублей.
  • Спортсменам в Сочи разрешили использовать устройства Apple
    +1
    Какая буква в слове «спонсор» Вам показалась незнакомой?
  • Как испортить безопасность паролей, следуя советам с Хабра
    0
    Это, как ни странно, не отвечает на мой вопрос.
  • Как испортить безопасность паролей, следуя советам с Хабра
    0
    Мм… То есть года через три у нас будет пятнадцать устаревших перцев, один «свежий» и двести пятьдесят тысяч паролей, хешированных вразнобой? Чем это безопаснее одного перца, при условии што подобрать перец малореально, а украсть из хранилища што один, што шестнадцать одинаково сложно/просто?
  • Грандиозная битва в EVE Online, кто потерял 300000$ и что же всё-таки там произошло
    0
    Ещё в начале 2011 он стоил 300-330.
  • Грандиозная битва в EVE Online, кто потерял 300000$ и что же всё-таки там произошло
    0
    Говорят, распродают запасы — вот цена на трит и отскочила. А строить капы и супера будут много.
  • Грандиозная битва в EVE Online, кто потерял 300000$ и что же всё-таки там произошло
    0
    Mea culpa, я пропустил слово «ядро» полностью.