Pull to refresh

Серьезная уязвимость во всех версиях FreeBSD

Reading time 1 min
Views 2.2K
Читая эту новость вчера вечером с телефона, был уверен, что к утру-то она уже точно будет опубликована на Хабре. Ан нет…

В FreeBSD 6.x, 7.x, 8.x, 9.x обнаружена серьезная уязвимость, эксплуатирующая особенности реализации локальных UNIX-сокетов.

Уязвимость позволяет локальному пользователю системы получить права root, а также выйти из jail.

Проблема весьма актуальна для хостеров, работающих на FreeBSD и дающих пользователям ssh-доступ.

Для решения проблемы необходима установка последних обновлений или же установка патча и последующая пересборка ядра.

* Источник
* Подробное описание на OpenNet
Tags:
Hubs:
+85
Comments 25
Comments Comments 25

Articles