Pull to refresh

Comments 2

CanCan is a deprecated gem.
You must use CanCanCan or Pundit (pundit more convenient as can I judge)
Gem 'cancan' does not maintain anymore. Better to use gem 'cancancan' with the same functionality.
Only those users with full accounts are able to leave comments. Log in, please.