Pull to refresh
41
0
Частично правильно.
Во 1 будет неправильно работать.
Во 2 мультикаст адресация идёт «по получателю», а не по источнику и думаю, что карта делалась по например BGP, а исходя из 2 пунта будет чернота.
Пишу из 2018 года. Дуюнов производит впечатление типичного шарлатана. Двигатель пока ещё «в разработке», потому в продаже отсутствует и обозревать нечего. Всё тот же опытный образец хоть и демонстрируется на велосипеде, но для него тяжёл и избыточно мощен. Сам Дуюнов говорит, что этот мотор в конечном итоге пойдёт на авто.
Другому оператору, от которого совершается звонок. То есть абонент, который совершает звонок оплачивает своему оператору1 допустим рубль, а тот уже оплачивает за этот звонок оператору2 (на которого звонок приходит) например 15 копеек. Наоборот происходит при звонках на 8-800
У вас карта где-то не там.
Ну учитывая, что после ввода «port tr pvid vlan 1», команда в конфиге не отображается можно предполагать, что нейтивом идет всё-таки первая влан, как и на циске.
Вот кстати в режиме гибрид:
interface GigabitEthernet0/0/2
port hybrid pvid vlan 873
undo port hybrid vlan 1
port hybrid tagged vlan 1606 2606
port hybrid untagged vlan 873
stp edged-port enable

873 идет нейтивом, 1606 и 2606 идут тегированными.
А для чего же тогда можно задавать pvid на транковом порту? Гибрид тоже может передавать несколько вланов. Можно коммутаторы между собой гибридом включать. Имхо какой-то лишний режим китайцы навертели.
Ну это скорее на аксесс все-таки. Аксесс это хуавей 2300 (аналог 29 кошки). А 5300 скорее аггрегация. Use case — в нашем случае аггрегирование оптических каналов и передача на рутер (циску). Потому как стоимость порта раза в полтора-два ниже получается, чем у циски. Плюс не надо играться с ансуппортед трансиверами. Почему я и привел в аналоги 37.
Это железки уровня 35хх-37хх. То есть свитч, с небольшими возможностями роутинга, с несколькими интерфейсвланами и протоколами ospf/isis/bgp. Конечно надо подходить с головой и понимать, что фулвью в него запихнуть не удастся.
Команда port default vlan так же работает на портах trunk включая нетэгированный native vlan.

Выглядит только по разному для разных режимов. По умолчанию порт находится в режиме гибрид.
interface GigabitEthernet0/0/5
port link-type access
port default vlan 600

interface GigabitEthernet0/0/5
port hybrid pvid vlan 600

interface GigabitEthernet0/0/5
port link-type trunk
port trunk pvid vlan 600

Вот до сих пор не могу понять, в чем разница между гибридом и транком. Может просветите?
Не, у меня тоже не отображаются. Хабрасторадж недоступен.
Извиняюсь, поправил.
Перенес. По WPA могу написать, но там все менее интересней
Если есть возможность преобразования вот такого в HEX то тогда это будет преобразовано. К сожалению это не всегда удается.
Оба варианта ввода ключа равнозначны. Как и ASCII так и HEX.
Возможен вариант — как у меня, когда я не вижу другого клиента. А также с помощью arp-спуфинга можно еще и трафик проводных клиентов получать по вайфаю.
Под Windows имеются некоторые проблемы с драйверами. Есть live-cd дистрибутивы, с помощью которых можно проводить мониторинг сети. Например BackTrack. Есть и аналогичные.
Вы про то, что у маршрутизатора получается несколько компьютеров в присоединенной сети с одинаковым мак-адресом? Так такое делать никто не запрещает. Маршрутизатор при отсылке пакета делает проверку только на ip->arp но не наоборот. Так что по сути маршрутизатор и не понимает то, что у нескольких устройств одинаковый мак-адрес. Так как эта ситуация является нестандартной, то обработка этого в SOHO-маршрутизаторах не делается, чтобы не нагружать процессор.
Если бы вы прочитали полностью текст, то вы бы увидели, что для того, чтобы жертве доходил трафик — включается перенаправление в iptables. Плюс лично у меня таким образом есть кукисы для контакта, а если бы трафик жертве не доходил — tcp соединение бы просто не установилось.

Маршрутизатор не знает — является ли такая подмена цирком или это нормальная ситуация. Как он должен прирезать? Заблокировать мак адрес? Но там же клиент сидит. Единственный вариант — сделать запись статической, а не динамической. Но в сохо маршрутизаторах такая функция не реализована.
Есть такая штука как арп-кеш. Файервол регулярно его проверяет и в случае, если произошло изменение (то есть был один, а стал другой) — выдается сообщение.
На компьютере жертве. Виндовс не выдает, а вот Касперский с антихакером выдает.
1

Information

Rating
Does not participate
Registered
Activity