Вопрос: Что в Oper'e не так?

    Хочу обратиться к знатокам Oper'ы.

    Давно уже читаю Хабр, давно уже пользуюсь Oper'ой Potable 9.2.
    Менять не хочу: привык. У меня всегда с собой на флешке и почта, и RSS-агрегатор, и браузер с моими закладками.

    Но возникла проблема с недавних пор: сайт Хабра не отображается :(
    Я читаю посты по RSS-подписке, и открываю интересные в браузере. Страница грузится-грузится (в строке состояния можно отследить), а потом — все! — чистый лист и конец загрузки :(
    Может, знает кто-нибудь, как это вылечить?

    Мне так не хочется переходить с Oper'ы.
    К тому же это удобно: прочитал пост через RSS — открыл в окне по ссылке :)
    AdBlock has stolen the banner, but banners are not teeth — they will be back

    More
    Ads

    Comments 23

      +2
      Я бы крайне советовал обновить версию. Весрия 9.2, насколько я припоминаю, трёхлетней давности.
        +1
        У меня Firefox 3.5.1, не portable, но все равно иногда после загрузки получаю белый лист :(
          0
          Сейчас попробую. Только решит ли это проблему? Вот и на FF, пишут, тоже такое бывает…
          +2
          Для начала почистите кэши Оперы. У неё бывает что кэш начинает глючить…
            0
            Всегда в опере ставлю галку на «Очищать при выходе», с кэшем проблем не было :)
            0
            У беты оперы были проблемы с хабром на некоторых билдах, но тут уж скорей всего виновата доисторическая версия вашей оперы.
            Ну и почистить наверно стоит кеш и другие данные.
            • UFO just landed and posted this here
                0
                У меня такое происходит в Опере Мини. Помогает обновить страницу (Reload).
                  0
                  Да, я тоже обновляю-обновляю… Раза с пятого-шестого страница появляется :(
                  При этом весь контент грузится!
                  0
                  Очисти все куки бровзера, поможет
                    0
                    И проверьте на всяк случай, не стоит ли habrahabr.ru в заблокированных…
                      0
                      Проверил, нет такого. И звездочки (*) в заблокированных нет. Читал, что это вызывает проблемы с отображением
                      0
                      Точно такая же проблема, Опера 9.64 последняя стабильная.

                      При открытие habrahabr.ru и страниц, и блогов — белый лист. При нажатии на блокировать контент — появляется весь контент :)

                      Нигде в блок листах хабрахабр.ру нет, такое наблюдается исключительно на этом сайте.

                      Очищал куки, переставлял Оперу — не помогло.
                        0
                        А другими браузерами вы пользуетесь? Может быть проблема не в опере, а в каки-то моментах органицайии сети, которые общие у вас x_ray и Okspen. Просто ни разу такого безобразия не налюдал.
                          0
                          Да, конечно, я пробывал открывать хабрахабр.ру в IE, FF, Chrome и все отлично открывает, проблема только с Оперой и только на этом веб сайте :(
                            0
                            Совершенно согласен. Во всех браузерах открывается без проблем, кроме Оперы… :(
                              0
                              Как у Вас обстаят дела после обновления сайта? У меня тьфу тьфу тьфу проблем не возникло пока что…

                              Опера 9.64 — открывает страницы хабрахабр без каких либо нареканий, но только после обновлений, которые были вчера на сайте.
                                0
                                Кажется, стало лучше :)
                                Сейчас только страница на несколько не открывается сразу, да и то это лечится нажатием F5.
                                В общем, намного лучше по сравнению с тем, что было.

                                P.S. А какие обновления были на сайте?
                    • UFO just landed and posted this here
                        +1
                        Такая же ситуация. Раньше была в Опере и FF, но после обновления последнего осталась только в Опере. Причем на домашнем компьютере ситуация происходит давно, где-то с 9.2 (сейчас 9.64). На рабочем компьютере и на ноуте работает все нормально. Проблема касается только Хабра, все остальные сайты также полноценно работают. Долго пытался победить проблему, сейчас забил и иногда нажимаю F5 =(
                          0
                          Раньше браузеры рисовать страницу начинали скорее, сейчас они чего-то там грузят-грузят, мусолят долго, а потом решают вообще ничего не рисовать.

                          У меня это проблема проявляется при работе через сжимающий прокси toonel.net.
                            0
                            у меня было такое с блогами на ЖЖ: главную показывает, а блоги нет. и в хроме тоже. через какое-то время поставил 10 beta, всё нормально стало :)

                            Only users with full accounts can post comments. Log in, please.