Как стать автором
Обновить

Комментарии 13

Чего-то я не могу понять:
Эта статья опубликована 19 мая и призывает обновиться до WordPress 4.2.1?!

Если посмотреть официальный change log, то можно увидеть, что WordPress 4.2.2 вышел 6 мая, то есть почти две недели назад:
codex.wordpress.org/Version_4.2.2

Что-то вы как-то отстали немного. Не находите?

Кроме того, там в логе написано, что XSS уязвимость как раз появилась в 4.2.1 и была пофиксена в 4.2.2.
Почему у вас такие дорогие шаблоны, а качество по сравнение с тем же themeforest мягко говоря оставляет желать лучшего, у них за меньшие деньги, практически в каждой теме платные плагины уже в комплекте.
Предложение началось со слова «почему», но не закончилось знаком вопроса. Это делает мне больно.
Вопрос цены и качества во все времена был достаточно многогранен. Можно в очередной раз поговорить про технический контроль перед выкладкой каждого шаблона, про пожизненную бесплатную техподдержку, про стоковые фотографии поставляемые с шаблоном, про бесплатные постоянные обновления функционала по некоторым продуктам, про регулярные акции, которые позволяют покупать шаблоны за сопоставимые с нашими коллегами деньги и про многое другое, но мы бы просто хотели предложить Вам вот что. Например, Wordpress темы. Мы отдадим Вам шаблон TemplateMonster и оплатим любую тему из коллекции ThemeForest. Вы разберете их на составляющие части, сравните комплектации продуктов, проведёте тесты и результаты сможете изложить в большой развернутой статье, для всех читателей Хабрахабр. Нам кажется это будет не только жутко интересно, но и максимально честным ответом на вопрос про цену и качество.
О ребят, я точно бы хотел это увидеть!
Всегда покупаю на тимфоресте — заглядывался к вам в магазин. Интересно было бы увидеть разбор парочку тем, готов даже предоставить тему)
Тоже почитал бы с удовольствием.
А при чём левый сторонний плагин до wordpress. Я напишу свой с eval($_GET['code']) и будет виноват WP? А ещё такой же бандл создам для symfony и буду на каждом углу заявлять о том, что фреймворк — решето.
Вы лишь частично правы. Jetpack — это официальный плагин wordpress.com, разработан компанией Automattic — разработчиками WordPress, более миллиона официальных загрузок.
Я напишу свой с eval($_GET['code']) и будет виноват WP?

В этом поддержу.
Считал templatemonster более серьезной командой.
Все изменения можно посмотреть тут.

Где, простите? Ну и да, по теме — вы бы еще про 2.0 что-то написали…
Вот опять «брешь в безопасности WordPress», а на деле в левом плагине.
Потом и складывается общее мнение, что WordPress — решето.
См. выше.
Кто нибудь знает как оталючить этот wp.a11y.speak()?

У меня интерфейс админки подвисает на этом моменте и думает лишьнюю минуту почти. Вырубить бы вызов…
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.