Pull to refresh

Comments 5

Вместо openssl версии можно использовать openvpn-polarssl. Не знаю насчёт более ранних версий, но по крайней мере в 15.05 он есть.
Может быть, для кинетиков это не актуально, но polarssl в 4 раза меньше места отнимает. И более-менее современные и популярные алгоритмы поддерживает.
Ну вообще говоря, Entware не равно OpenWRT, хотя за основу и взяты пакеты OpenWRT. Так что заголовок пубикации неверный.
OpenWRT пакеты можно поставить только на прошивки OpenWRT, а у кинетиков своя прошивка.

Проект Entware и был разработан для установки на самые разные прошивки и устройства. Он основан на других основополагающих принципах. Если коротко — то об этом тут написал недавно — http://forums.zyxmon.org/viewtopic.php?p=15528#p15528
Подкорректировал заголовок, спасибо.
Я правильно понял, что текущая NDMSv2 поддерживает OPKG, в том числе и на первых, «белых» Keenetic?
Для белых моделей нужно установить прошивку из файла — http://files.keenopt.ru/firmware/
Список компонентов фиксирован, не изменить.
Only those users with full accounts are able to leave comments. Log in, please.