• Хостим Bitwarden — open-source менеджер паролей
    0

    Так ссылка выше или чукча не читатель?


    In light of this, I am no longer maintaining this project. I encourage everyone using rubywarden to switch to bitwarden_rs or the official hosted Bitwarden service.
  • Хостим Bitwarden — open-source менеджер паролей
    0
    github.com/jcs/rubywarden/issues/122
    А он рекомендует использовать ту что rust :)
  • AWS re:Invent. Главные анонсы первого дня (Part 2)
    0
    и data lake туда же :)
  • Сборка недорогой домашней NAS-системы на Linux
    +1

    Ух, как хорошо что я не россии живу и такое мне не грозит :) А вы можете использовать яндекс, мейл.ру и что там ище будет доступно, когда отключат интернет ;)

  • Сборка недорогой домашней NAS-системы на Linux
    0

    Вы настолько параноик что думаете что два клауда загнуться одновременно — ну тогда добавьте сюда ещё амазон и ещё несколько по своему желанию и гарантией что все они не накроються одновременно.

  • Сборка недорогой домашней NAS-системы на Linux
    0

    Я за бекап порядка 200гб в google cloud + blackblaze плачу порядка 2 баксов, ето 24 в год. Чтоб потратить 700 баксов на клауды мне надо 30 лет и ето без учёта мейнтененса, електричества и ремонтов :) нафиг надо такой nas дома

  • Mikrotik (RouterOS) + Wireguard
    +1
    И, поскольку Mikrotik RouterOS выкатила бету 7 версии с Wireguard, я решил, что пора изучить это чудо.

    Ну да, автор так и написал, только чукча не читатель?
  • Mikrotik (RouterOS) + Wireguard
    0
    Я не указивал endpoint, мне он не нужен, но впн работает и без него. Если вам строго необходим endpoint то да, только консоль
  • Mikrotik (RouterOS) + Wireguard
    +1
    Зачем такой изврат с endpoint и портом. Все работает и можна з веб интерфейса/winboxа натикать.
    ##### RouterOS 7.1b2: create Wireguard server
    # create the server
    /interface wireguard add listen-port=51820 mtu=1420 name=wireguard1

    # get server's public key
    /interface wireguard print

    # add IP-address to the interface
    /ip address add address=10.0.0.1/24 interface=wireguard1 network=10.0.0.0

    # allow from firewall
    /ip firewall filter add action=accept chain=input comment=«Accept WireGuard» dst-port=51820 log=yes log-prefix=WG: protocol=udp

    # configure client and get the client's public key
    [Interface]
    PrivateKey = CLIENT-PRIVATEKEY
    Address = 10.0.0.2/24
    DNS = 192.168.88.1

    [Peer]
    PublicKey = ROUTER-PUBLICKEY
    AllowedIPs = 0.0.0.0/0
    Endpoint = serverhostname.com:51820
    PersistentKeepalive = 20

    # add client to the configuration

    /interface wireguard peers add allowed-address=10.0.0.2/32 interface=wireguard1 persistent-keepalive=20 public-key=«CLIENT-PUBLICKEY»

    ##### End of Wireguard


    Правда перформанс так себе пока-что. У меня hAP ac и l2tp+ipsec дает ровно в 2 раза большую скорость по сравнению с wireguard на этом же роутере. Скорей всего сирая бета сказывается
  • Почему WSL 2 в 13 раз быстрее, чем WSL: впечатления от Insider Preview
    0
    Ага, а проблеми с VPN так и не пофиксили :(
  • Почему я люблю IKEv2 больше других VPN
    0

    Конечно. Если вы используете VPN на рабочем компьютере- он вам скорее всего не нужен.

  • Почему я люблю IKEv2 больше других VPN
    +1

    Не мне советовать, но может стоит что-то сменить в жизни что б не зависеть от очередной подачки

  • Почему я люблю IKEv2 больше других VPN
    +2

    Закопайте стюардессу уже :) хватит мучить труп

  • Banana Pi R64 Лучший роутер для OpenWrt, или нет?
    0

    А где тесты, производительность lan-wan, wifi? Стабильность работы как? Если Вам надо было поставить transmission то зачем прошивка роутера. Как производительность внешнего диска? Почему ntfs а не хотя б xfs или ище че?


    Во общем вопросов больше чем ответов...

  • Установка и правильная настройка Docker на Windows Subsystem Linux (WSL)
    0

    Спасибо, но уже не надо. Получил апрув на использование мака в корпоративной сети и забыл о WSL как о страшном сне. Ну и ище раз убедился что видна не моё и на собесах надо уточнять не только что используется в инфраструктуре но и на ноутах.

  • Установка и правильная настройка Docker на Windows Subsystem Linux (WSL)
    0
    Выше я привел ссылку на бенчмарки которые показывают WSL не супер быстрим в сравнении с нативным линуксом. Если поискать — на github есть множество тикетов про проблемы с перфомансом, но самая большая проблема для нас оказалось поломанный нетворкинг при подключенном VPN.

    При подключении Cisco AnyConnect полностью отваливается нетворкинг в WSL2 (правда говоря в WSL1 все работает, но тормоз это еще тот). И де ми сравнивали не NVMe vs SATA/SSD, а два ноута с одинаковой конфигурацией (одно поколение процов, одинаковое количество памяти и немного разние диски).
  • Установка и правильная настройка Docker на Windows Subsystem Linux (WSL)
    0
    Пробовал я использовать докер/wsl2/windows и vscode remote. По нашим тестам — только git pull/push занимает в 3-7 раз дольше чем на нативной системе, а ещё если работает VPN сеть в WSL2 отваливается, хотя в WSL1 работает, первая версия намного медленней второй. После месяца мучений и тестов просто получили апрув на маки и. теперь я щастлив.
    Ещё перформанс тести вот здесь есть www.phoronix.com/scan.php?page=article&item=wsl-windows-eo2019&num=1